Page 1 of 1

[SOLVED] 2075/8: Wrong Context Menu

Posted: Sun Sep 24, 2017 8:25 pm
by malkierian
So, fairly often, I would see this context menu show up instead of the one I expected, which is the one with the Play Now/Next/Last, etc:

https://i.gyazo.com/6ad0733e339ed4ec3ae ... 198519.png
https://i.gyazo.com/d3dfab077f9a4d5c154 ... 2d03ae.png

It's harder to get it to happen on a song list, but I could get it to happen around 40% of the time on the Artist or Album Artist views. It just comes up by right-clicking, especially on the album art.

https://i.gyazo.com/a83803c0c911de3959b ... 13083d.mp4

Re: 2075/8: Wrong Context Menu

Posted: Tue Sep 26, 2017 6:00 pm
by Peke
Can you please try same on non MM5 debug version as from what I see on video you see Debug options where in non debug MM5 version you should not get any response on right click?

Maybe mouse regions needs to be tweaked if you find out that at same spot MM should show Context menu but do not show it.

Re: 2075/8: Wrong Context Menu

Posted: Tue Sep 26, 2017 10:43 pm
by malkierian
Is there a MM5 version that isn't debug? I've just been grabbing them from the sticky in this subforum.

Re: 2075/8: Wrong Context Menu

Posted: Wed Sep 27, 2017 7:45 am
by Peke
Hi,
More details in PM

Re: 2075/8: Wrong Context Menu

Posted: Wed Sep 27, 2017 11:23 am
by malkierian
Yep, looks like it isolated in the debug versions. Tried for about three minutes straight of just right-clicking over and over again and the unwanted context menu didn't show once.

Re: [SOLVED] 2075/8: Wrong Context Menu

Posted: Wed Sep 27, 2017 8:15 pm
by Peke
Hi,
THX for update.

So to conclude this is normal debug version behavior and no bug in MM5.