Request on annoying manner songs playing are highlighted

Report bugs & feature requests for MediaMonkey 5 and learn about the newest builds.

Moderator: Gurus

WalkingInTheLight
Posts: 1
Joined: Mon Feb 05, 2018 11:12 am

Request on annoying manner songs playing are highlighted

Post by WalkingInTheLight » Mon Feb 05, 2018 11:19 am

It's very awkward and annoying that the song you click on in a current list, gets highlighted and the letters become boldfaced in white, but when the next song begins to play, the rectangular highlight remains on the original song you clicked and does not move, while the next song becomes boldfaced white lettering.

So when looking for the current song at a glance, your eyes are immediately drawn to the rectangular highlight, which is incongruent with the song that is now actually playing.

Very bizarre and should never be like this.

Make the rectangular highlight move to the next song, in agreement with the next song getting the boldfaced font.

MiPi
Posts: 410
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: Request on annoying manner songs playing are highlighted

Post by MiPi » Tue Feb 06, 2018 5:50 am

I think, you mix two things - focused or selected track is not the same as now-playing track. Every skin can define visual look for focused track, selected track and now-playing track. You can change focus/selection by mouse, but this does not change now-playing track, and vice versa. So now-playing track is drawn with now-playing style (e.g. bold font with different font color, but not necessarily, it is skin dependent), and focused/selected track with focused/selected style (e.g. displayed in rectangle with different color(s)). I think, this behavior is most common, Winamp behaves this way, Window Media Player, or MediaMonkey 4 too. Or am I missing something and you mean something else? If so, probably some screenshot would help, thanks.

Ludek
Posts: 2430
Joined: Fri Mar 09, 2007 9:00 am

Re: Request on annoying manner songs playing are highlighted

Post by Ludek » Mon Feb 12, 2018 9:08 am

Also be sure you are testing the newest build (2089), there were some issues fixed (related to the highlighting of the playing track).

Post Reply