B1 bug: wininet error in Vista

Beta Testing for Windows Products and plugins

Moderator: Gurus

dhenshaw

B1 bug: wininet error in Vista

Post by dhenshaw » Mon Sep 10, 2007 8:40 pm

When resuming from standby, and if MediaMonkey is already running, it quickly goes to update my Podcasts. It tries to do this before the PC has established its network connection ('cuz it just woke up) and so MediaMonkey then throws a "Wininet error: 12007" (couldn't resolve host). MediaMonkey is then effectively "stuck" waiting for me to press "OK".

I'd prefer no error to be thrown (or at least none that requires human intervention) because this prevents automated download of Podcasts over several days when I'm not around to press the "OK" button.

MM3 monkey
Posts: 445
Joined: Mon Aug 27, 2007 2:34 am

Post by MM3 monkey » Tue Sep 11, 2007 5:18 am

I have just started to get wininet errors too. I don't know exactly when they come up, it could well be when it's updating my podcasts, but until I saw your post I thought it was Minilyrics or my Amazon tag searching.

I hope you're right - then it's more likely to be a MM bug rather than something I'll have to look into myself!

EDIT: I'm not on Vista. XPpro SP2, vaio, slow web connection - and it happens when I AM connected to the internet (albeit that I have other strange things goig on too - like I can only intermittently access gmail properly).

Ludek
Posts: 3045
Joined: Fri Mar 09, 2007 9:00 am

Post by Ludek » Wed Sep 12, 2007 5:25 am

Thanks. Will be fixed in B2.
i.e. No errors are shown if podcasts are updated automatically.

Post Reply