iPod Classic will not play certain songs

Beta Testing for Windows Products and plugins

Moderator: Gurus

LordoftheX
Posts: 1
Joined: Wed Oct 17, 2007 5:08 pm

iPod Classic will not play certain songs

Post by LordoftheX » Wed Oct 17, 2007 5:25 pm

The bug in question is that songs will not play. They will sit at 00:00 out of whatever time they are and just not play. Some songs will play, some songs the ipod will immediately skip over, and some just don't play. There does not seem to be any rhyme or reason for this, some songs under an artist will play while others will not, etc.

Does it matter that the iPod in question has never gone through itunes? (due to the fact I run win2k and cannot use the appropriate version of itunes [7.4.3])

I know this was previously reported in this thread but that was a while back, and since there was no response I do not know if the bug was thought to be fixed or just not gotten to yet or what.

I've sent the relevant information to the support email, just curious if anyone has an answer off the top of their head as whether or not this is a MM problem or just an ipod problem

bizkitfoot

Re: This happens to me as well

Post by bizkitfoot » Wed Oct 17, 2007 10:33 pm

I have seen this with my ipod, and i am running regular Itunes (the latest 7.4).

drjohn
Posts: 57
Joined: Sat Sep 22, 2007 4:53 pm

Post by drjohn » Wed Oct 17, 2007 10:48 pm

Did you update iTunes lately? Newer versions of iTunes do this to files that it deems faulty (converted files with DMA stripped or files that need DMA updated.) If the files are legitimate m4a or mp4 files then just let iTunes renew the licenses and all should be well. i do not think this is as MM problem--it is an Apple taking over the world issue...

Post Reply