Page 1 of 1

Bug:Autotag from amazon/web > Couldnt show [FIXED RC2]

Posted: Wed Oct 31, 2007 1:16 pm
by aeolus
FIXED Thank you!

"Couldn't show results: System Error. Code: 2. Het systeem kan het opgegeven bestand niet vinden"

Using: MediaMonkey_3.0.0.1098_Debug.exe

Think a translation would be : The system cant find the file (or something simular..)

Same bug but then the german version reported here: ... error+code

Think he also uses the latest beta but returned to 2.xx

Anyway, keep up the good work!

Auto-tag from Amazon error

Posted: Thu Nov 01, 2007 11:55 am
by rusty

Can you consistently reproduce this bug? Any special steps? Does changing the source Amazon DB have any effect?

Can you send me a debug log?



Posted: Sat Nov 03, 2007 3:31 am
by aeolus
Hi there

Tested it over and over again with all the other Amazon choices.

Same results..
"Couldn't show results: System Error. Code: 2. Het systeem kan het opgegeven bestand niet vinden"

However tested this in Mediamonkey2 and it works good with all amazon choices.

So will use Mediamonkey2 to "autotag from web" until its fixed in v3 :-)

Happy coding!

Posted: Mon Nov 05, 2007 7:29 am
by Ludek
Aeolus, are you using a proxy server ? Or does it depend on your network config (global/MM) somehow? I cannot replicate this.

Posted: Mon Nov 05, 2007 9:48 am
by aeolus
Nope, no proxy...

Tried it on my other work machine (windows XP home) and that seems to work great :(

On this machine (windows XP pro) it doesnt work and I still have that error.
Tried it without Firewall (AVG) but that didnt work out either...

Thing is, the older version (v2) works great on this machine...

Now if I only knew the differents between v2 and v3 then maybe I could find out what to do (or where to look).

Could it be the v6 / v7 Explorer versions?

Posted: Tue Nov 13, 2007 4:46 am
by aeolus
Used port explorer to see what's happening.
Looks like the request is made to Amazon and that Amazon also return xml data.

Seems that MM3 is not able to work with the data it is getting (while mm2 works perfect).

Posted: Tue Nov 13, 2007 5:55 am
by Ludek
Ok, could you please try it again in RC2 (coming soon) and give me a feedback whether it is fixed.
Thank you for your help.

Posted: Wed Nov 14, 2007 11:20 am
by aeolus

Thank you :-)

/me does a happy happy dance