1190 Track Send to... Playlist fails to remove...

Beta Testing for Windows Products and plugins

Moderator: Gurus

1190 Track Send to... Playlist fails to remove...

Postby chrisjj » Sun Mar 30, 2008 8:01 pm

... from its list of recently sent-to playlists any playlist that has been deleted from the library.

(Was 1148).
Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Postby Ludek » Mon Mar 31, 2008 6:32 am

I cannot repro, works fine for me.
Ludek
 
Posts: 2236
Joined: Fri Mar 09, 2007 9:00 am

Postby chrisjj » Mon Mar 31, 2008 9:47 am

Thanks Ludek. Here's a screenshot
Image
Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Postby chrisjj » Tue Apr 15, 2008 5:44 am

Is that sufficient, Ludek?
Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Postby chrisjj » Wed Apr 30, 2008 4:31 pm

Ludek, if there's any other info you need, please do say.
Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Postby Ludek » Thu May 01, 2008 7:07 am

I still cannot repro, neither in skinned xor non-skinned version. Anyone else can reproduce this tweak?
Ludek
 
Posts: 2236
Joined: Fri Mar 09, 2007 9:00 am

Postby chrisjj » Thu May 01, 2008 6:37 pm

Oops, I should have checked before reminding - since 1164, I cannot reproduce it either. The stuck effect of the previous version remained, but since starting a new library, it doesn't return. So it looks like a version in the meanwhile fixed it!

Sorry to bother you Ludek. Thanks.
Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re:

Postby chrisjj » Wed Oct 29, 2008 7:19 pm

> So it looks like a version in the meanwhile fixed it!

Now it is back (1190).

I have "Send to... > Playlist... >" offering at the top of the list "New Playlist" (not bold) yet there is no such playlist in the Playlists tree node, even after reboot.

Ludek, is there any further info I can give you?
Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: Re:

Postby chrisjj » Fri Oct 14, 2016 4:45 am

chrisjj wrote:Now it is back (1190).


Now it is gone (1813).
Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK


Return to MediaMonkey for Windows 4 Beta Testing

Who is online

Users browsing this forum: Google [Bot] and 12 guests