1204: Auto-sync list problem BUG#5175

Beta Testing for Windows Products and plugins

Moderator: Gurus

rhodemi1
Posts: 16
Joined: Tue Jan 18, 2005 2:37 pm

1204: Auto-sync list problem BUG#5175

Post by rhodemi1 » Tue Dec 23, 2008 3:20 pm

I noticed that some of my recently added tracks were not appearing in the Auto-sync list after add / rescan(i.e. tools - options - portable audio devices - d_iphone.dll (I have an ipod touch 2g))

So I cleared the library and did an add/rescan and none of my library, apart from podcasts, appears in the Auto-sync lists!!

Could be related in some way to the post "1204: Auto-Sync list doesn't include sub-folders "?

My podcasts are directly under one folder (i.e. C:\Podcasts\track.mp3), all my other tracks are under Music and then another folder (i.e C:\Music\Artist - Album\track.mp3)

puBMasTer
Posts: 4
Joined: Mon Dec 22, 2008 7:05 am

Re: 3.1 Beta 1: Auto-sync list problem

Post by puBMasTer » Tue Jan 06, 2009 5:08 pm

Yeah, I have the same problem now after cleaning my library.
Still not fixed in build 1208.

Ludek
Posts: 3143
Joined: Fri Mar 09, 2007 9:00 am

Re: 3.1 Beta 1: Auto-sync list problem

Post by Ludek » Wed Jan 07, 2009 4:30 pm

Strange, I cannot reproduce. I cleared DB, re-scan all tracks and all the tracks (via Location, Artist & Album Artist, Album nodes) are on the auto-sync list.
Are you sure you have selected right filter on the Music tab. i.e. if you select Filter: 'None (Show all tracks)' - are the tracks there?

Bex
Posts: 6316
Joined: Fri May 21, 2004 5:44 am
Location: Sweden

Re: 3.1 Beta 1: Auto-sync list problem

Post by Bex » Wed Jan 07, 2009 4:44 pm

Advanced Duplicate Find & Fix Find More From Same - Custom Search. | Transfer PlayStat & Copy-Paste Tags/AlbumArt between any tracks.
Tagging Inconsistencies Do you think you have your tags in order? Think again...
Play History & Stats Node Like having your Last-FM account stored locally, but more advanced.
Case & Leading Zero Fixer Works on filenames too!

All My Scripts

rhodemi1
Posts: 16
Joined: Tue Jan 18, 2005 2:37 pm

Re: 3.1 Beta 1: Auto-sync list problem

Post by rhodemi1 » Sat Jan 10, 2009 8:37 am

I still have the same issue with 1209.......

2nd generation Ipod Touch, so using d_iphone.dll. Folders are arranged as described in my first post....C:\Music\Artist - Album\track.mp3). I tried installing MM 1209 on another computer entirely and with add/rescan I see tracks in the library ok, but still nothing appears under artist / album artist etc. under the Auto-sync list.

Ludek
Posts: 3143
Joined: Fri Mar 09, 2007 9:00 am

Re: 3.1 Beta 1: Auto-sync list problem

Post by Ludek » Mon Jan 12, 2009 8:13 am


GuyScharf
Posts: 85
Joined: Fri Oct 24, 2008 2:34 am

Re: 1204: Auto-sync list problem BUG#5175

Post by GuyScharf » Mon Jan 12, 2009 12:39 pm

Just to add my name to the list--I just identified this problem today in 1209 and 1211. I'm looking forward to the fix as this problem makes it difficult to control whether newly added files are auto-synched.

chrisjj
Posts: 4933
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: 1204: Auto-sync list problem BUG#5175

Post by chrisjj » Mon Jan 12, 2009 6:10 pm

FWIW, this problem not seen here (1209) on d_USBMass1.dll or d_WMDM.dll (no iPod in use).
Chris

Post Reply