1248 Incremental auto-sync corrupts ZEN [#5833]

Beta Testing for Windows Products and plugins

Moderator: Gurus

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby chrisjj » Mon Jun 29, 2009 6:23 pm

Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby chrisjj » Thu Jul 02, 2009 8:03 am

Possibly the cause of

viewtopic.php?f=7&t=33688&start=0&st=0&sk=t&sd=a
1187 Duplicate file under identical name on portable device
Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby Zeke129 » Thu Jul 16, 2009 3:18 am

chrisjj wrote:Thanks all. Tracks at http://www.ventismedia.com/mantis/view.php?id=5833


I doubt it'll get fixed until someone magically finds the reason it's happening.
Zeke129
 
Posts: 35
Joined: Mon Jan 26, 2009 2:58 pm

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby eboyer93 » Wed Aug 19, 2009 3:18 pm

I have never had this problem with my ZEN 16gb but I am using Windows Vista and I only have mp3 files.

Is this problem more common on Windows XP?
eboyer93
 
Posts: 25
Joined: Thu Mar 26, 2009 8:07 pm

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby nynaevelan » Wed Aug 19, 2009 3:55 pm

I can confirm that I am using Vista and I am plagued by this.
3.2x - Win7 Ultimate (Zen Touch 2 16 GB/Zen 8GB)
Link to Favorite Scripts/Skins

Join Dropbox, the online site to share your files
nynaevelan
 
Posts: 5559
Joined: Wed Feb 07, 2007 11:07 pm
Location: New Jersey, USA

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby eboyer93 » Wed Aug 19, 2009 4:01 pm

Do you use auto sync?
eboyer93
 
Posts: 25
Joined: Thu Mar 26, 2009 8:07 pm

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby nynaevelan » Wed Aug 19, 2009 4:17 pm

Yep.
3.2x - Win7 Ultimate (Zen Touch 2 16 GB/Zen 8GB)
Link to Favorite Scripts/Skins

Join Dropbox, the online site to share your files
nynaevelan
 
Posts: 5559
Joined: Wed Feb 07, 2007 11:07 pm
Location: New Jersey, USA

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby eboyer93 » Wed Aug 19, 2009 4:27 pm

Is this more common with auto sync because I use manual sync?
eboyer93
 
Posts: 25
Joined: Thu Mar 26, 2009 8:07 pm

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby nynaevelan » Wed Aug 19, 2009 4:42 pm

eboyer93 wrote:Is this more common with auto sync because I use manual sync?


I'm not sure because the only time I use manual sync is when I put the audiobooks on my player.
3.2x - Win7 Ultimate (Zen Touch 2 16 GB/Zen 8GB)
Link to Favorite Scripts/Skins

Join Dropbox, the online site to share your files
nynaevelan
 
Posts: 5559
Joined: Wed Feb 07, 2007 11:07 pm
Location: New Jersey, USA

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby chrisjj » Wed Aug 19, 2009 5:45 pm

eboyer93 wrote:Is this more common with auto sync because I use manual sync?
I've not seen the fault on manual sync but then I don't use manual sync enough for this to be solid evidence.
Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby pelehos » Sun Oct 04, 2009 1:15 pm

I've been reading everyone's issues and I offer no resolution or suggestions but on a hopeful note I suppose, I can tell you that I have been using my creative Zen 16gb flawlessly with MM for 2 years now on my XP SP2 & SP3 system. All features have been utilized, auto-sync (back & forth)...etc.... I have used all possible formats that the Zen is able to play and at all bit depths... No errors, no issues! So it is possible to be issue free.
pelehos
 
Posts: 11
Joined: Sun Oct 04, 2009 1:06 pm

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby chrisjj » Sun Oct 04, 2009 1:35 pm

Thanks! If only we could extract the solution from your machine...
Chris
chrisjj
 
Posts: 4926
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby jiri » Thu Oct 08, 2009 11:15 am

I have some questions regarding the original screenshots:
1. What Synchronization mask do you use? It doesn't seem to be the default one, right? Looks like ...\<filename> is used?
2. Does the problem occur with WMAs only? The example refers to wmas, but maybe you have already experienced it for mp3s as well...

I just want to get as much info as possible in order to be able to reproduce it...

Jiri
jiri
 
Posts: 5299
Joined: Tue Aug 14, 2001 7:00 pm
Location: Czech Republic

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby nynaevelan » Thu Oct 08, 2009 12:01 pm

Jiri:

Mine is being affected on mp3 files and I use the following mask: \Music\$First(<Genre>)\$First(<Artist>) - <Title>
3.2x - Win7 Ultimate (Zen Touch 2 16 GB/Zen 8GB)
Link to Favorite Scripts/Skins

Join Dropbox, the online site to share your files
nynaevelan
 
Posts: 5559
Joined: Wed Feb 07, 2007 11:07 pm
Location: New Jersey, USA

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Postby nynaevelan » Thu Oct 08, 2009 6:00 pm

I've done 3 incremental syncs today and 2 out of 3 of them had junk files included, and this after I manually removed them after each sync.

Nyn
3.2x - Win7 Ultimate (Zen Touch 2 16 GB/Zen 8GB)
Link to Favorite Scripts/Skins

Join Dropbox, the online site to share your files
nynaevelan
 
Posts: 5559
Joined: Wed Feb 07, 2007 11:07 pm
Location: New Jersey, USA

PreviousNext

Return to MediaMonkey for Windows 4 Beta Testing

Who is online

Users browsing this forum: No registered users and 15 guests