1266 - 1269 : Installer issue (in Japanese) [#5992]

Beta Testing for Windows Products and plugins

Moderator: Gurus

REIKA
Posts: 107
Joined: Wed Oct 31, 2007 1:32 am
Location: Osaka , Japan

1266 - 1269 : Installer issue (in Japanese) [#5992]

Post by REIKA » Fri Sep 18, 2009 11:55 am

Japanese is not displayed correctly in MM installer partially when I choose Japanese in the case of installation.
It seems to display the text of the Shift_JIS cord as UTF-8 cord forcibly.
(Shift_JIS is a default code in Win Japanese editions.)

Probably there is a cause in how to use new InnoSetup.
(I hear that InnoSetup of the new version supported Unicode.)
Last edited by REIKA on Mon Sep 28, 2009 4:23 am, edited 1 time in total.
Win10 64bit , MM4.1 Gold , Japanese Lang files
dsp_vst + iZotope Ozone + out_asio , Magic Nodes , Minilyrics
MM Japanese Wiki : http://mediamonkey.xn--m8jfw.jp/index.php?FrontPage

REIKA
Posts: 107
Joined: Wed Oct 31, 2007 1:32 am
Location: Osaka , Japan

Re: 1266,1267 : Installer issue (in Japanese)

Post by REIKA » Sat Sep 19, 2009 11:13 am

Image
Win10 64bit , MM4.1 Gold , Japanese Lang files
dsp_vst + iZotope Ozone + out_asio , Magic Nodes , Minilyrics
MM Japanese Wiki : http://mediamonkey.xn--m8jfw.jp/index.php?FrontPage

REIKA
Posts: 107
Joined: Wed Oct 31, 2007 1:32 am
Location: Osaka , Japan

Re: 1266 - 1269 : Installer issue (in Japanese)

Post by REIKA » Mon Sep 28, 2009 4:24 am

Even 1269 seems not to be solved.
Win10 64bit , MM4.1 Gold , Japanese Lang files
dsp_vst + iZotope Ozone + out_asio , Magic Nodes , Minilyrics
MM Japanese Wiki : http://mediamonkey.xn--m8jfw.jp/index.php?FrontPage

PetrCBR
Posts: 1640
Joined: Tue Mar 07, 2006 5:31 pm
Location: Czech
Contact:

Re: 1266 - 1269 : Installer issue (in Japanese)

Post by PetrCBR » Mon Sep 28, 2009 1:59 pm

Will be fixed in 1270 (#5992).

REIKA
Posts: 107
Joined: Wed Oct 31, 2007 1:32 am
Location: Osaka , Japan

1266 - 1272 : Installer issue (in Japanese)

Post by REIKA » Sat Oct 10, 2009 2:41 am

In 1272, the part which I reported before came to be displayed correctly.
However, other part is not displayed correctly this time.

Image
Win10 64bit , MM4.1 Gold , Japanese Lang files
dsp_vst + iZotope Ozone + out_asio , Magic Nodes , Minilyrics
MM Japanese Wiki : http://mediamonkey.xn--m8jfw.jp/index.php?FrontPage

rusty
Posts: 7221
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: 1266 - 1269 : Installer issue (in Japanese) [#5992]

Post by rusty » Wed Oct 14, 2009 4:40 pm

Remaining items should be fixed in build 1273. Please confirm.

Thanks!

-Rusty

REIKA
Posts: 107
Joined: Wed Oct 31, 2007 1:32 am
Location: Osaka , Japan

Re: 1266 - 1269 : Installer issue (in Japanese) [#5992]

Post by REIKA » Thu Oct 15, 2009 3:07 am

There is not the hindrance to install it, but a little problem is still left in build 1273.
Image
Win10 64bit , MM4.1 Gold , Japanese Lang files
dsp_vst + iZotope Ozone + out_asio , Magic Nodes , Minilyrics
MM Japanese Wiki : http://mediamonkey.xn--m8jfw.jp/index.php?FrontPage

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: 1266 - 1269 : Installer issue (in Japanese) [#5992]

Post by nohitter151 » Tue Nov 03, 2009 12:06 pm

Remaining issue should be fixed as of 1274.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

REIKA
Posts: 107
Joined: Wed Oct 31, 2007 1:32 am
Location: Osaka , Japan

Re: 1266 - 1269 : Installer issue (in Japanese) [#5992]

Post by REIKA » Thu Nov 05, 2009 9:48 am

Sorry , I have already confirmed this issue to be fixed in 1275.
Win10 64bit , MM4.1 Gold , Japanese Lang files
dsp_vst + iZotope Ozone + out_asio , Magic Nodes , Minilyrics
MM Japanese Wiki : http://mediamonkey.xn--m8jfw.jp/index.php?FrontPage

Post Reply