Page 1 of 1

1270 "No muaic" under "Artists" on my iPod Touch

Posted: Sat Oct 03, 2009 3:50 pm
by telliott
I have a jailbroken 3.0 first gen iPod Touch and after syncing, I get "No Music" under "Artists" but all the songs are listed under "Songs" and all my playlists are there and they play fine. Also, there is no coverflow.

I have been having album art problems but I have given up trying to figure that out for the time being. I still think MM needs a separate operation that will recreate the db on the device from scratch without me having to delete everything on my iPod Touch and sync everything again. I auto convert from flac and doing all that over again is a pain.

Thanks,
Tim

Re: 1270 "No muaic" under "Artists" on my iPod Touch

Posted: Sun Oct 04, 2009 4:12 pm
by telliott
telliott wrote:I have a jailbroken 3.0 first gen iPod Touch and after syncing, I get "No Music" under "Artists" but all the songs are listed under "Songs" and all my playlists are there and they play fine. Also, there is no coverflow.
I just reloaded everything and have the same problem. I see album art but no album titles whatsoever and when I turn the ipod to landscape. I get the single cover art with nothing around it. This is really strange. I'm glad the music plays though

Tim

Re: 1270 "No muaic" under "Artists" on my iPod Touch

Posted: Sun Oct 04, 2009 6:12 pm
by mbullock
Same behaviour on my 16gb iPhone, 2nd generation (NOT 3gs) running v3.0.1 (NOT 3.1) of the iPhone os.
NOT jailbroken
itunes 9.0.1.8
2k tracks shown in song list, and playlists so tracks ok, but nothing in album/artist :(

Re: 1270 "No muaic" under "Artists" on my iPod Touch

Posted: Sun Oct 04, 2009 6:38 pm
by mbullock
Scanning other posts I saw http://www.mediamonkey.com/forum/viewto ... 60#p225086 which points out that opening up itunes with the iphone plugged in after a MM synch fixes the problem... gave it a whirl... and it woks :)

my album art issue from previous builds on test is also apparently sorted :)

Not perfect, but at least I can add my newly ripped .flac files to my iPhone again :) I need some different tunes after all this time!!

Keep up the good work and free us from itunes!!

Re: 1270 "No muaic" under "Artists" on my iPod Touch

Posted: Fri Oct 16, 2009 10:41 am
by rusty
Note: this issue is already resolved by build 1274.

-Rusty