Page 1 of 1

Build 1286 - Invalid product installation package error

Posted: Fri Nov 06, 2009 1:58 pm
by DaveFrischknecht
Hello,

I'm running build 1286 of MediaMonkey on Windows 7 64-bit. I launched MM as Administrator so I could install an addon, but I got an Invalid Product Installation Package error. The addon I was trying to install is the last.fm Auto-DJ script. The script installed fine in build 1284. Many thanks for any help I get.

Dave

Re: Build 1286 - Invalid product installation package error

Posted: Fri Nov 06, 2009 2:29 pm
by rusty
Dave,

Do you have the same problem with other scripts?

-Rusty

Re: Build 1286 - Invalid product installation package error

Posted: Fri Nov 06, 2009 2:40 pm
by DaveFrischknecht
Well, the only other addon I tried installing was the script at the following URL. http://www.mediamonkey.com/forum/viewtopic.php?t=24879 It didn't work either.

Dave

Re: Build 1286 - Invalid product installation package error

Posted: Sat Nov 07, 2009 6:06 pm
by rusty
Dave,

This is working fine on the systems I've tested it on. Can you generate a debug log as described at:
http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341

Thx.

-Rusty

Re: Build 1286 - Invalid product installation package error

Posted: Sat Nov 07, 2009 6:28 pm
by DaveFrischknecht
Actually, I think it was because the addon was already installed. I thought I had uninstalled it, but when I checked the addons list, it was still there.

Dave.