Insanely high amount of CPU usage in 1384 [#7942]

Beta Testing for Windows Products and plugins

Moderator: Gurus

heartofhate
Posts: 190
Joined: Wed Jun 18, 2008 1:43 pm
Location: berlin

Re: Insanely high amount of CPU usage in 1384 [#7942]

Post by heartofhate » Tue Jun 21, 2011 5:14 am

now it is "kind of" fixed. for me the cpu usage won't go up that high anymore but sometimes it rises still up to 40-50%.

s-dot
Posts: 2
Joined: Sun Aug 07, 2011 12:19 am

Re: Insanely high amount of CPU usage in 1384 [#7942]

Post by s-dot » Sun Aug 07, 2011 12:36 am

Stumbled over this post while looking for a solution to the problem above. I run mediamonkey 3.2.3.1302.

This still happens for me with the latest scrobber version installed. (1.0.2.26) on VISTA 64 bit version. However, keeping 'show last.fm toolbar icon' unticked in the options will keep the cpu usage down.

I wonder if the last fm problem also causes the audio library to not being liked and closed by data execution prevention (or whatever the exact name is) occasionally.

mcow
Posts: 820
Joined: Sun Sep 21, 2008 9:35 pm
Location: Cupertino, California

Re: Insanely high amount of CPU usage in 1384 [#7942]

Post by mcow » Sun Aug 07, 2011 12:36 pm

s-dot wrote:This still happens for me with the latest scrobber version installed. (1.0.2.26) on VISTA 64 bit version. However, keeping 'show last.fm toolbar icon' unticked in the options will keep the cpu usage down.
1.0.2.26 is not the latest, you want 1.0.2.29.

s-dot
Posts: 2
Joined: Sun Aug 07, 2011 12:19 am

Re: Insanely high amount of CPU usage in 1384 [#7942]

Post by s-dot » Mon Aug 08, 2011 5:20 am

thanks, downloaded 1.0.2.29 and ticked the show icon box. Seems to work fine now.

Post Reply