Page 1 of 1

1401: Can't paste in art anymore [#8089]

Posted: Wed Jul 06, 2011 7:18 am
by buskbolurven
Adding artwork is not possible anymore.

1. Picture is copied to the cut board,
2. place mouse pointer on art & details, selected tab and right click on mouse.
3. select paste.
4. Dialog "add artwork" appears, but it does mot look as it used to, since there are no art visible, and if you press the OK-button anyway there will not be any real picture added, only a default note-sign.

Re: 1401: Can't paste in art anymore

Posted: Wed Jul 06, 2011 9:01 am
by JeffV64
Currently using 1401, and have this problem too, though it is not new for me. I assumed it was related to the album art issue 8051.

Jeff

Re: 1401: Can't paste in art anymore

Posted: Wed Jul 06, 2011 2:37 pm
by nohitter151

Re: 1401: Can't paste in art anymore [#8089]

Posted: Fri Jul 08, 2011 6:37 pm
by rusty
We're not able to reproduce this in build 1403. Is it still occurring for you?

If yes, please tell us a bit more about your AA settings (e.g. set to save to tag? or to 'folder.jpg'); whether other artwork is already in the file; what file format; etc.

Thanks!

-Rusty

Re: 1401: Can't paste in art anymore [#8089]

Posted: Fri Jul 08, 2011 8:59 pm
by JeffV64
Also discussed in this thread: http://www.mediamonkey.com/forum/viewto ... 0&start=15

Jeff

Re: 1401: Can't paste in art anymore [#8089]

Posted: Sat Jul 09, 2011 1:34 pm
by nohitter151
JeffV64 wrote:Also discussed in this thread: http://www.mediamonkey.com/forum/viewto ... 0&start=15

Jeff
Let's keep the discussion here please. The other thread is for another art issue unrelated to this one.

Re: 1401: Can't paste in art anymore [#8089]

Posted: Sat Jul 09, 2011 2:59 pm
by JeffV64
Let's keep the discussion here please. The other thread is for another art issue unrelated to this one.
Yeah, in retrospect I should have replied to Rusty's direct question (in the other thread) here, just to get things cleaned up. At any rate, here's hoping they can track this down.

Jeff

Re: 1401: Can't paste in art anymore [#8089]

Posted: Sat Jul 09, 2011 9:43 pm
by rusty
Rusty, just installed 1403. This is what I do:

I find art and copy the image. I then find the file that I want to replace, right click to bring up properties, go to the artwork tab, right click in the white space and select paste. Option is to save to tag otherwise to folder. In MM3, if I did this and actually pasted the art in, it would come up along with the image type drop down box etc. However now if I do that the image does not come up, and if I click ok I get the image with the beamed pair of notes (which I gather is the usual missing art icon). So yes, I am still seeing this problem.

Jeff
I can replicate this and have re-opened bug #8089. Thanks.

-Rusty

Re: 1401: Can't paste in art anymore [#8089]

Posted: Wed Jul 13, 2011 4:46 pm
by rusty
Should be resolved in 1407. Please confirm.

-Rusty