Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Beta Testing for Windows Products and plugins

Moderator: Gurus

ACraigL
Posts: 152
Joined: Sun Dec 11, 2005 9:05 am

Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by ACraigL » Sun Jan 22, 2012 8:35 am

Despite 4.0.3.1465 beta 3 stating it fixed the reqgression bug elevation request when run, I'm still seeing this behavior.

68rustang
Posts: 67
Joined: Thu May 18, 2006 7:32 pm

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by 68rustang » Sun Jan 22, 2012 9:20 am

same here.

Win7 x64

rpsgc
Posts: 37
Joined: Fri Aug 07, 2009 4:29 pm
Location: Portugal

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by rpsgc » Sun Jan 22, 2012 11:49 am

http://www.mediamonkey.com/forum/viewto ... =d#p328417
including a fix to a regression that caused MediaMonkey to require elevation for Standard users in some scenarios
1. I'm not a Standard user, I have an Admin account;
2. It happens every time I run MM;
3. Not only did this build not fix the issue, it caused it for me as I've never had it before.


Win 7 x64.
"MediaMonkey Gold: Lifetime" user, since Oct 2011

theta_wave
Posts: 309
Joined: Fri Apr 13, 2007 12:54 am

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by theta_wave » Sun Jan 22, 2012 12:09 pm

rpsgc wrote:1. I'm not a Standard user, I have an Admin account;
2. It happens every time I run MM;
3. Not only did this build not fix the issue, it caused it for me as I've never had it before.


Win 7 x64.
It's 2012, and you run your day to day stuff as Admin :o ?!?
MM Gold Lifetime since 2.5.5.998
Computer: Lenovo Y580 System: Win7 Ultimate x64 SP1 / Arch Linux Mediamonkey 4: w/ Monkeyrok 5.6, Minilyrics 1.4b, iMonkey Skin

rpsgc
Posts: 37
Joined: Fri Aug 07, 2009 4:29 pm
Location: Portugal

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by rpsgc » Sun Jan 22, 2012 12:25 pm

theta_wave wrote:It's 2012, and you run your day to day stuff as Admin :o ?!?
Considering I have half a brain, yes.


Common sense, the ultimate computer security tool.
"MediaMonkey Gold: Lifetime" user, since Oct 2011

BMF
Posts: 211
Joined: Sun Jul 01, 2007 5:11 am
Location: Berlin, Germany

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by BMF » Mon Feb 20, 2012 12:06 pm

On my system there is still this elevation request with the newest beta 1475 rc :-(
nothing but a bmf ....
--------------------------
Windows 10 Professional (64 Bit); MM 4 (lifetime licence);
iPod Classic, Sonos

68rustang
Posts: 67
Joined: Thu May 18, 2006 7:32 pm

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by 68rustang » Mon Feb 20, 2012 3:06 pm

same here...

PetrCBR
Posts: 1466
Joined: Tue Mar 07, 2006 5:31 pm
Location: Czech
Contact:

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by PetrCBR » Tue Feb 21, 2012 8:01 am

Send me a debuglog, please.

BMF
Posts: 211
Joined: Sun Jul 01, 2007 5:11 am
Location: Berlin, Germany

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by BMF » Thu Feb 23, 2012 2:00 am

mmmh, with the new beta 1476 (debug version) i cannot reproduce the elevation request ......... which is good news :-D
nothing but a bmf ....
--------------------------
Windows 10 Professional (64 Bit); MM 4 (lifetime licence);
iPod Classic, Sonos

68rustang
Posts: 67
Joined: Thu May 18, 2006 7:32 pm

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by 68rustang » Thu Feb 23, 2012 7:33 pm

the debug version does not bring up an elevation request for me either.

Post Reply