[1485] iPad disappears [#9318]

Beta Testing for Windows Products and plugins

Moderator: Gurus

bremble
Posts: 21
Joined: Sat Jun 30, 2007 6:23 am

[1485] iPad disappears [#9318]

Post by bremble » Tue May 01, 2012 7:54 am

Hi,

iPhone 4, iPad 2 - 5.1, iTunes updated. Windows 7. My iPhone now works great - I haven't had problems with it after an initial issue (speed of dl). The iPad works well, but it has disappeared from the media tree and I can't find it until I unplug and re-plug the unit back in. It's not major, just annoying. I am usually transferring songs by drag/drop. The tunes load up, then the icon disappears. It seems to happen randomly (not everytime, not after a certain number of songs transferred). It has not happened with the iPhone (although I have transferred fewer songs to the iPhone, but I really put the iPhone to the test of ransferring songs over and deleting before I did the same with the iPad).

Haven't seen this listed by anyone else - obviously nothing major at this point.

Ludek
Posts: 2738
Joined: Fri Mar 09, 2007 9:00 am

Re: [1485] iPad disappears

Post by Ludek » Tue May 01, 2012 10:01 am

Do you use an USB hub? If yes, try to connect it directly.

tinana
Posts: 210
Joined: Sat Apr 15, 2006 1:52 pm
Location: new orleans los angeles

Re: [1485] iPad disappears

Post by tinana » Tue May 01, 2012 5:23 pm

This happens with my iPhone 4s as well using 1485.
Image
MM Gold/Lifetime member

rusty
Posts: 7160
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: [1485] iPad disappears

Post by rusty » Thu May 03, 2012 11:41 am

Can you send a debug log, and indicate at what point in the log the device disappears?

That would help us get to the bottom of this.

Thanks.

-Rusty

rusty
Posts: 7160
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: [1485] iPad disappears [#9318]

Post by rusty » Sat May 05, 2012 8:26 pm

This should be resolved in 1487. Can you confirm?

-Rusty

bremble
Posts: 21
Joined: Sat Jun 30, 2007 6:23 am

Re: [1485] iPad disappears [#9318]

Post by bremble » Sun May 06, 2012 7:59 am

I've been hammering away at using MM with the iPad in 1487 - so far, so good for me. I haven't had problem with the iPhone, but will start working on that to test it.

Post Reply