MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Beta Testing for Windows Products and plugins

Moderator: Gurus

micld

MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by micld » Sat May 05, 2012 5:04 am

Works great. Good Job. Many thnks!!

Michel

anonymous123

MM 4.0.5.1487 and iphone 4 with IOS 5.1

Post by anonymous123 » Sat May 05, 2012 9:39 am

doesn't work. device does not get recognized by MM.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: MM 4.0.5.1487 and iphone 4 with IOS 5.1

Post by nohitter151 » Sat May 05, 2012 10:32 am

anonymous123 wrote:doesn't work. device does not get recognized by MM.
Quicktime has to be installed for MM to detect the device.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

wstory1
Posts: 1
Joined: Sun Dec 27, 2009 6:07 pm

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1

Post by wstory1 » Sat May 05, 2012 2:22 pm

Sweet......... It finally recognizes my iPhone 4 with iOS 5.1! :D :D

BobS

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by BobS » Sun May 06, 2012 8:05 am

Works for me (ios 5.1, iPhone 4, Win XP pro 32 bit)

Looks a lot better.

b

vanderkl
Posts: 1
Joined: Sat Feb 11, 2012 4:02 pm

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by vanderkl » Sun May 06, 2012 8:17 am

working so far ... this is great news!

tinana
Posts: 210
Joined: Sat Apr 15, 2006 1:52 pm
Location: new orleans los angeles

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by tinana » Sun May 06, 2012 1:25 pm

1487 works much better, synced music finally makes it to my iphone 4s and is visible and playable. Unfortunately, if I try syncing an entire album the process seems to hang halfway thru, then upon completion throws up a window saying "iTunes Sync: "blank no. of items" could not be synced. See iTunes for more information"

I'll submit a log. (JQL-936601)
Image
MM Gold/Lifetime member

rusty
Posts: 7203
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by rusty » Mon May 07, 2012 2:52 pm

Hi Tinana,

Thanks for the log. I'm hopeful that this will be fixed in build 1488 by: http://www.ventismedia.com/mantis/view.php?id=9322

Let us know (it'll be posted shortly).

Thanks!

-Rusty

anonymous123

Re: MM 4.0.5.1487 and iphone 4 with IOS 5.1

Post by anonymous123 » Wed May 09, 2012 7:27 am

nohitter151 wrote:
anonymous123 wrote:doesn't work. device does not get recognized by MM.
Quicktime has to be installed for MM to detect the device.
Quicktime 7.7.1 (1680.42) AND iTunes 10.6.1.7 are both installed.... (running Windows 7 x64)

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: MM 4.0.5.1487 and iphone 4 with IOS 5.1

Post by nohitter151 » Wed May 09, 2012 1:46 pm

anonymous123 wrote:
nohitter151 wrote:
anonymous123 wrote:doesn't work. device does not get recognized by MM.
Quicktime has to be installed for MM to detect the device.
Quicktime 7.7.1 (1680.42) AND iTunes 10.6.1.7 are both installed.... (running Windows 7 x64)
In that case please submit a debug log.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Ludek
Posts: 3000
Joined: Fri Mar 09, 2007 9:00 am

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by Ludek » Wed May 09, 2012 6:36 pm

Please test with build 1488 where the device disappearing problems have been resolved and confirmed by several users, In addition the dependency on QT has been removed.

anonymous123

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by anonymous123 » Thu May 10, 2012 5:34 am

Ludek wrote:Please test with build 1488 where the device disappearing problems have been resolved and confirmed by several users, In addition the dependency on QT has been removed.
unfortunately MM 4.0.5.1488 doesn't work either...

anonymous123

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by anonymous123 » Thu May 10, 2012 5:51 am

ok now it's working... I had to grant internet access to MM. It now recognizes the device as expected.For some reason it worked like that with previous versions of MM/itunes/IOS... anyways thanks for your support.

flnvaz

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1

Post by flnvaz » Tue May 22, 2012 3:01 am

wstory1 wrote:Sweet......... It finally recognizes my iPhone 4 with iOS 5.1! :D :D
Can some one please tell me where I can find a working link to the solution many are speaking of? My new Apple Unlocked iPhone 4s is recognized by my PC but not by MM. I have the up to date quick time installed, I am running W7UX64 and MM works fine otherwise, MM is also the most up to date version for free download.

Thank you
:o

Ludek
Posts: 3000
Joined: Fri Mar 09, 2007 9:00 am

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by Ludek » Tue May 22, 2012 8:39 am

Do you have iTunes installed? Is the device visible by iTunes?
Do you see the device in MediaMonkey->Tools->Options->Portable/audio devices panel and is the device checked?

Post Reply