MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Beta Testing for Windows Products and plugins

Moderator: Gurus

Lowlander
Posts: 46687
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by Lowlander » Tue May 22, 2012 11:41 am

flnvaz wrote:Can some one please tell me where I can find a working link to the solution many are speaking of
You need the latest 4.0.5 beta: http://www.mediamonkey.com/forum/viewto ... 87#p338987
Lowlander (MediaMonkey user since 2003)

just-boris
Posts: 2
Joined: Tue May 22, 2012 2:52 pm

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by just-boris » Tue May 22, 2012 3:13 pm

I have the same problem: Itunes see iphone, but MM can't see him anywhere
You need the latest 4.0.5 beta
I install 4.0.5 build 1492 but this don't solve the problem. What else you can advise?
Itunes 10.6.1.7 and QTime 7.7.2 installed on my windows 7 x64

Lowlander
Posts: 46687
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by Lowlander » Tue May 22, 2012 3:21 pm

Make sure it is enabled under Tools > Options > Portable/Audio Devices.
Lowlander (MediaMonkey user since 2003)

Ludek
Posts: 3265
Joined: Fri Mar 09, 2007 9:00 am

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by Ludek » Wed May 23, 2012 4:12 am

Also note that:
1. QuickTime is no longer needed for MediaMonkey to recognize the device
2. iTunes sees the iPhone also when it is not plugged via USB (wirelessly). But MediaMonkey sees it only when it is plugged via USB

just-boris
Posts: 2
Joined: Tue May 22, 2012 2:52 pm

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by just-boris » Wed May 23, 2012 7:57 am

Make sure it is enabled under Tools > Options > Portable/Audio Devices.
iphone.dll plugin enabled
But MediaMonkey sees it only when it is plugged via USB
Phone is listed in usb devices list, so it is successfully plugged.

Steve M

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by Steve M » Thu May 24, 2012 7:21 am

Working great so far. Only issue was after upgrading iTunes to the latest and iPhone to the latest and MM to the latest after first sync album artwork could not be found on iphone...music was there OK, just no artwork. I unchecked all playlists (so music would be removed) and re-synced and all the artwork was found. Seems the database is updating quicker at startup. I have a very large library (over 10,000 songs) it it is still a pain to update all files at startup so I just update a few folders on my laptop. My desktop computer is much faster so I have the computer watch all of my media folders.

yarman
Posts: 19
Joined: Fri Apr 27, 2012 11:32 am

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by yarman » Thu May 24, 2012 7:53 am

My experience was that connecting my iPod touch (IOS 5.1.1) to iTunes after adding albums in MM resulted in all the artwork going missing.
Steve M wrote:Working great so far. Only issue was after upgrading iTunes to the latest and iPhone to the latest and MM to the latest after first sync album artwork could not be found on iphone...music was there OK, just no artwork. I unchecked all playlists (so music would be removed) and re-synced and all the artwork was found. Seems the database is updating quicker at startup. I have a very large library (over 10,000 songs) it it is still a pain to update all files at startup so I just update a few folders on my laptop. My desktop computer is much faster so I have the computer watch all of my media folders.

rusty
Posts: 7266
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post by rusty » Thu May 24, 2012 6:34 pm

Thanks. We've been able to replicate the problem of disappearing artwork. In my environment, the key factor is playing a track from the device via iTunes.
Tracked at: http://www.ventismedia.com/mantis/view.php?id=9375

-Rusty

Post Reply