IOS5 Sync Incredibly Slow on 4s [SOLVED]

Beta Testing for Windows Products and plugins

Moderator: Gurus

sdudley7
Posts: 42
Joined: Sun Nov 30, 2008 2:18 pm

IOS5 Sync Incredibly Slow on 4s [SOLVED]

Post by sdudley7 » Tue May 08, 2012 6:28 pm

While syncing with an iPhone 4s it almost comes to a screeching halt speed wise. It starts off normal but after about 300 files it slows down incredibly. Anyone else experiencing similar issues or have any suggestions on a fix for it?

My iPod itself syncs fine and normal speed. iPhone takes forever.

rusty
Posts: 7266
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: [IOS5] Sync Incredibly Slow on 4s

Post by rusty » Thu May 10, 2012 10:20 am

sdudley7,

What build are you using?

There was a slowness issue in earlier 4.0.5 builds, but that should have been fixed in build 1484 by http://www.ventismedia.com/mantis/view.php?id=9281 and http://www.ventismedia.com/mantis/view.php?id=9297 .

-Rusty

p.s. build 1489 (to be posted shortly) fixes an issue in which synchronization freezes in some cases partway through--so it might solve the problem for you as well.

MichelR
Posts: 8
Joined: Tue May 15, 2012 6:59 pm

Re: [IOS5] Sync Incredibly Slow on 4s

Post by MichelR » Tue May 15, 2012 7:12 pm

I don't have a 4s, I have an iPod Touch, but I'm experiencing very slow sync speeds as well. I'm pretty sure this was fine with 1486, then I upgraded to 1489 (had to reinstall both QuickTime and iTunes after that before MM would see the iPod Touch again). I ran into a couple of crashes and then sync speeds became very slow (good thing I was just syncing a couple of albums). I also noticed that the synced songs were grayed out on the iPod Touch (that's fixed in 1490). After running into problems with 1489 I downgraded to 1486 but the speed issues were still there. The iPod Touch is now running the latest version of iOS 5, though when this started I was running the previous version (5.0.1 I believe).

Lowlander
Posts: 46692
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: [IOS5] Sync Incredibly Slow on 4s

Post by Lowlander » Tue May 15, 2012 7:36 pm

You may want to remove all files using MediaMonkey, sync single track with iTunes and then do your regular AutoSync. For me it seems that the last couple builds have been much faster.
Lowlander (MediaMonkey user since 2003)

MichelR
Posts: 8
Joined: Tue May 15, 2012 6:59 pm

Re: [IOS5] Sync Incredibly Slow on 4s

Post by MichelR » Wed May 16, 2012 6:32 am

I removed all the files, though when I got into iTunes it complained about it not being able to read the iPod Touch and suggested a restore. I did that and immediately after the restore operation was completed, I just went into MediaMonkey and synced a couple of albums - the transfer speed seems to be back to normal now. Thanks!

sdudley7
Posts: 42
Joined: Sun Nov 30, 2008 2:18 pm

Re: [IOS5] Sync Incredibly Slow on 4s

Post by sdudley7 » Mon Nov 12, 2012 8:41 pm

This is a reoccurring issue. Very strange. I have a 64 GB iPhone 4s. My fiancée has a 32GB 4s and she has 0 issues. I've been struggling with my iPhone trying to sync it everyday for weeks now. Downloading each beta and the issue stays. I've downloaded the debug version and submitted debug information.

My iPhone either freezes/closes. Syncs the music but playlists don't sync. Or goes insanely slow during the sync, going to a snails pace then inevitably crashing.

I have 4 Apple Sync Devices in my house, I tested my playlists on ALL of them.

32GB 2nd Generation iPod - Success
64GB 3rd Generation iPod - Success
32GB iPhone 4s - Success
64GB iPhone 4s - Forever a Fail

No matter what I do, I've formatted, restored, done the sync one song from iTunes then sync trick, started from scratch MANY times. Always the same result, PLEASE look into this. I do NOT want to go back to iTunes, that's like torture!

Lowlander
Posts: 46692
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: [IOS5] Sync Incredibly Slow on 4s

Post by Lowlander » Mon Nov 12, 2012 9:19 pm

Follow step 4d (which includes 4b) and send the debug log and files as a Zip to support: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69
Lowlander (MediaMonkey user since 2003)

Rhashime
Posts: 2
Joined: Sat Dec 24, 2011 12:02 pm

Re: [IOS5] Sync Incredibly Slow on 4s

Post by Rhashime » Thu Nov 29, 2012 2:27 pm

I am experiencing a similar problem on an iPod Touch 4G.

I generally sync around new 1000 song during every sync (many auto playlists). With the previous versions (of MM and iOS), I would be able to do this in under an hour. Now it runs slower and then eventually freezes up. I have generated the required logs and will have everything in the 4d (and 4b) section uploaded to the help desk shortly.

Ludek
Posts: 3273
Joined: Fri Mar 09, 2007 9:00 am

Re: [IOS5] Sync Incredibly Slow on 4s

Post by Ludek » Mon Dec 17, 2012 8:10 am

Rhashime wrote:I am experiencing a similar problem on an iPod Touch 4G.

I generally sync around new 1000 song during every sync (many auto playlists). With the previous versions (of MM and iOS), I would be able to do this in under an hour. Now it runs slower and then eventually freezes up. I have generated the required logs and will have everything in the 4d (and 4b) section uploaded to the help desk shortly.
Thanks for the log that you sent to eSupport, the issue is now tracked as http://www.ventismedia.com/mantis/view.php?id=10242

sdudley7
Posts: 42
Joined: Sun Nov 30, 2008 2:18 pm

Re: [IOS5] Sync Incredibly Slow on 4s

Post by sdudley7 » Tue Jan 08, 2013 1:11 am

Thanks,

The issue log says it was fixed, but it still persists on my end. I have these 3 issues that still exist.

1) iPhone Syncs but all files are grayed out. Nothing plays on device.
2) Songs sync but no playlists are synced
3) iPhone syncs incredibly slow 30-40 seconds per song. Either crashing midway through or making it to complete sync and ending result being 1) or 2)

What I've tried already

- The sync one song from iTunes then sync - no success
- Formatting/Restoring the iPhone and syncing - no success
- Browsing the iPhone and deleting the MediaMonkey folder and resyncing - no success

No clue what it could be. I've submitted all debug information whenever possible. My MediaMonkey Library is also fine, all my other devices work 100%.

32GB 2nd Generation iPod - Success
64GB 3rd Generation iPod - Success
32GB iPhone 4s - Success
64GB iPhone 4s - No Success

Lowlander
Posts: 46692
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: [IOS5] Sync Incredibly Slow on 4s

Post by Lowlander » Tue Jan 08, 2013 11:17 am

Are you using MediaMonkey 4.1.01616 or newer (4.1.0.1617 is latest)?
Lowlander (MediaMonkey user since 2003)

sdudley7
Posts: 42
Joined: Sun Nov 30, 2008 2:18 pm

Re: [IOS5] Sync Incredibly Slow on 4s

Post by sdudley7 » Tue Jan 08, 2013 11:29 am

Lowlander wrote:Are you using MediaMonkey 4.1.01616 or newer (4.1.0.1617 is latest)?
I am using the latest 4.1.0.1617

sdudley7
Posts: 42
Joined: Sun Nov 30, 2008 2:18 pm

Re: [IOS5] Sync Incredibly Slow on 4s

Post by sdudley7 » Tue Jan 08, 2013 11:19 pm

Downloaded the newest iTunes, re-installed MediaMonkey. Problem still persists. Tried to drag a single file to the device. Ends up Grayed out and won't play. When browsing the phone the file is there but 0 bytes.

Lowlander
Posts: 46692
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: [IOS5] Sync Incredibly Slow on 4s

Post by Lowlander » Wed Jan 09, 2013 12:21 pm

I'm not having much success with 1617 and iPod Touch 4gen sync. You should capture your problems in a debug log (step 4b) as well and send to support: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341
Lowlander (MediaMonkey user since 2003)

sdudley7
Posts: 42
Joined: Sun Nov 30, 2008 2:18 pm

Re: [IOS5] Sync Incredibly Slow on 4s

Post by sdudley7 » Wed Jan 09, 2013 6:27 pm

Lowlander wrote:I'm not having much success with 1617 and iPod Touch 4gen sync. You should capture your problems in a debug log (step 4b) as well and send to support: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341
Thanks Lander,

I already have. Last night I did an uninstall of MediaMonkey and installed 4.1.0.1617 on all empty directories including the roaming files. Completely fresh with no scripts, etc. Only synced the first song, all else were grayed out. Progress? I guess :lol:

Post Reply