Podcasts auto deleting [#11371]

Beta Testing for Windows Products and plugins

Moderator: Gurus

telliott
Posts: 86
Joined: Tue Jul 17, 2007 9:49 pm
Contact:

Podcasts auto deleting [#11371]

Post by telliott » Sun Oct 13, 2013 10:28 pm

I just updated to 1664 (standard build). I have a list of podcast episodes in a playlist that I sync with my Sansa Clip+ (Internal memory, not SD Card). I just added a few new episodes to the playlist and synced. A few files came up "inaccessible". Sure enough, they were not on the computer. I double checked and auto delete is unchecked in the settings.

Tim

Lowlander
Posts: 45846
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: 1664 - Podcasts auto deleting?

Post by Lowlander » Mon Oct 14, 2013 10:25 am

Did you check the custom rules for the subscription? There is a global setting and you can override it with custom rules.
Lowlander (MediaMonkey user since 2003)

telliott
Posts: 86
Joined: Tue Jul 17, 2007 9:49 pm
Contact:

Re: 1664 - Podcasts auto deleting?

Post by telliott » Mon Oct 14, 2013 5:48 pm

It may have been a hard drive problem. My drive has had SMART errors for a while now. My computer is still under warranty but Toshiba won't authorize a hard drive replacement because the system still boots from the drive. This morning Chrome couldn't load it's settings. I have been making frequent backups.

malikatan
Posts: 29
Joined: Thu Aug 20, 2009 8:58 pm

Re: 1664 - Podcasts auto deleting?

Post by malikatan » Tue Oct 15, 2013 8:01 pm

I believe this is a problem with the Download/Podcasts default settings. The option "Delete episodes older than 1 week" is by default enabled. So if you synchronize after a fresh install without clearing this option, all podcasts older than 1 week are deleted. I learned this the hard way.

Can the MediaMonkey designers set the default to disable automatic deletion? Thanks!

Ludek
Posts: 2887
Joined: Fri Mar 09, 2007 9:00 am

Re: 1664 - Podcasts auto deleting?

Post by Ludek » Wed Oct 16, 2013 3:47 pm

malikatan wrote: Can the MediaMonkey designers set the default to disable automatic deletion? Thanks!
Will be fixed in build 1665: http://www.ventismedia.com/mantis/view.php?id=11371

Post Reply