Page 1 of 1

Podcasts auto deleting [#11371]

Posted: Sun Oct 13, 2013 10:28 pm
by telliott
I just updated to 1664 (standard build). I have a list of podcast episodes in a playlist that I sync with my Sansa Clip+ (Internal memory, not SD Card). I just added a few new episodes to the playlist and synced. A few files came up "inaccessible". Sure enough, they were not on the computer. I double checked and auto delete is unchecked in the settings.

Tim

Re: 1664 - Podcasts auto deleting?

Posted: Mon Oct 14, 2013 10:25 am
by Lowlander
Did you check the custom rules for the subscription? There is a global setting and you can override it with custom rules.

Re: 1664 - Podcasts auto deleting?

Posted: Mon Oct 14, 2013 5:48 pm
by telliott
It may have been a hard drive problem. My drive has had SMART errors for a while now. My computer is still under warranty but Toshiba won't authorize a hard drive replacement because the system still boots from the drive. This morning Chrome couldn't load it's settings. I have been making frequent backups.

Re: 1664 - Podcasts auto deleting?

Posted: Tue Oct 15, 2013 8:01 pm
by malikatan
I believe this is a problem with the Download/Podcasts default settings. The option "Delete episodes older than 1 week" is by default enabled. So if you synchronize after a fresh install without clearing this option, all podcasts older than 1 week are deleted. I learned this the hard way.

Can the MediaMonkey designers set the default to disable automatic deletion? Thanks!

Re: 1664 - Podcasts auto deleting?

Posted: Wed Oct 16, 2013 3:47 pm
by Ludek
malikatan wrote: Can the MediaMonkey designers set the default to disable automatic deletion? Thanks!
Will be fixed in build 1665: http://www.ventismedia.com/mantis/view.php?id=11371