iPhone with iOS 9.2.1 - Problems with Simple Copying

Beta Testing for Windows Products and plugins

Moderator: Gurus

iPhone with iOS 9.2.1 - Problems with Simple Copying

Postby joshslevy » Thu Jan 21, 2016 10:59 pm

I have an iPhone 5 running iOS 9.2.1. Even when just 9.2, the last version of MM (including the latest beta update 4.1.11.1780) will not let me copy more than one song at a time to my iPhone. And often the copy hangs and cannot complete. It seems to work when I open iTunes, sync the phone to my Windows PC, then return to MediaMonkey and sync again there. Then it will allow me exactly one song to copy, but not if I have highlighted several to copy at once. I literally have to just select one. It copies that one song quickly, but that's it.

Any thoughts? This seems like a weird one.

Thanks!
joshslevy
 

Re: iPhone with iOS 9.2.1 - Problems with Simple Copying

Postby jsl » Thu Jan 21, 2016 11:06 pm

Replying to myself - Couldn't log in before, was in a weird loop with the login system - just adding this reply so this shows up in my queue. Thanks.
jsl
 
Posts: 9
Joined: Wed Jan 04, 2012 6:12 pm

Re: iPhone with iOS 9.2.1 - Problems with Simple Copying

Postby jsl » Fri Jan 22, 2016 1:38 pm

To follow up, I seem to be getting a lot of this:

792.797s - PID:8556 - Device:_Waiting for CopyDevice thread to terminate792.797s - PID:8556 - iPhone:_Waiting for grappa data...
792.906s - PID:8556 - Device:_Waiting for CopyDevice thread to terminate
792.906s - PID:8556 - iPhone:_Waiting for grappa data...
793.000s - PID:8556 - iPhone:_Waiting for grappa data...
793.000s - PID:8556 - Device:_Waiting for CopyDevice thread to terminate
793.109s - PID:8556 - Device:_Waiting for CopyDevice thread to terminate
793.109s - PID:8556 - iPhone:_Waiting for grappa data...
793.203s - PID:8556 - iPhone:_Waiting for grappa data...
793.203s - PID:8556 - Device:_Waiting for CopyDevice thread to terminate
793.296s - PID:8556 - Device:_Waiting for CopyDevice thread to terminate
793.296s - PID:8556 - iPhone:_Waiting for grappa data...
jsl
 
Posts: 9
Joined: Wed Jan 04, 2012 6:12 pm

Re: iPhone with iOS 9.2.1 - Problems with Simple Copying

Postby jsl » Fri Jan 22, 2016 2:01 pm

New thought: Could this relate to the sync issue some users have had? In the changelog, it recommends: "re-init of AMS service." Not sure what that means or how to do it - any suggestions?
jsl
 
Posts: 9
Joined: Wed Jan 04, 2012 6:12 pm

Re: iPhone with iOS 9.2.1 - Problems with Simple Copying

Postby Ludek » Sat Jan 23, 2016 10:48 am

Hi, please give a try with the latest build 1780 : viewtopic.php?f=6&t=54426&start=255#p419090

It looks like another instance of http://www.ventismedia.com/mantis/view.php?id=13043
Ludek
 
Posts: 2236
Joined: Fri Mar 09, 2007 9:00 am

Re: iPhone with iOS 9.2.1 - Problems with Simple Copying

Postby jsl » Mon Jan 25, 2016 10:51 am

Already using 1780, so maybe something different?
jsl
 
Posts: 9
Joined: Wed Jan 04, 2012 6:12 pm

Re: iPhone with iOS 9.2.1 - Problems with Simple Copying

Postby jsl » Tue Jan 26, 2016 4:10 pm

I finally bit the bullet and did a full "Reset to Factory Settings" then restored my iPhone based on a backup. It worked. Now it works perfectly with MM 1780. The problem was something internal to my iPhone and had nothing to do with MM apparently.
jsl
 
Posts: 9
Joined: Wed Jan 04, 2012 6:12 pm

Re: iPhone with iOS 9.2.1 - Problems with Simple Copying

Postby SteveNaismith » Sun Feb 21, 2016 6:14 pm

I am having the same problem with iPhone 5, iOS 9.2.1, and MM 4.1.12.1784 on Win 8.1. A few songs will copy, then the copying gets stuck. I've tried deleting all music, I've tried restoring factory settings and restoring backup, but nothing works - I always come back to copying stopping after just a few songs.
SteveNaismith
 


Return to MediaMonkey for Windows 4 Beta Testing

Who is online

Users browsing this forum: No registered users and 11 guests