Syncing issues with iphone 10.2 and Mediamonkey 4.1.15.1818

Beta Testing for Windows Products and plugins

Moderator: Gurus

Syncing issues with iphone 10.2 and Mediamonkey 4.1.15.1818

Postby MMMM » Fri Dec 16, 2016 1:02 pm

Aside from the slowness (pausing on certain songs) issue that's been happening, I has an issue where the sync stopped on a song for about an hour before I cancelled the sync. It was stuck on a track by the band .38 Special. I've had an issue like this several years ago and remembered the "period" causing a problem. Although the band did not have a period in the tag, (I had removed that when I had the problem originally), the album title did have a period. I removed the period and it now works.
MMMM
 
Posts: 35
Joined: Tue Jan 17, 2006 4:16 pm

Re: Syncing issues with iphone 10.2 and Mediamonkey 4.1.15.1

Postby Lowlander » Fri Dec 16, 2016 5:08 pm

Capture a debug log (step 4b) and attach it to a support ticker: viewtopic.php?f=6&t=341
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43389
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Syncing issues with iphone 10.2 and Mediamonkey 4.1.15.1

Postby alt.rock » Tue Dec 20, 2016 4:23 pm

This iPhone synch issue is back for me after what seems like a few years. I always download the latest build so using 1819 as of today, my manual iPhone sync stalls at around 58 songs until I give up and unplug the phone. I'm using the latest version of iOs.
alt.rock
 

Re: Syncing issues with iphone 10.2 and Mediamonkey 4.1.15.1

Postby Ludek » Tue Jan 03, 2017 8:29 am

@MMMM: Replied via the eSupport ticket ( FHG-652-93864 )

@alt.rock:
Is this behaviour really new for 4.1.15 ?

Could you please download debug version from here:
http://www.mediamonkey.com/beta/MediaMo ... _Debug.exe

1) Run DbgView
2) Run MediaMonkey and sync
3) Save the log and attach

You can submit it via eSupport ticket like user MMMM
Ludek
 
Posts: 2235
Joined: Fri Mar 09, 2007 9:00 am

Re: Syncing issues with iphone 10.2 and Mediamonkey 4.1.15.1

Postby Ludek » Mon Jan 09, 2017 2:36 pm

FYI: We were able to figure this out and fix the issues with Mike (user MMMM at ticket FHG-652-93864 )

It was fixed as http://www.ventismedia.com/mantis/view.php?id=13882 and will be included in the next build (4.1.15.1822)
Ludek
 
Posts: 2235
Joined: Fri Mar 09, 2007 9:00 am


Return to MediaMonkey for Windows 4 Beta Testing

Who is online

Users browsing this forum: No registered users and 10 guests