Page 1 of 1

High CPU usage

Posted: Wed Mar 26, 2008 12:36 pm
by ashenkin
Hi Folks,

I have 3.0.2.1134 installed. I'm not sure when the problems starts, but I often find that MM is chewing up 99% or so of my CPU (causing my laptop to heat up like crazy, etc). I think it might happen after resuming from sleep, but not always. Does anyone else have this issue? How should I go about debugging it?

Thanks,
Allie

Posted: Fri Mar 28, 2008 5:09 pm
by rgatlin
If you have MM in album view and have file monitor turned on it will chew up all your cpu?? This was noted somewhere but I can't find the original post. I guess it is a know problem with 3.0?? Does anyone know where the original post about this bug is located?? It kills my core duo with 4 gig ram if I forget and leave MM in album view and reboot with file monitor on.

Posted: Fri Mar 28, 2008 5:22 pm
by rgatlin
Sorry , what I meant to say was if you have MM in the album art view and have file monitor on it will cause high memory and cpu use. I notice this after leaving MM in album art view and setting file monitor option on.

Posted: Thu Apr 10, 2008 10:14 pm
by Morganiser
I have a similiar problem with high cpu usage. For me it accours when ripping to flac - started occurring not long after upgrading from 2.xx to 3.02.

I Have a centrino duo, xp sp2 (toshiba p100) a gig of ram and it maxes out one cpu and the other stays down about 40%.

I dont have it set to 'album view', not monitoring files and dont have 'level volume' checked... (apparently that can cause a problem.)

Makes me consider downgrading to 2.x but it would be alot nicer ti fix it!

any ideas?