Page 1 of 1

Different issue with auto tag from web (not 400 Bad Request)

PostPosted: Wed Jan 03, 2018 1:26 pm
by Chondog
So auto tag from web worked fine for me yesterday (using Discogs addon). However, when I run autotag from web today, it doesn't respond. in fact, it gets stuck while trying to work and I have to shut down MMW. Since I just moved MMW over to a new computer, I thought maybe something happened to the Discogs script, so I uninstalled. I tried to use autotag from web again without Discogs just to see if I would even get the HTTP/1.1 400 Bad Request error, but it just kept spinning again and I had to shut down MMW.

I tried reinstalling Discogs and it still got stuck.

I should mention that I haven't had any other issues/problems since moving over to a new computer. All my music is being read properly and I have had no other hang ups including synchronization to my phone via MMA.

Any idea what could be causing this or ways I could troubleshoot? I am a very new MMW user.

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Wed Jan 03, 2018 1:50 pm
by dtsig
Did you post a note on the thread for the addon?

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Wed Jan 03, 2018 2:11 pm
by Chondog
dtsig wrote:Did you post a note on the thread for the addon?



I did not since I was experiencing the same issue after I uninstalled the addon.

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Wed Jan 03, 2018 4:09 pm
by Chondog
I've done some additional troubleshooting. I think it has something to do with my IE install. Does Auto Tag from Web default to Internet Explorer or would it open in Chrome? I have no problems running chrome, but my IE closes as soon as I click to open it. I'm trying to do a fresh install of IE 11.

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Wed Jan 03, 2018 6:31 pm
by Peke
MMW 4.x uses IE rendering engine where MM5 will use chromium, so your issues with IE can be related with MMW issues.

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Thu Jan 04, 2018 4:14 pm
by Iffland
Same problem here. 400 bad request message while i used it for years without problems.

It´s the latest version - also the IE it relies on somehow works fine. Any ideas? :/

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Thu Jan 04, 2018 11:17 pm
by Peke
Hi,
You can install any MMW 4.1.x version as portable and test the tagging.

Please let us know the results, but I guess all should not work.

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Sun Jan 07, 2018 5:29 am
by Iffland
@Peke:

I am using 4.1.19.1589 - so latest version. I don´t see anything more current than this one. Problem is existing with this version. Did I get anything wrong on this?

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Sun Jan 07, 2018 5:39 am
by popsmike
Iffland wrote:@Peke:

I am using 4.1.19.1589 - so latest version. I don´t see anything more current than this one. Problem is existing with this version. Did I get anything wrong on this?


@Peke is asking you to do a portable install and test to see if it is the same, I imagine to verify something. You can do this by installing in the normal way but select portable install when you see it, maybe install to a folder on your desktop.

Mike

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Sun Jan 07, 2018 7:14 am
by Iffland
Thx for clarifying @Popsmike.

Downloaded and retried portable mode - still same problem.

Any other ideas? Thanks a lot upfront :)

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Sun Jan 07, 2018 10:36 pm
by The Devil's Tool
I suspect it's Amazon shutting it down. You can select Amazon Japan and get a response on a search, it's very limited though.

Re: Different issue with auto tag from web (not 400 Bad Requ

PostPosted: Mon Jan 08, 2018 1:40 pm
by Lowlander
If Amazon Tagging fails, see: http://www.mediamonkey.com/broken-auto- ... enhtm?l=en

If you have Discogs issues ask its developer here: viewtopic.php?f=2&t=72637

And yes, MediaMonkey 4 and older use Internet Explorer, this can't be changed, thus any issues with Internet Explorer will affect MediaMonkey's ability to use the internet. like Auto-Tagging.