Page 1 of 1

Podcasts randomly missing tags after download [#15637]

Posted: Thu May 02, 2019 10:07 am
by AllieWade
When MediaMonkey downloads podcasts, they very often end up with some or all of the tags missing. I have the option to tag from the podcast feed selected, and even though I can look at the feed data while the episode is downloading or by deleting the episode and looking at it with "show deleted episodes" enabled. I haven't been able to identify anything that consistently causes this to happen or not happen. It happens apparently at random; it does not seem to affect any particular podcast more or less than others, and while it happens most days that I download podcasts it doesn't always happen. Sometimes if I delete and re-download an episode it gets tagged correctly, but not always.

I just generated a log of updating podcasts and encountering this issue using the 4.1.24.1883 debug build, which I'm sending along to the help desk. My update ultimately downloaded five podcasts, of which one (the Good Morning Night Vale episode) generated with no title or date but with the correct artist and podcast name; two from a private Patreon feed generated with no title, podcast name, date, or artist; and two, from Clarkesworld, seem to be tagged correctly.

I'm using Windows 10 Pro version 1803 with an Intel Core 2 Quad CPU Q9450 and 8 GB of RAM. While I was able to get a log of this happening on 4.1.24.1883, it's been a problem for me for quite a while -- I'm not sure exactly when it started.

Re: Podcasts randomly missing tags after download

Posted: Fri May 03, 2019 11:38 am
by Ludek
Fixed as https://www.ventismedia.com/mantis/view.php?id=15637

Workaround is to disable
Options > Library > [x] Scan file directories for artwork

Re: Podcasts randomly missing tags after download

Posted: Fri May 03, 2019 11:52 am
by AllieWade
Thank you so, so much.