Magneto Skin v.1.0 (10/07/2011)

If you want to contribute MediaMonkey skins, themes, icons, etc...

Moderators: Morten, Gurus

Mizery_Made
Posts: 2283
Joined: Tue Aug 29, 2006 1:09 pm
Location: Kansas City, Missouri, United States

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by Mizery_Made » Tue Jul 12, 2011 9:26 pm

Me Likey. :)

EDIT: With the exception of the Now Playing node :-?

CoachUK
Posts: 175
Joined: Sat May 26, 2007 1:24 pm

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by CoachUK » Wed Jul 13, 2011 2:01 pm

Mizery_Made wrote: EDIT: With the exception of the Now Playing node :-?
I'm assuming you mean the lighter colour. By default, the Now Playing node uses the frame colour unless a bitmap image is specified. I've now pointed it at a bitmap of the darker colour for you.

Try downloading from the same link now.
Lifetime Gold since 2004...the Monkey just gets better and better.
--------------------------------------------------------------------------------
Skins: NouveauDark : Trilia : eiBox : Nbeat : IceBlue/IceGrey : Diastrom : Magneto : iPhonish : Ultra : Desire & Desired : Aracebo : Abrax : miniMus : Quatx : ND3 : Omia : Origin.X : Track 7 / 8 / 9 : Xpres: OSW8: Enviro1, Enviro2, Enviro3: Electra

Mizery_Made
Posts: 2283
Joined: Tue Aug 29, 2006 1:09 pm
Location: Kansas City, Missouri, United States

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by Mizery_Made » Wed Jul 13, 2011 7:39 pm

You're awesome. Appreciate the fix. Maybe one of these days I'll learn how to actually skin MM (tried multiple times and all I've gotten out of it is a headache), and be able to make these kind of modifications without bothering you skinners. :oops:

rrfpacker
Posts: 1043
Joined: Sat Jul 12, 2008 5:47 pm

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by rrfpacker » Wed Jul 13, 2011 11:13 pm

I downloaded the Misery_Made .msz, Magneto_Incognito (actually I redownloaded both) and I don't see a difference in the now playing window. Is the difference only with MM4?

Stigg
Posts: 269
Joined: Wed May 18, 2011 7:56 pm

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by Stigg » Thu Jul 14, 2011 3:00 am

Any chance of a Lyrics Viewer and MonkeyRok skin to match? :)

Vyper
Posts: 845
Joined: Tue May 23, 2006 5:53 pm

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by Vyper » Thu Jul 14, 2011 9:54 am

Whoa! This skin rocks! I don't know how I missed it. Awesome work Coach! :D
Stop Button Freak

CoachUK
Posts: 175
Joined: Sat May 26, 2007 1:24 pm

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by CoachUK » Thu Jul 14, 2011 3:22 pm

@Mizery_Made... you're welcome

@rrfpacker... No, it's the same in both. It's in the Now Playing node view rather than the panel itself. Can't recall if this node is available as standard or if it's only configurable with TweakMonkey.

@Stigg... Quite likely (time permitting) BUT first, you will have to confess to your true identity and tell us just what Jeremy Clarkson is like off-camera :lol:

@Vyper... Thank you :D
Lifetime Gold since 2004...the Monkey just gets better and better.
--------------------------------------------------------------------------------
Skins: NouveauDark : Trilia : eiBox : Nbeat : IceBlue/IceGrey : Diastrom : Magneto : iPhonish : Ultra : Desire & Desired : Aracebo : Abrax : miniMus : Quatx : ND3 : Omia : Origin.X : Track 7 / 8 / 9 : Xpres: OSW8: Enviro1, Enviro2, Enviro3: Electra

Pman
Posts: 169
Joined: Fri Jan 02, 2009 11:57 am

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by Pman » Mon Jul 18, 2011 3:03 pm

Hi CoachUK, nice dark skin you've made, but unfortunately i can't use it :(
I have a few errors with it but i'm not sure whether it's MM4, the skin or my config playing up (or a combination of the 3)
Anyway, here's what happens:

When using the Magneto skin, there seems to be no background for the tree/main window but proper background for playlist.
When using the Magneto Incog skin there seems to be no background for only the tree but proper background for main window/playlist.
Also the icons look like un-skinned icons. I've always had the customised Overide skin theme/overide skin backgrounds both Un-ticked and ticking the later makes no difference what so ever.

Ive upload a couple of pics to show you what i mean:
Image Image

Hope you could help me out because i can't enjoy your great work!
  • W7Ultimate x32 - MM4 - SHABBA!
Image

CoachUK
Posts: 175
Joined: Sat May 26, 2007 1:24 pm

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by CoachUK » Tue Jul 19, 2011 4:06 pm

@Pman2009... I can't really understand why you're getting that result. The only way I can reproduce it is to enable 'Override Skin Background' in the settings options. However, this should be consistent with any skin that you use, e.g. the same result should be seen whether you use Magneto or Mellon or Vitreous etc. If you switch to another skin is the result the same?
If not, the only other thing I can think of is that the graphics have been removed/been corrupted in the .msz file. Try downloading the skin again and see if that makes any difference.
Lifetime Gold since 2004...the Monkey just gets better and better.
--------------------------------------------------------------------------------
Skins: NouveauDark : Trilia : eiBox : Nbeat : IceBlue/IceGrey : Diastrom : Magneto : iPhonish : Ultra : Desire & Desired : Aracebo : Abrax : miniMus : Quatx : ND3 : Omia : Origin.X : Track 7 / 8 / 9 : Xpres: OSW8: Enviro1, Enviro2, Enviro3: Electra

Pman
Posts: 169
Joined: Fri Jan 02, 2009 11:57 am

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by Pman » Tue Jul 19, 2011 4:52 pm

CoachUK wrote:@Pman2009... I can't really understand why you're getting that result. The only way I can reproduce it is to enable 'Override Skin Background' in the settings options. However, this should be consistent with any skin that you use, e.g. the same result should be seen whether you use Magneto or Mellon or Vitreous etc. If you switch to another skin is the result the same?
If not, the only other thing I can think of is that the graphics have been removed/been corrupted in the .msz file. Try downloading the skin again and see if that makes any difference.
Hi CoachUK, thanks for the response, yeh by clicking "Override skin background" option totally overides the background whilst "Override skin theme" totally overides the skin which is all normal basic stuff that happens on any skin. However when both are unticked, using either Magneto skins, my MM4 looks like an amalgamation of the two versions all mixed in with your skin, so basically the icons are from "Override skin theme", backgrounds from "Override skin background" and the rest is your Magneto skin....me confused! :-? :-? :-?

I've used other skins, have tried Mellon and Vitreous and these results don't happen, just on both the Magneto skins (for all the other skins there's the attached icons and all skins' backgrounds present).

I've re-downloaded the .msz files for both, deleted the previous, moved the news ones in the Roaming folder, restarted MM and still no luck.
MM4 is being funny with me lately, MM4+Skins lately have been like oil+water, just not mixing properly!

Do you think I should post a debug of it here or posting it on a new bug topic for the MM4 beta section?
  • W7Ultimate x32 - MM4 - SHABBA!
Image

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by nohitter151 » Tue Jul 19, 2011 5:08 pm

@Pman2009: I think your issue is already reported: http://www.mediamonkey.com/forum/viewto ... =6&t=59355
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Pman
Posts: 169
Joined: Fri Jan 02, 2009 11:57 am

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by Pman » Tue Jul 19, 2011 5:11 pm

nohitter151 wrote:@Pman2009: I think your issue is already reported: http://www.mediamonkey.com/forum/viewto ... =6&t=59355
Oh thanks. Mines not actually for all skins, just Magneto and also the icons in the Navigation area are basic unskinned icons (also with no background), is that all covered in the same bug?
  • W7Ultimate x32 - MM4 - SHABBA!
Image

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by nohitter151 » Tue Jul 19, 2011 6:33 pm

Pman2009 wrote:
nohitter151 wrote:@Pman2009: I think your issue is already reported: http://www.mediamonkey.com/forum/viewto ... =6&t=59355
Oh thanks. Mines not actually for all skins, just Magneto and also the icons in the Navigation area are basic unskinned icons (also with no background), is that all covered in the same bug?
Well, it only affects skins that are installed for the current user, so any default skins wouldn't be affected. The reported issue only involves the background of the album art views, not icons. Though your screenshot seems to have the same icons as in the skin preview in the first post of this thread, so maybe that's not a bug at all...
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

CoachUK
Posts: 175
Joined: Sat May 26, 2007 1:24 pm

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by CoachUK » Wed Jul 20, 2011 12:06 pm

Thanks nohitter151 for responding to this problem and for the heads-up on the background fault (already reported). I'm assuming if the .msz file is placed in the 'old' location e.g. C:\Program Files\Mediamonkey\Skins there should be no problem displaying the background. Pman2009 please try this.

The icons in the images are the correct ones for Magneto skin and are infact nohitter151's Vitrous set.
Lifetime Gold since 2004...the Monkey just gets better and better.
--------------------------------------------------------------------------------
Skins: NouveauDark : Trilia : eiBox : Nbeat : IceBlue/IceGrey : Diastrom : Magneto : iPhonish : Ultra : Desire & Desired : Aracebo : Abrax : miniMus : Quatx : ND3 : Omia : Origin.X : Track 7 / 8 / 9 : Xpres: OSW8: Enviro1, Enviro2, Enviro3: Electra

Pman
Posts: 169
Joined: Fri Jan 02, 2009 11:57 am

Re: [MM4] Magneto Skin v.1.0 (10/07/2011)

Post by Pman » Wed Jul 20, 2011 3:01 pm

CoachUK wrote:Thanks nohitter151 for responding to this problem and for the heads-up on the background fault (already reported). I'm assuming if the .msz file is placed in the 'old' location e.g. C:\Program Files\Mediamonkey\Skins there should be no problem displaying the background. Pman2009 please try this.

The icons in the images are the correct ones for Magneto skin and are infact nohitter151's Vitrous set.
Thanks nohitter151 & CoachUK for your help, sorry for re-posting I didn't notice you posted the same error just a day before. Yeh i've now moved all the msz files to the normal location in program files and all the backgrounds are back and look lovely. You guys rock!
  • W7Ultimate x32 - MM4 - SHABBA!
Image

Post Reply