Page 3 of 3

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Posted: Sun Sep 23, 2012 9:42 am
by gpzbc
I could be into red. I always enjoyed the old Noir Red skin.

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Posted: Sun Sep 23, 2012 12:40 pm
by rrfpacker
A nice deep red one would be cool.

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Posted: Tue Dec 25, 2012 9:16 am
by devaj
Hi,
Love the skin, however I've come across one problem.
When I try to use the search bar, no queries are returned.
It's like I'm just typing in to a text box and no search is being performed.

Any advice?

Happy holidays!
Thanks

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Posted: Tue Dec 25, 2012 4:41 pm
by rovingcowboy
devaj wrote:Hi,
Love the skin, however I've come across one problem.
When I try to use the search bar, no queries are returned.
It's like I'm just typing in to a text box and no search is being performed.

Any advice?

Happy holidays!
Thanks
Its the same with all skins just click the spy glass next to the search and it should give you choices as to how to search,

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Posted: Wed Dec 26, 2012 4:46 am
by DreadM
devaj wrote:When I try to use the search bar, no queries are returned.It's like I'm just typing in to a text box and no search is being performed.Any advice?
Sorry, current you have to press Enter to show any search results in some skins,

this is a knowing MM bug (Mantis#0009553)
This can be fix , by editing the Settings.ini from skin file.

Code: Select all

[Search]
Width=180
InactiveTextColor=07C3F1
ActiveTextColor=07C3F1
just change one off this color entries.
I hope for a fix on MM 4.1,
other way i have to update some skins !

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Posted: Thu Dec 27, 2012 10:49 am
by devaj
Thanks, DreamM
That did it.
Turns out the settings won't work if the
colour codes are the same, so I only changed one.
It was acting weird, I couldn't simply make a small change, so I had to look at similar shades with much different codes to get it working.
Anyway, I ended up using this:

Code: Select all

[Search]
[Search]
Width=180
InactiveTextColor=07C3F1
ActiveTextColor=00FFFF
Hopefully that will be helpful to some.

Thanks again!

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Posted: Fri May 24, 2013 7:13 am
by rala72
very good :D

but if I search a song and put it into a playlist, it loks like it's more than one (if the result is more than one)

please fix it ;)

rala

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Posted: Fri May 24, 2013 11:00 am
by Lowlander
Probably your settings. Change 'Play Now' Action to one of the selected only options (Tools > Options > Playback Rules for each Type).

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Posted: Wed Sep 09, 2015 6:02 pm
by hbcasurfer
Crashing & Constantly going white for full screen! Only thing that is blue is the small icons in the tree section!
Sucks that it keeps happening!!! Day after day!!!