tracks from m-z appear to be lost from library

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

drsfp
Posts: 20
Joined: Fri May 16, 2008 12:49 am
Contact:

tracks from m-z appear to be lost from library

Post by drsfp » Mon Aug 25, 2008 3:40 am

For some reason Mediamonkey's library has 'lost' all files from M onwards. They are still present on my harddrive, but rescanning the folders doesn't result in the files being added to the library again. I'm using Mediamonkey 3.0.3.1183. Is anyone familiar with this problem and knows how to fix it? I don't want to empty my library and rescan everything because I fear I will lose all playcounts etc. I hope anyone can help.

Thanks,
drsfp

Lowlander
Posts: 46278
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: tracks from m-z appear to be lost from library

Post by Lowlander » Mon Aug 25, 2008 10:07 am

Can you confirm that when you click on the Artist node (give MediaMonkey time to load all songs) that the songs are no longer in the database? Can you confirm the same when using the Location node to browse to the music?

If you can confirm that the music is no longer in your library can you try and locate them using the My Computer node in MediaMonkey? Try to see if one of these missing tracks plays in MediaMonkey.

Did you do any file moving/renaming outside of MediaMonkey?
Lowlander (MediaMonkey user since 2003)

drsfp
Posts: 20
Joined: Fri May 16, 2008 12:49 am
Contact:

Re: tracks from m-z appear to be lost from library

Post by drsfp » Mon Sep 01, 2008 6:53 am

Thanks for your reply. Sadly I found out that I did wipe the tracks of the harddrive... MM just left the folders on there, which were all empty. Gonna take me a while to recover everything :(

rovingcowboy
Posts: 14153
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: tracks from m-z appear to be lost from library

Post by rovingcowboy » Mon Sep 01, 2008 7:34 am

oh shucks no backup cdroms? ouch!!! :(

i burn back up cdroms after i get enough new songs in the system to fill up a few cdroms.
got about 200 back up cdroms now., they have come in handy. but they don't hold all the tag info on the earlier back up disks. but thats easier to put in then re ripping the songs. :wink:
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. Proscan tablet Android 4.3 ) 7. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

Lowlander
Posts: 46278
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: tracks from m-z appear to be lost from library

Post by Lowlander » Mon Sep 01, 2008 9:52 am

Have you checked your Recycle Bin to see if any tracks reside there? If so just restore them and have MediaMonkey scan them again using Add/Rescan Tracks.
Lowlander (MediaMonkey user since 2003)

drsfp
Posts: 20
Joined: Fri May 16, 2008 12:49 am
Contact:

Re: tracks from m-z appear to be lost from library

Post by drsfp » Wed Sep 03, 2008 3:11 am

I have backups luckily... Most is on an old hard drive, which has some problems of its own. The rest is on dvds somewhere. But re-tagging all the songs is taking weeks... Time to buy an extra external hard drive! Thanks for the support though;)!

Lowlander
Posts: 46278
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: tracks from m-z appear to be lost from library

Post by Lowlander » Wed Sep 03, 2008 9:39 am

The problem is why did these tracks disappear? Understanding this can help prevent this issue in the future.

Possible MediaMonkey causes:
- You selected remove and allowed Remove from Library
- You applied Auto-Organize Files and chose a mask that resulted the tracks to be overwritten
- You synchronized incorrectly to a portable device

Other causes
- Hard drive failed
- Windows messed up
- Other media application messed up
Lowlander (MediaMonkey user since 2003)

Benn
Posts: 300
Joined: Sat Jul 12, 2008 11:59 am
Location: Cornwall, United Kingdom

Re: tracks from m-z appear to be lost from library

Post by Benn » Thu Sep 04, 2008 5:47 pm

I use an ext. HD for my backups, this script http://mediamonkey.com/forum/viewtopic. ... lit=backup may interest you. I also experienced what you describe, about a year ago, due to my old ex. being corrupted (dodgy USB i think), so DVD's and such are the safest way I guess.

Post Reply