Nothing plays all tracks skip

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

BionicRooster
Posts: 17
Joined: Tue Jun 09, 2009 5:40 pm

Nothing plays all tracks skip

Post by BionicRooster » Tue Jun 09, 2009 6:31 pm

When I try to play any track, MM highlights the track and skips to the next track within less than a second. Nothing plays. If i let it go it runs through the entire displayed collection. HELP!
“Heart disease is a foodborne illness." Caldwell Esselstyn MD

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Nothing plays all tracks skip

Post by nohitter151 » Tue Jun 09, 2009 7:28 pm

MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

BionicRooster
Posts: 17
Joined: Tue Jun 09, 2009 5:40 pm

Re: Nothing plays all tracks skip

Post by BionicRooster » Wed Jun 10, 2009 12:04 pm

Tried this but it did not work. No change.
Cleared library and re-added correct folder; still no change.
Any ideas.
“Heart disease is a foodborne illness." Caldwell Esselstyn MD

Lowlander
Posts: 45988
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Nothing plays all tracks skip

Post by Lowlander » Thu Jun 11, 2009 10:55 am

Also check out this Knowledge Base article: http://www.mediamonkey.com/support/inde ... 90&nav=0,5
Lowlander (MediaMonkey user since 2003)

BionicRooster
Posts: 17
Joined: Tue Jun 09, 2009 5:40 pm

Re: Nothing plays all tracks skip

Post by BionicRooster » Fri Jun 12, 2009 7:01 pm

BionicRooster wrote:
Tried this but it did not work. No change.
Cleared library and re-added correct folder; still no change.
Any ideas.
Got it fixed.
Problems with sound driver. Reinstalled sound driver and it all works now. :D

Post Reply