Fullscreen fine until cursor is moved.

Beta Testing for Windows Products and plugins

Moderator: Gurus

gggirlgeek
Posts: 67
Joined: Mon Feb 11, 2008 4:24 pm
Location: Seattle, WA

Re: Fullscreen fine until cursor is moved.

Post by gggirlgeek » Mon Oct 31, 2011 5:55 am

If you're not seeing the difference you could try zoom the page A LOT in your browser.

Ctrl+= (control equals) is the shortcut key in most browsers. Just hit it a bunch of times to zoom the images until you see bad quality.

Ctrl+0 to reset the zoom to normal.
Ctrl+- to zoom out.


*Note: You may need to turn off "zoom text only" in Firefox or other browsers. This is located at View Menu>>Zoom>>Zoom Text Only. If your menu is hidden press Alt to show it temporarily.
My current favorite software: MediaMonkey Gold!

gggirlgeek
Posts: 67
Joined: Mon Feb 11, 2008 4:24 pm
Location: Seattle, WA

Re: Fullscreen fine until cursor is moved.

Post by gggirlgeek » Mon Oct 31, 2011 6:01 am

MiPi wrote:You can remove MM decoders by uninstalling MM Codec Pack extension in Tools -> Extensions. You can install it later again.
My decoders aren't list there. Hmmmm. I fooled around with mediamonkey.ini a bunch while trying to get my MM3 data into my MM4 portable install. I bet re-installing the extension will get the listing back...
My current favorite software: MediaMonkey Gold!

MiPi
Posts: 599
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: Fullscreen fine until cursor is moved.

Post by MiPi » Mon Oct 31, 2011 6:10 am

gggirlgeek wrote:My decoders aren't list there. Hmmmm. I fooled around with mediamonkey.ini a bunch while trying to get my MM3 data into my MM4 portable install. I bet re-installing the extension will get the listing back...
Yes. And you can check file MediaMonkey\Plugins\DXFilters\ffdshow.ax, its existence means, you have MM codec pack installed. You can just temporarily rename this file to ffdshow.ax.out, it disables decoders too.

gggirlgeek
Posts: 67
Joined: Mon Feb 11, 2008 4:24 pm
Location: Seattle, WA

Re: Fullscreen fine until cursor is moved.

Post by gggirlgeek » Mon Oct 31, 2011 8:51 am

MiPi wrote:
gggirlgeek wrote:My decoders aren't list there. Hmmmm. I fooled around with mediamonkey.ini a bunch while trying to get my MM3 data into my MM4 portable install. I bet re-installing the extension will get the listing back...
Yes. And you can check file MediaMonkey\Plugins\DXFilters\ffdshow.ax, its existence means, you have MM codec pack installed. You can just temporarily rename this file to ffdshow.ax.out, it disables decoders too.
OK, uninstalled it. No difference at all, but videos do play in MM4 so something is processing them. I searched my drive but no other ffdshow is there.

Also, I installed Haali splitter before installing DivX decoders. The video looks fine in VLC and MPC and WMC.
My current favorite software: MediaMonkey Gold!

MiPi
Posts: 599
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: Fullscreen fine until cursor is moved.

Post by MiPi » Mon Oct 31, 2011 9:37 am

gggirlgeek wrote: OK, uninstalled it. No difference at all, but videos do play in MM4 so something is processing them. I searched my drive but no other ffdshow is there.
Also, I installed Haali splitter before installing DivX decoders. The video looks fine in VLC and MPC and WMC.
OK, so it is not decoder issue (it uses the one from system). It really seems to be renderer issue. Could you try to uncheck all internal decoders in MPC (options - internal filters) and set Options - Playback - Output to VMR-7 or VMR-9 Windowed? How it will look...

MiPi
Posts: 599
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: Fullscreen fine until cursor is moved.

Post by MiPi » Wed Nov 02, 2011 5:51 am

I've reproduced the problem in Win7. Quality of output is noticeably worse than in XP. The same problem has MPC without internal filters and output set to VMR-7 or VMR-9 Windowed. It seems, Win7 has terribly working renderers. We plan to make own one (issue 7187), but it will not be this year.

Guest

Re: Fullscreen fine until cursor is moved.

Post by Guest » Mon Dec 19, 2011 6:23 am

I have the same problem. All (really all, except MM4!) play full screen videos fine. MM4 doesn't!
They look like a mosaic.

Brobble

Post Reply