Elevation Request in MediaMonkey 4.0.3.1465 beta 3

MediaMonkey 4.1.6 beta testing is underway.

Moderator: Gurus

Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Postby ACraigL » Sun Jan 22, 2012 8:35 am

Despite 4.0.3.1465 beta 3 stating it fixed the reqgression bug elevation request when run, I'm still seeing this behavior.
ACraigL
 
Posts: 143
Joined: Sun Dec 11, 2005 9:05 am

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Postby 68rustang » Sun Jan 22, 2012 9:20 am

same here.

Win7 x64
68rustang
 
Posts: 67
Joined: Thu May 18, 2006 7:32 pm

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Postby rpsgc » Sun Jan 22, 2012 11:49 am

viewtopic.php?f=6&t=54426&sd=d#p328417

including a fix to a regression that caused MediaMonkey to require elevation for Standard users in some scenarios


1. I'm not a Standard user, I have an Admin account;
2. It happens every time I run MM;
3. Not only did this build not fix the issue, it caused it for me as I've never had it before.


Win 7 x64.
"MediaMonkey Gold: Lifetime" user, since Oct 2011
rpsgc
 
Posts: 18
Joined: Fri Aug 07, 2009 4:29 pm
Location: Portugal

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Postby theta_wave » Sun Jan 22, 2012 12:09 pm

rpsgc wrote:1. I'm not a Standard user, I have an Admin account;
2. It happens every time I run MM;
3. Not only did this build not fix the issue, it caused it for me as I've never had it before.


Win 7 x64.
It's 2012, and you run your day to day stuff as Admin :o ?!?
MM Gold Lifetime since 2.5.5.998
Computer: Lenovo Y580 System: Win7 Ultimate x64 SP1 / Arch Linux Mediamonkey 4: w/ Monkeyrok 5.6, Minilyrics 1.4b, iMonkey Skin
theta_wave
 
Posts: 259
Joined: Fri Apr 13, 2007 12:54 am

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Postby rpsgc » Sun Jan 22, 2012 12:25 pm

theta_wave wrote:It's 2012, and you run your day to day stuff as Admin :o ?!?


Considering I have half a brain, yes.


Common sense, the ultimate computer security tool.
"MediaMonkey Gold: Lifetime" user, since Oct 2011
rpsgc
 
Posts: 18
Joined: Fri Aug 07, 2009 4:29 pm
Location: Portugal

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Postby BMF » Mon Feb 20, 2012 12:06 pm

On my system there is still this elevation request with the newest beta 1475 rc :-(
nothing but a bmf ....
--------------------------
Windows 7 Professional (64 Bit); MM 4.1.0.1692 (lifetime licence);
iPod Classic, Sonos
BMF
 
Posts: 167
Joined: Sun Jul 01, 2007 5:11 am
Location: Berlin, Germany

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Postby 68rustang » Mon Feb 20, 2012 3:06 pm

same here...
68rustang
 
Posts: 67
Joined: Thu May 18, 2006 7:32 pm

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Postby PetrCBR » Tue Feb 21, 2012 8:01 am

Send me a debuglog, please.
PetrCBR
 
Posts: 1185
Joined: Tue Mar 07, 2006 5:31 pm
Location: Czech

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Postby BMF » Thu Feb 23, 2012 2:00 am

mmmh, with the new beta 1476 (debug version) i cannot reproduce the elevation request ......... which is good news :-D
nothing but a bmf ....
--------------------------
Windows 7 Professional (64 Bit); MM 4.1.0.1692 (lifetime licence);
iPod Classic, Sonos
BMF
 
Posts: 167
Joined: Sun Jul 01, 2007 5:11 am
Location: Berlin, Germany

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Postby 68rustang » Thu Feb 23, 2012 7:33 pm

the debug version does not bring up an elevation request for me either.
68rustang
 
Posts: 67
Joined: Thu May 18, 2006 7:32 pm


Return to MediaMonkey for Windows Beta Testing

Who is online

Users browsing this forum: No registered users and 7 guests