iOS5

Beta Testing for Windows Products and plugins

Moderator: Gurus

dnlusa
Posts: 41
Joined: Sun Oct 22, 2006 7:14 am

iOS5

Post by dnlusa » Thu Apr 19, 2012 3:07 am

Hi

Give it a first try to the syncing with iOS5. I have an iphone 3GS with iOS5.1 and Windows 7 Home Edition.

Basically, it starts and stops and nothing happens. It copies one or two files everytime you do start/stop.

Also, the content on the iphone (the files that have been copied in the process below) do not show in the iphone node

ready to help

br

outlandis

Re: iOS5

Post by outlandis » Thu Apr 19, 2012 7:34 am

First tests with ios 5 and build 1482

Iphone 4s ios 5.0.1 64GB does not show up in MM

Ipod touch 4th gen 64 GB ios 5.0.1 shows up in mm music transfers very slowly but it does not show up in the music app when the sync is finished.
If i look at the ipod touch in itunes it shows all the music that was synced over.

tinana
Posts: 210
Joined: Sat Apr 15, 2006 1:52 pm
Location: new orleans los angeles

Re: iOS5

Post by tinana » Thu Apr 19, 2012 9:19 am

I can report the same as outlandis. I have an iPhone 4s 64g and it doesn't show up in 4.05 1482 unfortunately. I do have Quicktime installed as well as iTunes.
Image
MM Gold/Lifetime member

Ludek
Posts: 2887
Joined: Fri Mar 09, 2007 9:00 am

Re: iOS5

Post by Ludek » Thu Apr 19, 2012 9:53 am

Could you attach a debug log? Which PC OS you are running?

Build 1482 Debug was added today: http://www.mediamonkey.com/beta/MediaMo ... _Debug.exe

EDIT: One more question: With 1481 you are able to see the iPhone in MM intefrace?

Lowlander
Posts: 45839
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: iOS5

Post by Lowlander » Thu Apr 19, 2012 11:37 am

Lowlander (MediaMonkey user since 2003)

outlandis

Re: iOS5

Post by outlandis » Thu Apr 19, 2012 12:09 pm

Update:

Music would not show up with either my ipod touch or Ipad 2 both jailbroken at 5.0.1

The music would show up in the device node of MM and when I looked at the device on itunes but would not show up in the music app of either device.

I solved this by syncing a blank itunes library to the device which overwrote the files I had written with MM.
After syncing the blank itunes library anything I wrote with MM was perfectly fine.

Don't know if this makes any sense or helps out.

Lowlander
Posts: 45839
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: iOS5

Post by Lowlander » Thu Apr 19, 2012 12:12 pm

Using iTunes 10.6.1 and QuickTime 7.7.1 works to detect iPod Touch with iOS5.
Lowlander (MediaMonkey user since 2003)

jisan
Posts: 27
Joined: Mon Sep 24, 2007 10:32 pm

Re: iOS5

Post by jisan » Thu Apr 19, 2012 12:27 pm

I've installed 1482 release build on windows 7 x64 edition. Im using itunes 10.5.3.3 and ios 5.01 on iphone 4.

After sync i checked the iphone. here are my observation:
1. It copies all selected songs to iphone.
2. If songs are in playlist then it only shows 2 songs in playlist.
3. Some of the playlists are even empty.
4. Some synced song are not playing on iphone. However they are playing well on PC.
5. Play count/Last play date is syncing correctly.

Is anyone experiencing similar behavior?

Lowlander
Posts: 45839
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: iOS5

Post by Lowlander » Thu Apr 19, 2012 12:29 pm

Please create a debug log when experiencing issues like this: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341
Lowlander (MediaMonkey user since 2003)

dnlusa
Posts: 41
Joined: Sun Oct 22, 2006 7:14 am

Re: iOS5

Post by dnlusa » Thu Apr 19, 2012 12:59 pm

dnlusa wrote:Hi

Give it a first try to the syncing with iOS5. I have an iphone 3GS with iOS5.1 and Windows 7 Home Edition.

Basically, it starts and stops and nothing happens. It copies one or two files everytime you do start/stop.

Also, the content on the iphone (the files that have been copied in the process below) do not show in the iphone node

ready to help

br
Sent the log file as ticket VEA-718446

thanks

tinana
Posts: 210
Joined: Sat Apr 15, 2006 1:52 pm
Location: new orleans los angeles

Re: iOS5

Post by tinana » Thu Apr 19, 2012 5:27 pm

I create a debug log when I'm back home. Btw, I'm running Win7 64bit and my iPhone is running 5.0.1 and is jailbroken.
Image
MM Gold/Lifetime member

bremble
Posts: 21
Joined: Sat Jun 30, 2007 6:23 am

Re: iOS5

Post by bremble » Thu Apr 19, 2012 6:55 pm

I am on IOS 5.1 and have QuickTime 7.71 installed on a Windows 7 64-bit machine. So far I have been able to see the iPhone 4 and have copied files successfully to the iPhone from MM. Yay! That includes the artwork (I earlier posted that I would test the new iPhone update without caring whether the artwork transferred, but I can report that it has so far).

Great work. Thank you.

tinana
Posts: 210
Joined: Sat Apr 15, 2006 1:52 pm
Location: new orleans los angeles

Re: iOS5

Post by tinana » Thu Apr 19, 2012 9:08 pm

I just got home and on a lark decided to check to see if the iphone was listed in the available devices window...it's not. The iPad is listed twice, though, so I connected my iPad and it's recognized and I am able to sync to it...thanks so much!

Could this be why my iphone isn't showing up in MM?
Image
MM Gold/Lifetime member

Ludek
Posts: 2887
Joined: Fri Mar 09, 2007 9:00 am

Re: iOS5

Post by Ludek » Fri Apr 20, 2012 5:44 am

jisan wrote:I've installed 1482 release build on windows 7 x64 edition. Im using itunes 10.5.3.3 and ios 5.01 on iphone 4.

After sync i checked the iphone. here are my observation:
1. It copies all selected songs to iphone.
2. If songs are in playlist then it only shows 2 songs in playlist.
3. Some of the playlists are even empty.
4. Some synced song are not playing on iphone. However they are playing well on PC.
5. Play count/Last play date is syncing correctly.

Is anyone experiencing similar behavior?
Hi, I haven't observed the problems with playlists (2&3), but I was able to reproduce and fix item 4, it will be fixed in 1483 as http://www.ventismedia.com/mantis/view.php?id=9276

The fail detection problem is tracked as http://www.ventismedia.com/mantis/view.php?id=9277

SchulA
Posts: 30
Joined: Sat Jul 25, 2009 5:17 am

Re: iOS5

Post by SchulA » Fri Apr 20, 2012 5:50 am

iTunes 10.6, iPhone 4s IOS 5.0 (9A334) on W7 64, MM 4.0.5.1482
Quicktime V.7.x installed

iPhone 4s ist not connected/detected in MM (in iTunes and Explorer it´s shown without Problems). I tested on three different computers (one with windows XP) - same effect.
An iPhone 4 with IOS 4.3.3 is detected and syncing without problems in MM.

Post Reply