iOS5

Beta Testing for Windows Products and plugins

Moderator: Gurus

SchulA
Posts: 30
Joined: Sat Jul 25, 2009 5:17 am

Re: iOS5

Post by SchulA » Fri Apr 20, 2012 6:24 am

I just noticed, there´s a difference how iPhone 4 (IOS4.x) and 4s (IOS5.x) are treated by Windows:

4 is shown under "devices and printers" just as an device with the camera icon
4s is shown under "not specified" (hope its the correct translation - i have a german windows) with the standard icon

also in the explorer both are shown with different icons...

i checked this on two different PCs.

maybe that´s the reason why one ist shown in MM and the other one not

Kral

Re: iOS5

Post by Kral » Fri Apr 20, 2012 6:32 am

When I have a minute, I will provide logs, but I wanted to chime in. I can't get my iphone to be recognized by 4.0.0.1459 either. Running Windows 7 Ultimate, itunes 10.6.1.7, and Quick Time 7.7.1. Thanks for the encouraging progress though!

Ludek
Posts: 3036
Joined: Fri Mar 09, 2007 9:00 am

Re: iOS5

Post by Ludek » Fri Apr 20, 2012 7:25 am

SchulA wrote:iTunes 10.6, iPhone 4s IOS 5.0 (9A334) on W7 64, MM 4.0.5.1482
Quicktime V.7.x installed

iPhone 4s ist not connected/detected in MM (in iTunes and Explorer it´s shown without Problems). I tested on three different computers (one with windows XP) - same effect.
An iPhone 4 with IOS 4.3.3 is detected and syncing without problems in MM.
Hi, could you please locate your \Program Files\Quick Time\QT System\QTMLClient.dll ?
This is the only DLL needed from QT SDK for us. Try to locate it. If you are able to find it and MM still doesn't show up your iPhone then try to copy the dll directly to MediaMonkey folder. If also this doesn't help then generate debug log please.

SchulA
Posts: 30
Joined: Sat Jul 25, 2009 5:17 am

Re: iOS5

Post by SchulA » Sat Apr 21, 2012 12:31 am

o.k.

I located the qtmlclient.dll. Copied it to the MM directory. IPhone 4s still not recognized, iPhone 4 is recognized and syncing...

I´ll make a debug log...

I tried on a fourth computer with MM 4.03 1476 - iPhone 4s not recognized...

SchulA
Posts: 30
Joined: Sat Jul 25, 2009 5:17 am

Re: iOS5

Post by SchulA » Sat Apr 21, 2012 5:42 am

SchulA wrote:o.k.

I located the qtmlclient.dll. Copied it to the MM directory. IPhone 4s still not recognized, iPhone 4 is recognized and syncing...

I´ll make a debug log...

I tried on a fourth computer with MM 4.03 1476 - iPhone 4s not recognized...

logs can be found under ticket id: BDT-253416

PetrCBR
Posts: 1640
Joined: Tue Mar 07, 2006 5:31 pm
Location: Czech
Contact:

Re: iOS5

Post by PetrCBR » Sat Apr 21, 2012 6:17 am

SchulA, just to be sure ... haven't you connected both iPhones at same time ? MediaMonkey can work with just with one iPhone at the time.

SchulA
Posts: 30
Joined: Sat Jul 25, 2009 5:17 am

Re: iOS5

Post by SchulA » Sat Apr 21, 2012 10:38 am

PetrCB you can be shure :wink:

There´s only one phone connected at a time... I allways tested one after the other....

bremble
Posts: 21
Joined: Sat Jun 30, 2007 6:23 am

Re: iOS5

Post by bremble » Sun Apr 22, 2012 9:24 am

bremble wrote:I am on IOS 5.1 and have QuickTime 7.71 installed on a Windows 7 64-bit machine. So far I have been able to see the iPhone 4 and have copied files successfully to the iPhone from MM. Yay! That includes the artwork (I earlier posted that I would test the new iPhone update without caring whether the artwork transferred, but I can report that it has so far).

Great work. Thank you.
Update time, now that I've had a chance to check it out. I can transfer individual tracks and they all work. However, if I try to transfer an entire album at once, it skips tracks. It seemed random at first, but now seems to have settled into a plays one, skips two tracks when playing the album at once. I've tried to play the tracks individually, and it will skip down to the next playable track or occasionally jump out of play mode back to the screen that shows the tracks form the album.

The filenames on the iPhone are mostly _.mp3, with an occasional _1.mp3. I think iTunes uses 4 capital letters as the track filename (DHXA.mp3). Don't know if that's important. Anyway, there may be a problem with transfer speed (slower seems better, if one of the other posters who said the speed was slow gets all of his tracks). My transfer speed is peppy - seems to be the same as before when the syncs worked.

I have transferred individual songs, full albums and podcasts. All will play if sync'ed individually, but not if bundled. It's still an improvement over iTunes.

Not sure if artwork was stioll going to be an issue, but it has not been an issue for me so far.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: iOS5

Post by nohitter151 » Sun Apr 22, 2012 11:03 am

bremble wrote: Update time, now that I've had a chance to check it out. I can transfer individual tracks and they all work. However, if I try to transfer an entire album at once, it skips tracks.
This was reported, should be fixed in the next build:
http://www.ventismedia.com/mantis/view.php?id=9276
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Ludek
Posts: 3036
Joined: Fri Mar 09, 2007 9:00 am

Re: iOS5

Post by Ludek » Mon Apr 23, 2012 3:01 pm

SchulA wrote:o.k.

I located the qtmlclient.dll. Copied it to the MM directory. IPhone 4s still not recognized, iPhone 4 is recognized and syncing...

I´ll make a debug log...

I tried on a fourth computer with MM 4.03 1476 - iPhone 4s not recognized...
Hi, could you confirm the fix that iPhone 4s is recogized by build 1483 for you?

outlandis

Re: iOS5

Post by outlandis » Mon Apr 23, 2012 6:24 pm

I can confirm that my iPhone 4S 64GB shows up just perfect in 1483

All other sync operations seem to also be working fine.

Having a slight problem with auto conversion but I think it might be something I am doing wrong.

Great work by the developers on this one.

Kral

Re: iOS5

Post by Kral » Mon Apr 23, 2012 8:46 pm

I can also confirm that 1483 allows my 4S to show up. I can do music moves again through MediaMonkey!! Good work and thanks!

sdudley7
Posts: 42
Joined: Sun Nov 30, 2008 2:18 pm

Re: iOS5

Post by sdudley7 » Mon Apr 23, 2012 9:43 pm

iPhone 4s 64GB not recognized on my end before and after update to 1483.

SchulA
Posts: 30
Joined: Sat Jul 25, 2009 5:17 am

Re: iOS5

Post by SchulA » Mon Apr 23, 2012 10:48 pm

iPhone 4s IOS 5.0 is showing up. I´ll do some sync tests later...

sdudley7
Posts: 42
Joined: Sun Nov 30, 2008 2:18 pm

Re: iOS5

Post by sdudley7 » Mon Apr 23, 2012 11:20 pm

sdudley7 wrote:iPhone 4s 64GB not recognized on my end before and after update to 1483.
*Update* not sure if it makes a difference but I updated to the most recent iTunes then restarted and it showed up. Great App! Way to go guys!

Post Reply