iOS5

Beta Testing for Windows Products and plugins

Moderator: Gurus

Taronyx

Re: iOS5

Post by Taronyx » Wed Apr 25, 2012 8:55 am

With the latest build, I can get my 4s to show up, but the sync fails. I got into a situation where it appeared the files were being synced, but they didn't show up in the music app on the phone. Then when I went into ITunes, it said I had to restore the phone to the factory defaults. I read on the internet that it corrupted the itunes db on the phone and deleting that fixed the issue with itunes, but the music still wasn't showing up there or in the music app on the phone. I've gone back to the itunes plugin for now which is sort of working. When it does the itunes sync, it completes, but then shows a dialog with several exceptions most of which are saying "the playlist is not modifiable".

Using iphone 4s not jailbroken on Windows 7 x86 with MediaMonkey 1483 and Itunes 10.6.

Any help would be appreciated!

Thanks!

Jim

Ludek
Posts: 2998
Joined: Fri Mar 09, 2007 9:00 am

Re: iOS5

Post by Ludek » Wed Apr 25, 2012 11:21 am

Taronyx wrote:With the latest build, I can get my 4s to show up, but the sync fails. I got into a situation where it appeared the files were being synced, but they didn't show up in the music app on the phone. Then when I went into ITunes, it said I had to restore the phone to the factory defaults. I read on the internet that it corrupted the itunes db on the phone and deleting that fixed the issue with itunes, but the music still wasn't showing up there or in the music app on the phone. I've gone back to the itunes plugin for now which is sort of working. When it does the itunes sync, it completes, but then shows a dialog with several exceptions most of which are saying "the playlist is not modifiable".

Using iphone 4s not jailbroken on Windows 7 x86 with MediaMonkey 1483 and Itunes 10.6.

Any help would be appreciated!

Thanks!

Jim
Hi, could you send us a debug log so that we could see what is happening and why it doesn't work for you?

Lowlander
Posts: 46091
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: iOS5

Post by Lowlander » Wed Apr 25, 2012 11:26 am

Lowlander (MediaMonkey user since 2003)

jcoons72
Posts: 79
Joined: Tue Dec 06, 2011 10:07 am

Re: iOS5

Post by jcoons72 » Wed Apr 25, 2012 12:08 pm

Ludek,

Can you point me to how to get a debug log?

Thanks!

Jim

Lowlander
Posts: 46091
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: iOS5

Post by Lowlander » Wed Apr 25, 2012 12:11 pm

jcoons72 wrote:Can you point me to how to get a debug log?
Step 4b: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341
Lowlander (MediaMonkey user since 2003)

jcoons72
Posts: 79
Joined: Tue Dec 06, 2011 10:07 am

Re: iOS5

Post by jcoons72 » Thu Apr 26, 2012 10:59 am

I think I figured it out. In the devices, I had two iphone devices...one named a generic "iphone" and one named for my iphone. Both were checked, so it was trying to do two iphone syncs at the same time. This might be a bug in the iphone detection, but once I unchecked the generic one, it synced fine. Thanks for your help.

Post Reply