MM4 Autotaggen keine Umlaute

Wenn Sie Hilfe benötigen oder über MediaMonkey diskutieren möchten...

Moderator: onkel_enno

guzziuli
Posts: 3
Joined: Fri Nov 25, 2011 6:21 am

MM4 Autotaggen keine Umlaute

Post by guzziuli » Fri Nov 25, 2011 6:27 am

Habe hier schon nach Umlauten gesucht! Komme aber immer nur auf Probleme mit Playlisten.
Ich habe das Problem das beim Autotaggen aus dem Internet über Amazon.de die Lieder keine Umlaute bekommen sondern nur Sonderzeichen.
Kamm mir da jemand helfen? Ich arbeite mit Win 7.

Bis dann

Uli

Ganny
Posts: 52
Joined: Mon Oct 02, 2006 5:51 pm
Location: Kreis RE

Re: MM4 Autotaggen keine Umlaute

Post by Ganny » Mon Jul 16, 2012 6:10 am

Hallo!

Hat hierzu keiner eine Idee oder eine Lösung?
Ich habe nämlich das gleiche Problem.
Alles was Umlaute hat, kommt mit Sonderzeichen daher.
Gruß
Ganny

MMuser2011
Posts: 1290
Joined: Mon Oct 17, 2011 8:28 am
Location: Central Europe

Re: MM4 Autotaggen keine Umlaute

Post by MMuser2011 » Mon Jul 16, 2012 5:02 pm

Könnt Ihr mal ein Muster angeben, was denn z.B. für ä oder ö oder ü als Sonderzeichen zurückkommen?
Magic Nodes v4.3.3 (2018-10-03) last free version SQL Viewer v2.4 (2009-10-25)
ExternalTools v1.4 (2011-05-09) iTunesMonkey 1.0 + Acoustid
Calculate Cover Size v1.7 (2012-10-23) RegExp Find & Replace v4.4.9 (2018-10-03) last free version

Ganny
Posts: 52
Joined: Mon Oct 02, 2006 5:51 pm
Location: Kreis RE

Re: MM4 Autotaggen keine Umlaute

Post by Ganny » Tue Jul 17, 2012 8:46 am

MMuser2011 wrote:Könnt Ihr mal ein Muster angeben, was denn z.B. für ä oder ö oder ü als Sonderzeichen zurückkommen?
Aber sicher doch.
Dies hier z.B.:
Atze Schr�der - Atze Schr�ders Kaltstart
Alarm f�r Cobra 11
Herbert Gr�nemeyer
1. Lied 1 - St�ck vom Himmel - Gr�nemeyer,Herbert

Dazu muss ich sagen, das im Auto-Taggen-Fenster das Sonderzeichen als Viereck dargestellt wird.
Gruß
Ganny

MMuser2011
Posts: 1290
Joined: Mon Oct 17, 2011 8:28 am
Location: Central Europe

Re: MM4 Autotaggen keine Umlaute

Post by MMuser2011 » Tue Jul 17, 2012 10:02 am

Ich kann bestätigen, dass auch bei mir diese komischen Zeichen bei Amazon.DE erscheinen:
Image

Erstaunlicherweise ist das aber nicht bei allen Amazon-Shops gleich. Bei einzelnen gibt es z.B. keine Umlaute, aus ä wird ae, aus ö wird oe, aus ü wird ue. Bei Amazon.com (USA) wird es sogar richtig dargestellt.

Leider weiss ich nicht, ob das irgendwie vom Benutzer beeinflussbar ist.
Magic Nodes v4.3.3 (2018-10-03) last free version SQL Viewer v2.4 (2009-10-25)
ExternalTools v1.4 (2011-05-09) iTunesMonkey 1.0 + Acoustid
Calculate Cover Size v1.7 (2012-10-23) RegExp Find & Replace v4.4.9 (2018-10-03) last free version

SansaMonkey
Posts: 72
Joined: Tue Mar 27, 2012 10:15 am

Re: MM4 Autotaggen keine Umlaute

Post by SansaMonkey » Thu Jul 19, 2012 1:40 am

Mhm - ich mache kein Autotaggen - wundere mich auch, warum Ihr eure Songs nicht mit korrekten Tags geliefert bekommt und deshalb Autotaggen verwenden müsst.

Trotz allem muss dies natürlich funktionieren.

Ich habe ein ähnliches Problem mit Podcasts vom BR. Ist ein Umlaut in dem downzuloadenden Podcast-MP3, so wird der Titel soweit geschrottet, dass er am Sansa Clip+ nicht lesbar ist (der komplette Titel ist nicht lesbar - nicht nur die Sonderzeichen). Es sieht so aus, als ob MM4 eine unsinnige Codepage zugrunde legt. Am Podcast selber liegt es nicht. Wenn ich diesen per Hand auf den Sansa Clip+ übertrage ist alles OK. Das Problem liegt seit längerer Zeit als offener Bugeintrag vor.

Ihr solltet ebenfalls einen Bugreport schreiben.

Viele Grüße
Dieter

Guest

Re: MM4 Autotaggen keine Umlaute

Post by Guest » Sat Jul 28, 2012 2:10 pm

Warum wer wie taggt, ist doch zweitrangig, oder ;-) ?
(ich mache es, wenn ich Mitschnitte vom Internetradio neu benennen muss)

Bei mir tritt der Fehler seit dem Upgrade auf MM 4.0.6. 1501 (GoldVersion) in der letzten Woche auf.
Vorher war alles Bestens!! Upgradefehler oder Amazonfehler?

MMuser2011
Posts: 1290
Joined: Mon Oct 17, 2011 8:28 am
Location: Central Europe

Re: MM4 Autotaggen keine Umlaute

Post by MMuser2011 » Sat Jul 28, 2012 3:14 pm

In welcher Vorgängerversion von MM hat es bei Dir noch funktioniert?
Magic Nodes v4.3.3 (2018-10-03) last free version SQL Viewer v2.4 (2009-10-25)
ExternalTools v1.4 (2011-05-09) iTunesMonkey 1.0 + Acoustid
Calculate Cover Size v1.7 (2012-10-23) RegExp Find & Replace v4.4.9 (2018-10-03) last free version

Litti

Re: MM4 Autotaggen keine Umlaute

Post by Litti » Tue Aug 07, 2012 8:57 am

MMuser2011 wrote:In welcher Vorgängerversion von MM hat es bei Dir noch funktioniert?
Der direkte Vorgänger, die Versionsnummer weiß ich leider nicht mehr...

Litti

Re: MM4 Autotaggen keine Umlaute

Post by Litti » Fri Sep 21, 2012 7:00 am

Gibt es schon Ideen oder Neuigkeiten zum Thema?

PuengJai

Re: MM4 Autotaggen keine Umlaute

Post by PuengJai » Sun Nov 04, 2012 8:50 am

Es ist ganz klar ein Fehler von MM. Mit der alten Version 4.0.3.1476 war noch alles in Ordnung. Hab mir die alte Version wieder aufgespielt und siehe da: Alle Umlaute lassen sich wieder automatisch taggen! Wer die alte Version haben möchte, habe sie bei
http://www.mediamonkey.com/support/inde ... id=0&nav=0

Lowlander
Posts: 45855
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MM4 Autotaggen keine Umlaute

Post by Lowlander » Tue Nov 06, 2012 12:12 am

Es soll wieder gehen mit MediaMonkey 4.0.7.1508: http://www.mediamonkey.com/forum/viewto ... 15#p350715

Ist das auch so?
Lowlander (MediaMonkey user since 2003)

Post Reply