Wifi sync worked for a few days, and now nothing

Report bugs & feature requests for MediaMonkey for Android and learn about the newest beta build.

Moderator: Gurus

Lowlander
Posts: 47050
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Wifi sync worked for a few days, and now nothing

Post by Lowlander » Fri Apr 11, 2014 11:43 am

It works fine for me connected via ethernet. It could be that the server is set to a specific IP (Tools > Options > Media Sharing), or that you've started MMW while wifi was available and thus the server is running on that IP (restarting MMW with wifi off should fix that).
Lowlander (MediaMonkey user since 2003)

thelostpirate
Posts: 5
Joined: Sat Feb 15, 2014 11:44 am

Re: Wifi sync worked for a few days, and now nothing

Post by thelostpirate » Fri Apr 11, 2014 3:39 pm

just subscribing to this thread, i had similar issue with playlist syncing,

bkenobi69
Posts: 348
Joined: Tue May 19, 2009 1:35 pm

Re: Wifi sync worked for a few days, and now nothing

Post by bkenobi69 » Wed Apr 23, 2014 12:46 pm

The problem can be resolved by resetting the phone. An earlier post (maybe in a different thread, no time to find it) describes the issue's root cause. The short form is that Android has enough connection failures over time that a component somewhere decides to stop trying. By resetting the phone, this component will reset the lock-out and things will work again. If they don't, then you have an issue with your setup (network, MMW/MMA settings, etc).

imusicman

Re: Wifi sync worked for a few days, and now nothing

Post by imusicman » Sun Apr 27, 2014 2:47 pm

it seems to be working pretty well, now. next time it fails, i'll try the phone reset. thanks.

Post Reply