Problem using skins on MM 4.1.7.1471

If you want to contribute MediaMonkey skins, themes, icons, etc...

Moderators: Morten, Gurus

Problem using skins on MM 4.1.7.1471

Postby Dana8000 » Sat May 16, 2015 3:14 pm

Hi --

This morning I installed the latest MM on a new Asus convertible running Windows 8.1. I found that only two skins besides the default would work -- Pulse and Vitreous. For all other skins the brown-colored interface would stay the same. Maybe with one or two of the others, just the icons in the left pane would change. I downloaded about 10 skins and tried all those as well as all the ones that are installed by default.

I used a portable installation. Thinking that may have been the problem, I then installed it the regular way. Made no difference. Nor did toggling the option to use only the Windows theme. I also removed the alternate executable for the non-skinned interface. Nothing worked.

I was originally looking to use Metro Monkey Light which I have installed on my other laptop (also running Windows 8.1 but with an older version of MM). However in looking at Pulse I found it to be pretty nice, though a little plain. Then I added my own background bitmaps and now I love the look of MM more than ever. So it was a blessing in disguise because it forced me to look for an alternative which I am very happy with.

At any rate, I no longer need a fix but I just wanted the developers to know there is a problem with the skins and the latest MM on Windows 8.1. My computer is just about 1 month old, so I don't think that's the problem.

Also, just a thanks to all who make MM and offer it for free, along with the nice skins. I've been using it for years and so I thought a little gratitude was in order.

--Dana
Dana8000
 
Posts: 7
Joined: Sat May 16, 2015 2:46 pm

Re: Problem using skins on MM 4.1.7.1471

Postby nohitter151 » Mon May 18, 2015 8:04 am

Dana8000 wrote:At any rate, I no longer need a fix but I just wanted the developers to know there is a problem with the skins and the latest MM on Windows 8.1. My computer is just about 1 month old, so I don't think that's the problem.

I doubt that's it, there are many users on Win 8.1 without this issue including myself. Which other skins did you try that didn't work?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
nohitter151
 
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA

Re: Problem using skins on MM 4.1.7.1471

Postby Dana8000 » Thu May 21, 2015 7:13 pm

nohitter151 wrote:I doubt that's it, there are many users on Win 8.1 without this issue including myself. Which other skins did you try that didn't work?


Well, all I know is that MOST of the skins I tried did not work. As I said in my original post, besides the brown default one, only two of the skins that install with the program -- Pulse and Vitreous -- work on my system. None of the ones I downloaded myself from the MM site work, though I didn't download and try every single one.

These do not work on my computer: 5th Gen Black, favicons, Gilded, G-Monkey, Metro M, Metro Monkey Light, MiniMus Light, OriginX2, Originxtreme, UltraWhite.

Maybe it's my screen resolution -- 1920 x 1080? I have no idea why but those skins just don't work. As I said, my computer is just about 1 month old with a new Windows 8.1 system. I've installed a whole lot of older programs on it with no issues so far, so I don't think there's anything unusual with how the operating system is configured.
Dana8000
 
Posts: 7
Joined: Sat May 16, 2015 2:46 pm

Re: Problem using skins on MM 4.1.7.1471

Postby nohitter151 » Thu May 21, 2015 9:04 pm

Dana8000 wrote:
nohitter151 wrote:I doubt that's it, there are many users on Win 8.1 without this issue including myself. Which other skins did you try that didn't work?


Well, all I know is that MOST of the skins I tried did not work. As I said in my original post, besides the brown default one, only two of the skins that install with the program -- Pulse and Vitreous -- work on my system. None of the ones I downloaded myself from the MM site work, though I didn't download and try every single one.

These do not work on my computer: 5th Gen Black, favicons, Gilded, G-Monkey, Metro M, Metro Monkey Light, MiniMus Light, OriginX2, Originxtreme, UltraWhite.

Maybe it's my screen resolution -- 1920 x 1080? I have no idea why but those skins just don't work. As I said, my computer is just about 1 month old with a new Windows 8.1 system. I've installed a whole lot of older programs on it with no issues so far, so I don't think there's anything unusual with how the operating system is configured.

Most of the skins you mentioned are old and only work for version 3.0.

Glided should work though, it works fine on my PC and I have the same screen resolution 1920x1080 (not that screen resolution should matter anyway).
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
nohitter151
 
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA

Re: Problem using skins on MM 4.1.7.1471

Postby Dana8000 » Thu May 21, 2015 10:44 pm

nohitter151 wrote:Most of the skins you mentioned are old and only work for version 3.0.

Glided should work though, it works fine on my PC and I have the same screen resolution 1920x1080 (not that screen resolution should matter anyway).


Actually, some of the older skins that don't work on my new computer do work on my older Asus running MM 4.1.5.1719 on W8.1 -- for example 5th Generation Black and Metro Monkey Light.

What's interesting is that all the skins I mentioned except for the ones that are installed with the program I downloaded just a few hours before I made my original post last Saturday. I just looked at the downloads and saw that many if not most of them are no longer available for download. Someone removed them. So evidently there really was a problem with how these skins worked with the program.

Also, there was never any information on the skins download page as to what skins would work with certain versions of MM.

Gilded works on my older Asus running W8.1 but it will not work on my new W8.1 convertible. And I reinstalled MM many times last Saturday trying to get various skin options to work. So I believe there is still a problem with many of the now currently available skins and their compatibility with MM on W8.1.

Thankfully Pulse works perfectly and it is a simple design that meshes well with custom background images which is what I resorted to.
Dana8000
 
Posts: 7
Joined: Sat May 16, 2015 2:46 pm

Re: Problem using skins on MM 4.1.7.1471

Postby nohitter151 » Fri May 22, 2015 1:29 pm

Dana8000 wrote:Also, there was never any information on the skins download page as to what skins would work with certain versions of MM.

Actually, there is. If you click on "Version history / Details" you will see what version of MM the addon is compatible with.

Dana8000 wrote:Gilded works on my older Asus running W8.1 but it will not work on my new W8.1 convertible. And I reinstalled MM many times last Saturday trying to get various skin options to work. So I believe there is still a problem with many of the now currently available skins and their compatibility with MM on W8.1.

How can that be the case if it works fine for me.
Image
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
nohitter151
 
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA

Re: Problem using skins on MM 4.1.7.1471

Postby Dana8000 » Fri May 22, 2015 2:44 pm

nohitter151 wrote:
Dana8000 wrote:Also, there was never any information on the skins download page as to what skins would work with certain versions of MM.

Actually, there is. If you click on "Version history / Details" you will see what version of MM the addon is compatible with.


Well, I didn't notice it. Perhaps if it had said "Requirements" I would have. At any rate, many of those skins that say they work with MM 4.x don't work on my W8.1 system. So it's moot. What's also interesting is that many of the skins that were there last Saturday when I first downloaded them, but then had disappeared last night, are now back there on the MM website again. Like Media Monkey Light. What's going on with that?

Dana8000 wrote:Gilded works on my older Asus running W8.1 but it will not work on my new W8.1 convertible. And I reinstalled MM many times last Saturday trying to get various skin options to work. So I believe there is still a problem with many of the now currently available skins and their compatibility with MM on W8.1.

How can that be the case if it works fine for me.


Because it doesn't work fine for me ...


Image

Obviously, if I knew why it won't work on my W8.1 system, I wouldn't be here.

What I posted is what Gilded, Metro Monkey Light, and all the other skins that don't work on my system look like. The brown background in the main panels is always retained.
Dana8000
 
Posts: 7
Joined: Sat May 16, 2015 2:46 pm

Re: Problem using skins on MM 4.1.7.1471

Postby nohitter151 » Fri May 22, 2015 4:47 pm

Go to Program Files > MediaMonkey > Skins and delete all but the ones that are working. Then try to reinstall from the addons page. There must be some corruption in the skin files you have.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
nohitter151
 
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA

Re: Problem using skins on MM 4.1.7.1471

Postby Dana8000 » Sat May 23, 2015 7:48 am

Made no difference.

I deleted all the skins that didn't work and downloaded Abrax, Gilded, and Media Monkey Light just a few minutes ago. None of those 3 work.

I did not think there was any file corruption since what is downloaded from this website are zipped files. If they were corrupted they likely would not have unzipped correctly.

The issue is something else.
Dana8000
 
Posts: 7
Joined: Sat May 16, 2015 2:46 pm

Re: Problem using skins on MM 4.1.7.1471

Postby nohitter151 » Sat May 23, 2015 9:26 am

Dana8000 wrote:Made no difference.

I deleted all the skins that didn't work and downloaded Abrax, Gilded, and Media Monkey Light just a few minutes ago. None of those 3 work.

I did not think there was any file corruption since what is downloaded from this website are zipped files. If they were corrupted they likely would not have unzipped correctly.

The issue is something else.

Ok the problem is that they are not supposed to be ZIP files, they are supposed to be MMIP files. Download them using a different internet browser like Chrome or Firefox, they should download as MMIP files. (Internet explorer will sometimes change downloaded files extension). Then just double click them to install the skin.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
nohitter151
 
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA

Re: Problem using skins on MM 4.1.7.1471

Postby KyleHx » Sun May 24, 2015 1:39 am

Just an FYI -- You don't have to re-download the files, just rename *.zip to *.mmip - the files don't change.
Of course, the outdated browser issue still needs to be addressed.
KyleHx
 
Posts: 49
Joined: Fri Mar 13, 2015 11:09 am

Re: Problem using skins on MM 4.1.7.1471

Postby Dana8000 » Sun May 24, 2015 7:56 am

nohitter151 wrote:
Dana8000 wrote:Made no difference.

I deleted all the skins that didn't work and downloaded Abrax, Gilded, and Media Monkey Light just a few minutes ago. None of those 3 work.

I did not think there was any file corruption since what is downloaded from this website are zipped files. If they were corrupted they likely would not have unzipped correctly.

The issue is something else.

Ok the problem is that they are not supposed to be ZIP files, they are supposed to be MMIP files. Download them using a different internet browser like Chrome or Firefox, they should download as MMIP files. (Internet explorer will sometimes change downloaded files extension). Then just double click them to install the skin.


They were MMIP files. I was using the term "zipped" to mean archived (not "ZIP") files. And they were downloaded using Firefox.

What I didn't know is that you were supposed to click on the MMIP files to install them. I had googled "how to install media monkey skins" or something similar and the first post I came to said to unzip the skins to the skins folder in MM (they unzip easily with 7-zip). So that's what I did. And since the name of the skins show up fine under options when you do that, I assumed they were imported correctly.

The good news is that they do work now when I click on them to import them into MM. Yay!

There are no instructions for using the skins on the download page. It might be a good idea for some to be added. All you need is something like this:

To Install: Download the skin to your desktop. Click on it. Choose to install with Media Monkey.

At any rate, I am glad to know I have more options now for borders. But I'll keep using my own background images for the main panels.
Dana8000
 
Posts: 7
Joined: Sat May 16, 2015 2:46 pm

Re: Problem using skins on MM 4.1.7.1471

Postby nohitter151 » Mon May 25, 2015 10:07 am

Dana8000 wrote:There are no instructions for using the skins on the download page. It might be a good idea for some to be added. All you need is something like this:

Right on the addons page it says:

MediaMonkey Addons let you customize and extend MediaMonkey to meet your needs. Most addons can be installed by simply downloading and running them. For additional info please refer to our knowledge base.


Clicking on the link leads to: http://www.mediamonkey.com/support/inde ... ns--addons

Which describes how to install
Extensions are scripts written by MediaMonkey users to expand MediaMonkey's functionality
in a variety of ways. Most scripts can be installed as follows:

After downloading the .mmip file, double-click it and you'll be prompted whether to install the script
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
nohitter151
 
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA

Re: Problem using skins on MM 4.1.7.1471

Postby Dana8000 » Sat May 30, 2015 8:02 am

nohitter151 wrote:
Dana8000 wrote:There are no instructions for using the skins on the download page. It might be a good idea for some to be added. All you need is something like this:

Right on the addons page it says:

MediaMonkey Addons let you customize and extend MediaMonkey to meet your needs. Most addons can be installed by simply downloading and running them. For additional info please refer to our knowledge base.


"Most" is not all, "running" is somewhat vague and, at any rate, that information is NOT on the specific download page for the skins where any instructions would most likely to be seen. I'm betting many people like me simply never see what is written on that other page. It would be helpful to have that information right on the skins download page.
Dana8000
 
Posts: 7
Joined: Sat May 16, 2015 2:46 pm


Return to Artwork

Who is online

Users browsing this forum: No registered users and 10 guests