Wiedergabe startet nicht

Wenn Sie Hilfe benötigen oder über MediaMonkey diskutieren möchten...

Moderators: onkel_enno, Maximus

Grukuju
Posts: 3
Joined: Tue Jan 03, 2017 7:37 am

Wiedergabe startet nicht

Post by Grukuju » Tue Jan 03, 2017 7:45 am

Hallo Mediamonkeys,

nach der Deinstallation von Acronis True Image habe ich ein Problem mit der Wiedergabe in Mediamonkey.
Betriebssystem Win7 64-bit. Mediamonkeyversion 4.1.10.1778.

Die Titel werden zwar angezeigt, aber die Wiedergabe startet nicht. Ich habe eine Systemwiederherstellung vor der Deinstallation aufgespielt; ohne Erfolg. Mediamonkey neu installiert; ohne Erfolg.

Hat jemand einen Tip, wo der Fehler liegt?

Gruss aus Hamm/Westfalen
Franz

MMuser2011
Posts: 1244
Joined: Mon Oct 17, 2011 8:28 am
Location: Central Europe

Re: Wiedergabe startet nicht

Post by MMuser2011 » Tue Jan 03, 2017 9:26 am

Wenn Du ein einzelnes Stück direkt im Windows Datei-Explorer doppelklickst, startet dann MediaMonkey oder ein anderes Programm?
Werden die gleichen Stücke die in MM nicht wiedergegeben werden in einem anderen Programm (z.B. VLC) wie gewünscht abgespielt?
Magic Nodes v4.2 (2011-07-01) SQL Viewer v2.4 (2009-10-25)
ExternalTools v1.4 (2011-05-09) iTunesMonkey 1.0 + Acoustid
Calculate Cover Size v1.7 (2012-10-23) RegExp Find & Replace v4.3 (2011-07-06)

Grukuju
Posts: 3
Joined: Tue Jan 03, 2017 7:37 am

Re: Wiedergabe startet nicht

Post by Grukuju » Tue Jan 03, 2017 10:23 am

Die Stücke werden in Medianonkey angezeigt, starten aber nicht Mit einem anderen Player lassen Sie sich abspielen Gruß aus Hamm Franz

MMuser2011
Posts: 1244
Joined: Mon Oct 17, 2011 8:28 am
Location: Central Europe

Re: Wiedergabe startet nicht

Post by MMuser2011 » Tue Jan 03, 2017 10:49 am

Werden die Stücke innerhalb von MediaMonkey normal (schwarz) aktiviert dargestellt oder erscheinen sie grau/deaktiviert?
Magic Nodes v4.2 (2011-07-01) SQL Viewer v2.4 (2009-10-25)
ExternalTools v1.4 (2011-05-09) iTunesMonkey 1.0 + Acoustid
Calculate Cover Size v1.7 (2012-10-23) RegExp Find & Replace v4.3 (2011-07-06)

Grukuju
Posts: 3
Joined: Tue Jan 03, 2017 7:37 am

Re: Wiedergabe startet nicht

Post by Grukuju » Tue Jan 03, 2017 12:34 pm

Musikstücke werden so dargestellt, als wären sie abspielbereit (schwarz). Sie werden auch geladen, aber die Wiedergabe läuft nicht an.

MMuser2011
Posts: 1244
Joined: Mon Oct 17, 2011 8:28 am
Location: Central Europe

Re: Wiedergabe startet nicht

Post by MMuser2011 » Tue Jan 03, 2017 1:49 pm

Was ganz genau meinst Du denn mit "Wiedergabe läuft nicht an"?
Hörst Du keine Musik aus Deinen Lautsprechern?
Gibt es keinerlei Fortschrittsanzeige oder einen Pause-Button pro Lied?
Magic Nodes v4.2 (2011-07-01) SQL Viewer v2.4 (2009-10-25)
ExternalTools v1.4 (2011-05-09) iTunesMonkey 1.0 + Acoustid
Calculate Cover Size v1.7 (2012-10-23) RegExp Find & Replace v4.3 (2011-07-06)

Post Reply