Where'd it go?

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

AllenW
Posts: 42
Joined: Mon May 05, 2014 9:19 am

Where'd it go?

Post by AllenW » Tue Apr 18, 2017 12:00 pm

Tried a search but nothing, so sorry if this gets asked often and I'm missing it.

I have about 800 or so mp3's downloaded into MM and so far have been doing ok.
But I seem to have songs listed in a brighter font and they play well, but I have a bunch that are not as bright and when I click on them to play, MM just skips by them till it hits one of the brighter songs.

Where did they go??
TIA

Al

Lowlander
Posts: 46105
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Where'd it go?

Post by Lowlander » Tue Apr 18, 2017 12:02 pm

You either deleted them. moved/renamed them outside of MediaMonkey or MediaMonkey can't play them: http://www.mediamonkey.com/support/inde ... ls-to-play
Lowlander (MediaMonkey user since 2003)

AllenW
Posts: 42
Joined: Mon May 05, 2014 9:19 am

Re: Where'd it go?

Post by AllenW » Tue Apr 18, 2017 3:46 pm

Thanks much.

A bit of reading what you posted helped, thanks.

I have doubles and the copy is shaded, I think I can just delete them.
But I have some that say the file is here..

[AL'S IPOD]\ipod_Control\music\FO2\JJ 2.mpe

Does this mean when I transferred some to my Ipod I did something wrong?

Once again, TIA

Al

MMFrLife
Posts: 2774
Joined: Fri Oct 26, 2012 9:04 pm

Re: Where'd it go?

Post by MMFrLife » Tue Apr 18, 2017 7:39 pm

Can you find "JJ 2.mpe" on your computer if you search with windows search?
Is a copy of "JJ 2.mpe" also on your device?
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.18.1842b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up, especially before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]

Lowlander
Posts: 46105
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Where'd it go?

Post by Lowlander » Tue Apr 18, 2017 7:57 pm

You likely used right click Send To > Move or Copy, Auto-Organize Files or moved files which is why the files in the Library show with the iPod Path. If you sync files this wouldn't occur.

The greyed out files can be removed, but be wary if they're on Playlists as they'll be removed from those Playlists. It sounds like you may have moved your files outside of MediaMonkey and then scanned them from the new location. That would mean that the old greyed out copy is the one associated with Playlists (if you created any).
Lowlander (MediaMonkey user since 2003)

AllenW
Posts: 42
Joined: Mon May 05, 2014 9:19 am

Re: Where'd it go?

Post by AllenW » Wed Apr 19, 2017 9:05 am

Couldn't find the JJ2. mpe file in the computer.

But yes, I was using the right click to "Send to".
Evidently that was wrong.. :)

I'm having a bit of trouble understanding the "Sync" thing.
I'll try reading a bit more.

I'm hoping I can copy the Ipod music back into MM.

Thanks all.
Old guy here and having a bit of trouble getting all this understood.

Al

Lowlander
Posts: 46105
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Where'd it go?

Post by Lowlander » Wed Apr 19, 2017 11:17 am

AllenW wrote:I'm hoping I can copy the Ipod music back into MM.
See: http://www.mediamonkey.com/support/inde ... to-your-pc
AllenW wrote:I'm having a bit of trouble understanding the "Sync" thing.
See: http://www.mediamonkey.com/wiki/index.p ... zation/4.0
Send To > Device should work, but Send To > Move or Copy is not the intended method.
Lowlander (MediaMonkey user since 2003)

AllenW
Posts: 42
Joined: Mon May 05, 2014 9:19 am

Re: Where'd it go?

Post by AllenW » Wed Apr 19, 2017 4:50 pm

I'm getting closer thanks to you all, but I can not get the music to go from the Ipod to the MM.

I've got it copied to a folder on my desktop, I've tried the websites suggested and even a web search.
I am having a DUH! moment here.. :)

Al

Lowlander
Posts: 46105
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Where'd it go?

Post by Lowlander » Wed Apr 19, 2017 6:31 pm

Did you follow the instructions linked? Just select the files on the iPod in MM, Synchronize Tags and then Auto-Organize Files them to your PC.
Lowlander (MediaMonkey user since 2003)

AllenW
Posts: 42
Joined: Mon May 05, 2014 9:19 am

Re: Where'd it go?

Post by AllenW » Sat Apr 22, 2017 2:24 pm

OK, I'm trying guys, but I get to this part..

""Enable the option Copy files to new destination based on file tags.
Set the Destination to which the files should be copied and click OK.""

And I'm not sure what or how to set the destination, I've tried a bunch of things but it just doesn't seen to work.

TIA..again.

Al

AllenW
Posts: 42
Joined: Mon May 05, 2014 9:19 am

Re: Where'd it go?

Post by AllenW » Sat Apr 22, 2017 3:03 pm

Well, sometimes even a blind squirrel finds an acorn.

I seem to have gotten the missing songs back into MM, I seemed to have picked up another set of copied shaded songs, but if deleting them means I'm back in business, I'll take it. :)

Thanks much all.

Al

Lowlander
Posts: 46105
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Where'd it go?

Post by Lowlander » Sat Apr 22, 2017 3:08 pm

Yes, as you're copying the files from the iPod, the original missing files are still in the database (greyed out) and won't work. You can remove those, but that will loose them from Playlists.
Lowlander (MediaMonkey user since 2003)

AllenW
Posts: 42
Joined: Mon May 05, 2014 9:19 am

Re: Where'd it go?

Post by AllenW » Sat Apr 22, 2017 4:35 pm

That's ok, I don't have but a couple playlists. :)

Once again, thanks.

al

Post Reply