Medientransferprozess scheint eingefroren

Wenn Sie Hilfe benötigen oder über MediaMonkey diskutieren möchten...

Moderators: onkel_enno, Maximus

brisco-county-jr
Posts: 8
Joined: Wed Dec 13, 2017 4:12 am

Medientransferprozess scheint eingefroren

Post by brisco-county-jr » Wed Dec 13, 2017 4:45 am

Hallo nochmal. Hier kommt mein zweites Problem, von dem ich nicht weiß, ob es vielleicht die Ursache meines ersten ist "Spaltenbrowser friert ein" (http://www.mediamonkey.com/forum/viewto ... 10&t=88952).
Kurz nach dem Start von MediaMonkey bekomme ich (nicht immer, aber oft) die Fehlermeldung "Medientransferprozess auf "USB-Drive" scheint eingefroren".
Ich habe schon alle Automatismen für diese Platte abgewählt, die ich finden konnte. Ohne Erfolg. Es handelt sich dabei um eine externe 2 TB USB Platte, die mein vollständiges Musikarchiv beinhaltet und die immer angeschlossen ist. Die Fehlermeldung sagt weiterhin, ich solle das Gerät trennen und neu starten, aber das bringt keinerlei Erfolg.
Meine Versionen: MediaMonkey ist 4.1.19.1859; WIndows 10 Build 1709 64bit
Danke für eure Hilfe.

Erwin Hanzl
Posts: 57
Joined: Tue Jun 13, 2017 8:47 am

Re: Medientransferprozess scheint eingefroren

Post by Erwin Hanzl » Wed Dec 13, 2017 4:01 pm

Hallo Brisco-county-jr,

Meine Software: MM 4.1.19.1859 - Windows 10-1709 64bit
Unter Deinem Begriff "Musikarchiv" verstehe ich die Musikdateien - richtig?

Erste interne physikalische SSD(512GB) partitioniert:
C:\NUR Betriebssystem und Programme
D:\MUSIK_D
E:\wird für Sicherungszwecke allgemein verwendet = Zweite interne phyikalische SSD(1TB)

F:\MUSIK_F Externe SSD(1TB)
G:\MUSIK_G Externer USB-Stick(16GB)

Vorerst Finger weg vom Archivbaum!!!!!!

Einstellungen: EXTRAS/OPTIONEN/Archiv:
Album-Titel und Songnummern auslesen aus: NUR TAGS
Hakerl: Dateien auf Duplikate prüfen
Hakerl: Datei-Eigenschaften aktualisieren, wenn Dateien neu gescannt werden
Hakerl: Nur für Dateien mit verändertem Zeitstempel oder Größe

Einstellungen: EXTRAS/OPTIONEN/Archiv – Tags & Wiedergabelisten
Song-Informationen speichern in: ID3v1- und ID3v2-Tags
Hakerl: Tags aktualisieren bei Änderung von Eigenschaften
Hakerl: UTF8-Unicode-Kodierung für m3u-Wiedergabelisten …
Speicherort des Bildes: Speicher Bilder im Tag und im Ordner
--------------------------------------------------------------------------------------------------------------------------------------------
Einstellungen: EXTRAS/OPTIONEN/Externe Geräte/entsprechendes Gerät auswählen und konfigurieren:
ALLE SYNCHRONISATIONSHAKERL, bezogen auf F:\ und G:\ habe ich entfernt
Jetzt erst sehe ich beide EXTERNEN Datenträger im Archivbaum - NICHT ANKLICKEN,FINGER WEG


Einstellungen: EXTRAS/OPTIONEN/Archiv – rechts unten: Ordner-Überwachung
Entsprechende Hakerl gesetzt D:\F:\G:\ und im rechten Bereich:
Stets überwachen-aktiviert
Beim Start prüfen-aktiviert
OK OK - Archiv wird aufgebaut – Dauer: unter 10 Sekunden (ca. 5000 Musikdateien)

JETZT ERST: Archivbaum: Gesamtes Archiv – Speicherort und alle Titel beider externer Laufwerke sind da.
Speicherort aufgeklappt und ich sehe auch meine externen Laufwerke F:\ und G:\ - nur hier habe ich angeklickt

Testphase:
MM geschlossen
G:\ abgezogen
MM neu gestartet
Archiveinträge auf G:\ausgegraut – eh klar
G:\ wieder angesteckt
Kurzer Scan – ca. 3 Sekunden
Ausgegrautes wechselt – Musikdateien sind wieder abspielbar

G:\ aus Ordner-Überwachung entfernt (nur aus Archiv entfernen!!!)
MM geschlossen
G:\ abgezogen
MM gestartet
Keine Verweise auf G:\
usw, usw kreuz und quer – immer alles OK
AUSSER: ich habe G:\ nach gestartetem MM abgezogen - MM friert ein!

Ich denke, Dein Problem liegt an Deinen Synchronisationseinstellungen!!!!!

Für Dein Feedback danke ich im Voraus.
:D MMW 4.1.21.1871 GOLD Beta
:D Design: Glided 18 px
:D AddOn: Find currently playing track
:D Laptop mit Samsung SSD 840Pro 512GB partitioniert: ~200 GB C: nur System und Programme ~300 GB D: meine Daten - 32 GB RAM
:D WIN 10 Pro-1803-64 Bit --- Sicherheit: ausschließlich Windows-Defender mit Echtzeitschutz

brisco-county-jr
Posts: 8
Joined: Wed Dec 13, 2017 4:12 am

Re: Medientransferprozess scheint eingefroren

Post by brisco-county-jr » Mon Dec 18, 2017 5:54 am

Danke für deine Antwort, Erwin.
Ich probier das mal in der beschriebenen Reihenfolge und melde mich dann wieder.

brisco-county-jr
Posts: 8
Joined: Wed Dec 13, 2017 4:12 am

Re: Medientransferprozess scheint eingefroren

Post by brisco-county-jr » Fri Dec 22, 2017 4:00 am

Hallo nochmal,
nach ein paar Tagen im Test bin ich optimistisch, dass deine Vorgehensweise mein Problem gelöst hat. Obwohl ich - bis auf beim Albumcover - identische Einstellungen hatte. Wahrscheinlich war zuvor an der Reihenfolge was faul. Jedenfalls stand auch immer im Archivbaum neben dem Namen der Festplatte ein "(Suche....)". Das ist jetzt auch weg und alles sieht gut aus.

Vielen Dank.

Post Reply