Probleme beim Abspielen von Liedern

Wenn Sie Hilfe benötigen oder über MediaMonkey diskutieren möchten...

Moderator: onkel_enno

miriam84
Posts: 10
Joined: Sun Nov 16, 2008 12:23 pm

Probleme beim Abspielen von Liedern

Post by miriam84 » Sun Nov 16, 2008 12:30 pm

Hi Leute,

bin neu hier und habe direkt ein Problem mit Media Monkey 3. Jedes Mal, wenn ich eine Datei von der Festplatte direkt abspielen möchte, meldet sich MediaMonkey direkt zweimal an. Zuerst nur mit der Library, wo aber das Lied nicht abgespielt wird. Nach ner weiteren Minute kommt dann das richtige Programm und das Lied startet. Unter dem Punkt "Programm öffnen mit" steht auch nur MediaMonkey Library. Ich hab gedacht, man könne das ändern, aber das richtige Programm findet er nicht.

Hat jemand ne Lösung dafür? Ich hab keine Lust, ständig die Library (die im Übrigen auch nen komplett anderen Skin hat als das eigentliche Programm) wegzuklicken und dann zu warten, ob das Programm noch startet...

Michel37
Posts: 422
Joined: Thu Sep 20, 2007 11:15 pm
Location: Germany

Re: Probleme beim Abspielen von Liedern

Post by Michel37 » Mon Nov 17, 2008 5:08 am

Prüfe mal ob in MM unter Extras-Optionen-Allgemein-Dateityp alles richtig angehakt ist.

----------------
Listening to: The Donnas - I'm Gonna Make Him Mine (Tonight)
via FoxyTunes

miriam84
Posts: 10
Joined: Sun Nov 16, 2008 12:23 pm

Re: Probleme beim Abspielen von Liedern

Post by miriam84 » Mon Nov 17, 2008 1:02 pm

Hab ich bereits mehrfach gemacht :(

Michel37
Posts: 422
Joined: Thu Sep 20, 2007 11:15 pm
Location: Germany

Re: Probleme beim Abspielen von Liedern

Post by Michel37 » Mon Nov 17, 2008 1:18 pm

Was meinst Du eigentlich mit Library? Hast Du mal Screenshots?

miriam84
Posts: 10
Joined: Sun Nov 16, 2008 12:23 pm

Re: Probleme beim Abspielen von Liedern

Post by miriam84 » Mon Nov 17, 2008 1:26 pm

Wie lädt man denn hier eine Datei vom Computer hoch?

Michel37
Posts: 422
Joined: Thu Sep 20, 2007 11:15 pm
Location: Germany

Re: Probleme beim Abspielen von Liedern

Post by Michel37 » Tue Nov 18, 2008 12:35 am

Lade das Bild bei z.B.: http://imageshack.us/ hoch, dann kannst Du den Link dazu hier ins Forum stellen.

miriam84
Posts: 10
Joined: Sun Nov 16, 2008 12:23 pm

Re: Probleme beim Abspielen von Liedern

Post by miriam84 » Tue Nov 18, 2008 1:15 am

ImageImage

Michel37
Posts: 422
Joined: Thu Sep 20, 2007 11:15 pm
Location: Germany

Re: Probleme beim Abspielen von Liedern

Post by Michel37 » Tue Nov 18, 2008 1:45 am

Was passiert den, wenn Du "Öffnen mit..." mal auf einen anderen Player umstellst und danach wieder auf MM?

DreadM
Posts: 1018
Joined: Wed Mar 26, 2008 1:09 pm
Location: Germany

Re: Probleme beim Abspielen von Liedern

Post by DreadM » Tue Nov 18, 2008 1:57 am

Schau mal im Öffnen mit Menü
unter Andere Programme / Durchsuchen / MM3Pfad /MediaMonkey.exe wählen (nicht MediaMonkey (non-skinned).exe ,noch ein hacken setzen bei Datei immer mit dem ausgewählten pro. öffnen,müste eigentlich klappen, auch dein skin prob.

miriam84
Posts: 10
Joined: Sun Nov 16, 2008 12:23 pm

Re: Probleme beim Abspielen von Liedern

Post by miriam84 » Tue Nov 18, 2008 6:55 am

Ich hab bereits versucht das einzustellen, aber der Computer (Vista.......................) erkennt das Programm nicht. Ich guck nachher nochmal, wenn ich wieder zu hause bin.

miriam84
Posts: 10
Joined: Sun Nov 16, 2008 12:23 pm

Re: Probleme beim Abspielen von Liedern

Post by miriam84 » Tue Nov 25, 2008 11:09 am

Nur fürs Protokoll: es funktioniert immer noch nicht. Jeder Versuch landet bei "Media Monkey Audio Library", egal wie oft ich auf Media Monkey klicke

Georg Hoy
Posts: 13
Joined: Sun May 11, 2008 3:20 pm

Re: Probleme beim Abspielen von Liedern

Post by Georg Hoy » Fri Dec 05, 2008 1:34 pm

Ich habe das gleiche Problem und krieg es nicht in den Griff,
mich würde interessieren welches System Du nutzt?

Ich habe folgendes System:
Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz mit Audio-Chip On Board
Windows Vista Home Premium x64 Service Pack 1

Ich werde das Gefühl nicht los, dass es eventuell an der 64bit Version von Vista liegen könnte.

Wenn ich allerdings die MP3s von der Festplatte unter Öffnen mit mit dem Mediaplayer oder einem anderen Player abspiele erfolgt die Wiedergabe sofort!

Vielleicht sollten sich die Programmierer von Ventis Media mal um das Problem kümmern.

miriam84
Posts: 10
Joined: Sun Nov 16, 2008 12:23 pm

Re: Probleme beim Abspielen von Liedern

Post by miriam84 » Sat Dec 06, 2008 2:44 am

Bei mir läuft zum Beispiel der Windows Media Player sofort, aber der kennzeichnet meine Dateien immer falsch, deswegen nutze ich ja MediaMonkey

Michel37
Posts: 422
Joined: Thu Sep 20, 2007 11:15 pm
Location: Germany

Re: Probleme beim Abspielen von Liedern

Post by Michel37 » Sat Dec 06, 2008 11:32 pm

Georg Hoy wrote:...

Ich werde das Gefühl nicht los, dass es eventuell an der 64bit Version von Vista liegen könnte.

...
Definitiv nicht. Ich nutze MM problemlos unter Vista x64.

miriam84
Posts: 10
Joined: Sun Nov 16, 2008 12:23 pm

Re: Probleme beim Abspielen von Liedern

Post by miriam84 » Sun Dec 07, 2008 6:18 am

Hat denn sonst niemand ne Idee, woran das liegen könnte?

Post Reply