iTunes 10.5 and IOS 5 Compatibility

April 18th, 2012

MediaMonkey 4.0.5 can sync with:

  • all iPods/iPhones/iPads running iOS 3 /4 / 5 that are available as of June 2012
  • all non-iOS iPods

MediaMonkey 3 can:

  • sync with non-iOS iPods and devices running iOS 3/4 if the machine hasn’t been updated to iTunes 10.5
  • sync with non-iOS iPods on a PC that has updated to iTunes 10.5
  • not sync with any iOS devices after upgrading to iTunes 10.5

For more information, see:
http://www.mediamonkey.com/forum/viewtopic.php?f=12&t=61107&p=316590#p316590