iPhone 5 / iOS 6 and iTunes Compatibility

September 24th, 2012

MediaMonkey 4.0.7 can sync with:

  • all iPods/iPhones/iPads running iOS 3 /4 / 5 /6 that are available as of Sept 2012, except for the iPad mini which is not yet tested, provided iTunes 10.7 is installed
  • all non-iOS iPods including the iPod Nano 7G

Any version of MediaMonkey 4 can sync with any iPod, iPad, or iPhone (including the iPhone 5) via the following addon:

http://www.mediamonkey.com/addons/browse/item/device-plugin-for-itunes/

(a version of this addon is also available for MediaMonkey 3).

-The MediaMonkey team