20 Apr 2014 
Support Center » Knowledgebase » iOS / iPhone / iPod compatibility with MediaMonkey
 iOS / iPhone / iPod compatibility with MediaMonkey
Solution
Upgrades to the iOS firmware on iPhone, iPod touch, and/or iPad can
break MediaMonkey's ability to communicate with these devices correctly,
triggering an error that the '...firmware is not compatible with this
version of MediaMonkey.'

If you see this error message it generally means that either:
1. You are running an outdated version of MediaMonkey, and the device is supported
in a more recent release.
2. MediaMonkey doesn't yet support the firmware on your device, and we're
working on an update.

MediaMonkey 4.1 is compatible with:
- all iPods/iPhones/iPads running iOS 3/4/5/6/7 that are available as of Oct. 2013,
provided iTunes 11.1+ is installed
- all non-iOS iPods including the iPod Nano 7G

The previous release of MediaMonkey (4.0.7) is compatible with:
- all iPods/iPhones/iPads running iOS 3/4/5/6 that are available as of Sept 2012,
provided iTunes 10.7+ is installed
- all non-iOS iPods including the iPod Nano 7G


If the above fails for a particular device, MediaMonkey 4 can also sync with any iPod,
iPad, or iPhone via the following addon, which syncs the MediaMonkey library using
iTunes:
http://www.mediamonkey.com/addons/browse/item/device-plugin-for-itunes/

(a version of this addon is also available for MediaMonkey 3).


Article Details
Article ID: 146
Created On: 17 Nov 2010 03:29 AM

 This answer was helpful  This answer was not helpful

 Back
 Login  
Username:
Password:
Remember Me:
 
Register Forgot Password
 Search
 Article Options
Home | Submit a Ticket | Knowledgebase | News | Downloads
Language:

Help Desk Software By Kayako eSupport v3.70.02