Einleitung

Willkommen bei MediaMonkey! Diese Anwendung erleichtert die Verwaltung und Wiedergabe umfangreicher Musiksammlungen, die Musikdateien unterschiedlicher Formate (MP3, WMA, AAC/M4A/M4P, OGG, APE, FLAC, MPC, VQF, WAV) und/oder Audio-CDs enthalten. Mit MediaMonkey verfügen Sie über ein leistungsstarkes und gleichzeitig benutzerfreundliches Werkzeug zum Organisieren, Taggen, Umbenennen und Konvertieren von Songs, zum Erstellen von Playlisten, zur Synchronisierung mit externen Geräten, zur Anpassung der Lautstärke und vieles mehr.

Die Standardversion von MediaMonkey enthält alle Funktionen, die der durchschnittliche Anwender benötigt. Die Gold-Version wartet mit einer Reihe von Verbesserungen für den versierten Musiksammler auf.

Dieser Abschnitt behandelt folgende Themen:

  • Grundbegriffe: Einführung in die verschiedenen Komponenten und Werkzeuge.
  • Erste Schritte: Anleitung für einen Schnelleinstieg in die wichtigsten Programmfunktionen.

Verwandte Themen:

Programmbedienung mit Tastatur und Maus

Aufrüsten auf die Goldversion


Erste Schritte

Musik zum Archiv hinzufügen

Wenn Sie das Programm zum ersten Mal ausführen, werden Sie aufgefordert, die Ordner auszuwählen, die nach Musik durchsucht werden sollen und vorzugehben, welche Art von Musik gesucht werden soll. Alle in diesen Verzeichnissen/Unterverzeichnissen gefundenen Musikdateien werden zum Archiv hinzugefügt. Beim Hinzufügen von Musikdateien zum Archiv werden vorhandene Tags niemals geändert.

Siehe Dateien und Ordner zum Archiv hinzufügen

Songs aus dem Archiv abspielen

Haben Sie Ihre Dateien zum Archiv hinzugefügt, gelangen Sie über die verschiedenen Knoten im Archiv-Bereich des MediaMonkey Explorers zu Ihrer Musiksammlung. Je nach ausgewähltem Knoten wird die Songliste aktualisiert.

Zum Abspielen eines Songs genügt ein Doppelklick auf die betreffende Datei in der Songliste. Die Wiedergabe des Stücks wird gestartet und im Anschluss daran werden die nächsten Songs in der Liste abgespielt (in der Standardkonfiguration des Players). Um eine bestimmte Auswahl an Songs abzuspielen, markieren Sie die gewünschten Dateien und klicken in der Werkzeugleiste auf die Schaltfläche Jetzt wiedergeben. Weitere Funktionen sind über das Kontextmenü zugänglich, das Sie mit einem Rechtsklick öffnen.

Siehe Navigieren im Archiv, Wiedergabe von Musikdateien.

Tags bearbeiten

Zur Bearbeitung der Eigenschaften eines Songs klicken Sie mit rechts darauf und wählen Eigenschaften bearbeiten. Nehmen Sie die gewünschten Änderungen vor und klicken Sie auf "OK", um den Tag des Songs zu aktualisieren. Wenn Informationen oder Cover-Bilder fehlen, klicken Sie mit rechts auf den Song und wählen Auto-Taggen vom Internet.

Wie bei anderen Befehlen gilt auch hier: Wenn Sie mehrere Songs auswählen und auf Eigenschaften ändern klicken, wird der Befehl auf alle ausgewählten Songs angewendet.

Siehe Song-Eigenschaften ändern, Auto-Taggen von Amazon

Benutzerdefinierte Anpassung der Anwendung

Nachdem Sie ein paar Songs abgespielt haben, möchten Sie das Programm vielleicht persönlich anpassen. Probieren Sie Folgendes:

  • Klicken Sie mit rechts auf eine Spaltenüberschrift, um regelmäßig oder nicht verwendete Spalten hinzuzufügen bzw. zu entfernen.
  • Verschieben Sie die verschiedenen Spaltenüberschriften per "Drag&Drop".
  • Rufen Sie das Menü Extras > Optionen auf, um Skins und andere Optionen einzustellen.

Siehe MediaMonkey anpassen

Ausführen anderer einfacher Aufgaben

  • CD auf die Festplatte rippen (kopieren)
  • Teile des Archivs auf CD/DVD brennen
  • Playlisten erstellen
  • Songs auf externes Gerät synchronisieren
  • Lautstärke anpassen
  • Archiv verwalten


Grundbegriffe

Falls Sie mit der Verwaltung von Musik im Digitalformat noch nicht vertraut sind, können Sie sich hier in wenigen Minuten die nötigen Grundkenntnisse über ein digitales Archiv aneignen.

Das Archiv

Beim Archiv handelt es sich um eine Datenbank, die Ihre Musik-CDs und Musikdateien (Songs) enthält. Jedes Album und jeder Song, der in der Datenbank erscheint, ist eine Aufnahme eines Albums bzw. Songs, der physisch existiert - auf einer Ihrer Musik-CDs, auf der Computerfestplatte (z. B. in Form von MP3-Dateien) oder in einem Netzwerk. Der Vorteil, die eigene Musik in einer Datenbank zu speichern, besteht darin, dass sich der gesamte Bestand - auch wenn er mehrere tausend Dateien umfasst - im Nu nach einem gewünschten Titel durchsuchen lässt. Auch die Verwaltung der Dateien lässt sich in sehr kurzer Zeit bewältigen.

Zur Verwaltung Ihrer Musik müssen Sie sie zunächst zum Archiv hinzufügen. Sobald ein Song ins Archiv aufgenommen wurde, wird bei Vorgängen an der Datei auch das Archiv nach Bedarf aktualisiert. Beispiel:

    • Wenn Sie den "Interpreten" oder das "Album" für eine Datei ändern, wird die Datenbank aktualisiert, ebenso wie der Tag der Datei (sofern die automatische Aktualisierung eingerichtet ist).
    • Beim Löschen eines Songs können Sie entscheiden, ob die Aufnahme nur aus dem Archiv oder auch von der Festplatte entfernt wird.

Rippen und komprimierte Audioformate

Die meisten Media-Player unterstützen von vornherein mehrere digitale Audiodateiformate, andere benötigen mitunter Plugins. Einige dieser Formate sind nicht komprimiert (z. B. herkömmliche Musik-CDs), andere hingegen komprimiert (z. B. MP3). Während eine unkomprimierte Musik-CD bis zu 700 MB auf der Festplatte einnimmt, belegt derselbe Audioinhalt in komprimierter Form oft nur 20 % des Speicherplatzes. MediaMonkey bietet die Möglichkeit, Audiodateien von Musik-CDs zu "rippen" und in komprimiertem Format auf der Festplatte zu speichern.

Die Kompression von Audiodaten ist entweder verlustfrei oder verlustbehaftet. Bei einer verlustfreien Kompression werden die Audiodateien unter Beibehaltung der vollständigen Signalintegrität des Originals codiert. Deshalb kann ein verlustfrei komprimierter Song ins unkomprimierte Ursprungsformat zurückkonvertiert werden. Die verlustbehaftete Kompression hingegen macht sich den Umstand zu Nutze, dass manche Signalverluste für das menschliche Gehör nicht wahrnehmbar sind, und erzielt so weitaus höhere Kompressionsraten. Die Kehrseite: Je nach eingesetztem Algorithmus und vor allem mit zunehmender Kompressionsrate können störende "Kompressionsartefakte" auftreten.

Hier nun ein kurzer Überblick über einige der von MediaMonkey unterstützten nativen Formate. Er soll Ihnen bei der Auswahl des optimalen Formats für Ihre digitale Musiksammlung helfen.

Format | Kompressionstyp | Effizienz der Kompression | Programm-Kompatibilität | Unterstützung durch MediaMonkey | Kompatibilität mit tragbaren Geräten | DVD-Kompatibilität | Kommentar
MP3 | verlustbehaftet | gut | alle | Wiedergabe, Tagging, Codierung | alle | viele | -
WMA | verlustbehaftet | besser | viele | Wiedergabe, Tagging, Codierung | einige (aber keine iPods) | viele | Microsoft-Format
OGG | verlustbehaftet | bestes | viele | Wiedergabe, Tagging, Codierung | einige (aber keine iPods) | wenige | Offener Standard (ohne Patente)
AAC (M4A/M4P) | verlustbehaftet | bestes | viele | Wiedergabe, Tagging, Codierung (per Plugin) | iPods und einige Telefone | keins | Bekannt durch iTunes
MPC | verlustbehaftet | bestes (bei höheren Bitraten) | wenige | Wiedergabe, Tagging | keins | keins | -
CDA (CD Audio) | keins | - | alle | Wiedergabe, Brennen | keins | viele | -
WAV | keins | - | viele | Wiedergabe, Tagging, Codierung | manche | viele | Tagging-Implementierung unterschiedlich
Monkey's Audio (APE) | verlustfrei | ~55% | wenige | Wiedergabe, Tagging | keins | keins | -
FLAC | verlustfrei | ~58% | manche | Wiedergabe, Tagging, Codierung | wenige | keins | Offener Standard
WMA verlustfrei | verlustfrei | ~58% | manche | Wiedergabe, Tagging, Codierung | - | manche | -
ALAC | verlustfrei | ~58% | manche | Wiedergabe, Tagging | iPods | keins | -

Die Entscheidung, welches Format Sie für Ihre Musiksammlung verwenden, liegt letztlich bei Ihnen, wobei Sie Audioqualität, Speicherplatzbedarf, Übertragbarkeit und die zukünftige Kompatibilität abwägen müssen. Für die meisten stellt MP3 die perfekte Lösung dar, da dieses zwar verlustbehaftete Format doch sehr weit verbreitet ist und von sehr vielen Geräten unterstützt wird. Bei der verlustfreien Kompression hängt die Entscheidung vor allem von den Geräten ab, die Sie benutzen möchten und ob Sie ein offenes Format wie FLAC bevorzugen.

Verwandte Themen:

Songs hinzufügen

Einstellungen für die MP3-Codierung

DRM (Digital Rights Management)

Einige der oben beschriebenen Formate werden beim Codieren mit dem so genannten DRM-Kopierschutz versehen (Digital Rights Management). Vor allem im Internet erhältliche WMA-und M4P-Musiktitel sind mit verschiedenen Versionen des DRM-Schutzes von Microsoft versehen, während im iTunes Store gekaufte Musik mit dem Fairplay DRM von Apple codiert ist.

Musik mit DRM ist im Allgemeinen zu vermeiden, da sie sich mitunter nicht beliebig nutzen lässt - obwohl Sie dafür bezahlt haben. Wenn Sie Songs z. B. auf Ihren MP3-Player kopieren möchten, scheitert dies möglicherweise an den DRM-Rechten.

MediaMonkey unterstützt WMA DRM bis zu Version 9.

Verwandte Themen:

DRM-Seite der Electronic Frontier Foundation

Tags

In die meisten digital codierten Dateiformate lassen sich Song-Informationen einbetten. Nehmen wir als Beispiel die Datei "Bryan Adams - Summer of '69.mp3". Aus dem Dateinamen lassen sich Interpret und Titel ablesen, Zusatzinformationen wie das Album, die Song-Nummer, das Erscheinungsjahr, das Genre, die Texte usw. sind indessen in den so genannten "Tags" untergebracht, die in die Datei "integriert" werden.

MediaMonkey bietet die Möglichkeit, alle Information zu einem Song im Archiv zu speichern und die Tags bei Änderung dieser Informationen automatisch zu aktualisieren. Es gibt mehrere Gründe, warum es sinnvoll ist, die Informationen sowohl im Archiv von MediaMonkey als auch in den Songtags zu speichern:

1) Wenn Songs auch auf einem externen Gerät wie einem MP3- oder DVD-Player genutzt werden, stehen die Tag-Daten auch dort zur Verfügung (vorausgesetzt, das Gerät unterstützt Tags).

2) Wenn Sie mit einer anderen Abspielsoftware oder Musikmanagement-Anwendung arbeiten möchten, werden die mit dem Song gespeicherten Tags auch von diesen Programmen eingelesen.

Tags sind im Allgemeinen in einem für jeden Dateityp individuellen Format gespeichert. So sind MP3-Dateien mit "ID3 Tags" versehen, während OGG-Dateien "Vorbis-Tags" besitzen. Hier einige Ausführungen zu den verschiedenen von MediaMonkey unterstützten Tag-Formaten:

ID3v1: ID3v1 ist der kleinste gemeinsame Nenner unter den MP3-Tagformaten. Zwar haben diese Tags einen nur sehr begrenzten Informationsumfang (z. B. Interpret, Titel, Album etc.), doch werden sie nahezu universell von tragbaren Audio- und DVD-Playern unterstützt.

ID3v2: ID3v2-Tags werden ebenfalls für MP3-Dateien verwendet. Sie eignen sich für einen weitaus größeren Umfang an Metadaten (d. h. Informationen zu Musikdateien) als ID3v1. Allerdings können von manchen Programmen oder Abspielgeräten, die nur ID3v1 unterstützen, nicht sämtliche in den ID3v2-Tags codierten Informationen ausgelesen werden. Aus diesem Grund empfiehlt es sich, die Musikdaten sowohl in ID3v1- als auch in ID3v2-Tags zu speichern. Zum aktuellen Zeitpunkt werden zwei Versionen von ID3v2 verwendet: ID3v2.3 und ID3v2.4. MediaMonkey speichert die meisten Informationen so, dass sie von Geräten gelesen werden können, die entweder ID3v2.3 oder ID3v2.4 unterstützen.

OGG-, FLAC- und WMA-Dateien besitzen eigene Tag-Standards. Es sind keine Alternativen notwendig, da die Spezifikation alle erforderlichen Metadaten auf relativ eindeutige Weise unterstützt.

APE- und MPC-Dateien verwenden APE2-Tags, die so ausgelegt sind, dass einige der Schwierigkeiten mit ID3v2 wegfallen. Sie funktionieren sehr gut, es gibt jedoch nur begrenzte Unterstützung seitens der Audio- und DVD-Player.

Verwandte Themen:

Song-Eigenschaften ändern

Über Song-Eigenschaften

Lautstärkeanpassung

Wenn Songs digital von verschiedenen Quellen mit verschiedenen Kodierern oder Kodiereinstellungen codiert werden, besitzen sie auf verschiedenen Abspielgeräten unterschiedliche Lautstärken. Das Verständnis dieser Technologien ist wichtig, um das Verfahren wählen zu können, das den eigenen Ansprüchen am besten gerecht wird:

  1. Replay Gain
    Dieser standardisierte Ansatz zur Lautstärkeregelung lässt sich auf alle Audioformate anwenden, ohne den ursprünglichen Klang zu beeinträchtigen. Er basiert auf mehreren Phasen: Zunächst erfolgt eine Lautstärkeanalyse der Songs, dann wird der daraus resultierende Lautstärkepegel-Koeffizient in die Tags eingetragen. Nach der Analyse aller Songs eines Albums wird für alle Songs des Albums ein einziger Koeffizient gespeichert (Album Gain). Während der Wiedergabe wird die Lautstärke (Gain) des Albums oder Songs eingelesen und das Wiedergabegerät passt die Lautstärke entsprechend nach oben oder unten an (Album-Gain ist für die Wiedergabe eines ganzen Albums zu bevorzugen, da die Lautstärke-Unterschiede zwischen den einzelnen Songs, die im Originalalbum vorliegen, erhalten bleiben. Track-Gain sollte beim Abspielen einer Wiedergabeliste von Songs verschiedener Quellen gewählt werden). Diese Methode eignet sich hervorragend für PC-gestützte Player, stößt jedoch bei vielen tragbaren Geräten, die Replay Gain-Tags nicht unterstützen, an ihre Grenzen, da die Songs nach der Synchronisierung auf einem Gerät unterschiedliche Lautstärken besitzen.

    MediaMonkey unterstützt die Replay Gain-Analyse und Wiedergabe (per Song und per Album über 'Lautstärke analysieren' und 'Wiedergabe-Lautstärke anpassen').
  2. Soundcheck
    Dies ist die Apple-Variante von Replay Gain. iTunes generiert Soundcheck-Koeffizienten, die für die Angleichung der Wiedergabelautstärke herangezogen werden. Der Vorteil von Soundcheck liegt darin, dass er von iPod-Geräten erkannt wird und die Lautstärke ohne Qualitätseinbußen angepasst wird. Der Nachteil: Es handelt sich dabei um eine nicht-standardmäßige Methode, so dass die Soundcheck-Werte von anderen Wiedergabegeräten nicht erkannt werden.

    MediaMonkey unterstützt Soundcheck und konvertiert Replay Gain- und Soundcheck-Werte direkt bei der Synchronisierung der Songs zwischen PC und iPod.
  3. MP3 Gain
    Dabei handelt es sich um eine Variante von Replay Gain. Der in der Analyse ermittelte Koeffizient wird nicht in einem Tag gespeichert, sondern die Lautstärke der MP3-Datei wird auf Grundlage der Analyse tatsächlich geändert. Der Vorteil dieser Methode liegt darin, dass wie bei Replay Gain keine Qualitätseinbußen auftreten und die MP3-Dateien bei gleichmäßiger Lautstärke auf jedem MP3-Player abgespielt werden können. Der Nachteil: Die Methode ist auf MP3 beschränkt.

    MediaMonkey unterstützt die Lautstärkeanpassung per MP3 Gain über den Befehl 'Lautstärkeanpassung', der auch direkt bei der Synchronisierung mit einem Gerät angewendet werden kann.
  4. Konvertierung
    Bei jeder Konvertierung eines Songs in ein anderes Format kann die Lautstärke angepasst werden. Das ist nützlich, wenn Formate konvertiert werden müssen. Dennoch sollte diese Methode im Allgemeinen nicht zur Lautstärkeanpassung verwendet werden, da sie mit Qualitätseinbußen einhergeht.

    MediaMonkey unterstützt die Konvertierung (einschließlich CD-Ripping und Brennen) mit Lautstärkeanpassung bei Bedarf direkt während der Synchronisierung mit einem Gerät.
  5. Audio-Normalisierung
    Diese Methode wird von manchen Ausgabe- oder DSP-Plugins verwendet, um die Lautstärke während der Wiedergabe anzupassen und in einem vorgegebenen Bereich zu halten. Im Allgemeinen sollte sie jedoch nicht angewendet werden, da sie Audio-Artefakte erzeugen kann.

Verwandte Themen:

Replay Gain-Standard (von David Robinson).


Aufrüsten auf die Goldversion

Die Standardversion von MediaMonkey ist für den privaten Gebrauch kostenlos. Die Goldversion bietet jedoch eine Reihe zusätzlicher Funktionen für den versierten Musiksammler. Zu den erweiterten Funktionen von MediaMonkey Gold gehören u. a.:

  • Dateiüberwachung - Die Funktion aktualisiert das Archiv automatisch, wenn Musikdateien in bestimmten Verzeichnissen geändert, hinzugefügt, verschoben oder gelöscht werden. So ersparen Sie sich die manuelle Aktualisierung.
  • Benutzerdefinierte Filter und Ansichten - Bei Bedarf können Sie Ihre Sammlung in verschiedene Bereiche untergliedern (z. B. Kinder-Musik, Klassische Musik use.), mit unterschiedlichen Spalten und Knoten anzeigen und mit eigenen Wiedergaberegeln konfigurieren.
  • Erweiterte Auto-Playlisten - Mit dieser Funktion können Sie Playlisten erstellen, die nahezu jedem Kriterium entsprechen. Zum Beispiel können Sie die Musik für eine Party in einer Auto-Playliste zusammenstellen, die 100 Songs mit den Eigenschaften Bitrate>=128 kbps, Tempo=schnell/sehr schnell, Jahr=1990-2000, Bewertung>=4 Sterne, Genre=Rock beinhaltet. Die Funktion Erweiterte Auto-Playlisten ist auch dann besonders nützlich, wenn Sie eine Synchronisierung mit einem externen Gerätvornehmen, da Sie schnell vorgeben können, welche Songs synchronisiert werden sollen.
  • Auto-Konverter - Songs mit nicht-unterstütztem Format werden während der Synchronisierung auf einem externen Gerät oder beim Brennen auf CD/DVD direkt konvertiert. Auch die Lautstärke wird direkt angepasst, was besonders bei iPod-fremden Geräten und bei CD/DVDs von Vorteil ist.
  • Automatische Einordnung - Diese Funktion erlaubt die Vorgabe bestimmter Regeln zur Reorganisation der Songs im Hintergrund.
  • Virtuelle CD - Über diese Funktion behalten Sie den Überblick über Ihre eigenen CDs und können gleichzeitig einsehen, welche Songs von diesen CDs auf die Festplatte kopiert wurden. Sie bietet damit einen Gesamtüberblick und erspart Ihnen die separate Überwachung von CDs und Songs.
  • Uneingeschränkte MP3-Codierung - Ermöglicht den Einsatz aller MP3-Codierungsmethoden (die Gratisversion wird mit einem auf begrenzte Zeit verfügbaren LAME MP3-Encoder ausgeliefert. Bei Bedarf können Sie diesen durch den kostenlosen LAME-Encoder ersetzen - oder Sie rüsten auf MediaMonkey Gold auf).

Weitere Informationen finden Sie unter: Informationen zu MediaMonkey Gold und MediaMonkey kaufen.


Musiksammlung durchsuchen

Navigieren in der Musiksammlung

Das Hauptfenster enthält mehrere Werkzeuge für die Navigation in Ihrer Musiksammlung. Am auffälligsten ist der Archivbaum, der verschiedene Knoten enthält, über die Sie den Inhalt nach verschiedenen Attributen durchsuchen können. Wählen Sie zur Navigation mit der Maus oder den Pfeiltasten einfach den gewünschten Knoten aus oder geben Sie Text ein. Zur Feinabstimmung der Ergebnisse können Sie auch den Song Browser verwenden, um bestimmte Attribute auszuwählen oder die Suchen-Leiste, um den Inhalt des ausgewählten Knotens oder der gesamten Bibliothek zu durchsuchen (konfigurierbar).

Im Folgenden finden Sie eine kurze Beschreibung der anderen Funktionen im Hauptfenstser von oben nach unten:

Über die Werkzeugleiste Anzeige können Sie zur Ansicht der Cover-Bilder wechseln und/oder denSong Browser aktivieren.

Über die Werkzeugleiste Navigation sehen Sie, wo Sie sich in der Hierarchie des Archivs befinden und Sie haben die Möglichkeit, den Ort zu wechseln.

Über die Werkzeugleiste Verknüpfungen gelangen Sie schnell zu verschiedenen Knoten, die evtl. nicht angezeigt werden. Oder Sie wechseln zwischen verschiedenen Knoten.

Das Fenster Wiedergabeliste enthält die momentan wiedergegebene Playliste.

Das Fenster Cover-Bilder zeigt das Cover des ausgewählten oder momentan wiedergegebenen Songs an (konfigurierbar).

Der Player zeigt den momentan wiedergegebenen Song an.

Die Statusleiste unter der Songliste enthält Informationen über die momentan ausgewählten oder wiedergegebenen Dateien und dokumentiert den Status der im Hintergrund ausgeführten Vorgänge. Alle Hintergrundvorgänge können beendet oder in der Priorität geändert werden, indem Sie mit rechts auf die Statusleiste klicken.

Verwandte Themen:

Archiv-Knoten

Playlisten-Knoten

Mein-Computer-Knoten

Web-Radio

Podcasts

MediaMonkey anpassen


Suche

MediaMonkey enthält mehrere Suchwerkzeuge. In allen Fällen lassen sich die Suchergebnisse durch Verwendung der im Folgenden beschriebenen logischen Operatoren feinabstimmen:

Geben Sie ";" in das Suchfeld ein, um "OR" genauer zu bestimmen. Um z. B. Songs des Genres Kinder oder Kids zu finden, geben Sie Folgendes ein: Kinder;Kids
Geben Sie " " (ein Leerzeichen) ins Suchfeld ein, um "AND" näher zu bestimmen. Um z. B. Songs von U2 und dem Typ Pop zu finden, geben Sie ein: U2 Pop
Setzen Sie den Suchtext in Anführungszeichen, um genaue Übereinstimmungen zu finden. Um Songs der Bee Gees zu finden, geben Sie ein: "Bee Gees"

Suchen-Leiste

Über die Suchen-Leiste können Sie im aktuell ausgewählten Knoten, im gesamten Archiv oder mit dem momentan aktiven Filter suchen. Ändern Sie diese Einstellung bei Bedarf über den <Abwärts>-Pfeil neben der Schaltfläche Suchen. Bei den meisten Suchvorgängen geben Sie einfach die gewünschten Suchkriterien in die Suchen-Leiste ein. MediaMonkey durchsucht die am häufigsten verwendeten Textfelder nach zutreffenden Songs.

Einfache Suche

Um eine Suche mit erweiterten Optionen durchzuführen, leeren Sie die Suchen-Leiste und gehen folgendermaßen vor. Klicken Sie auf die Schaltfläche Suche, um den Dialog für die einfache Suche aufzurufen, über den Sie anhand mehrerer Kriterien nach Songs suchen können. Geben Sie einfach die Suchkriterien ein und klicken Sie auf "OK", um die Suchergebnisse anzuzeigen.

Wenn Sie die Suchergebnisse speichern möchten, klicken Sie auf Auto-Playliste speichern.

Erweiterte Suche

Die erweiterte Suche bietet die Möglichkeit, das gesamte Archiv nach einer beliebigen Anzahl von Kriterien zu durchsuchen. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie auf die Schaltfläche oder den Knoten Suche (das Suche-Feld muss leer sein) und wählen Sie die Registerkarte Erweitert.
  2. Klicken Sie auf das Symbol "Neue Kriterien" und wählen Sie jene aus, die Sie in die Suche einbeziehen möchten. Sie können beliebig viele Kriterien wählen. Nützliche Hinweise:
    • Wenn Sie zu einem einzelnen Kriterium mehrere Attribute eingeben (z. B. Tempo = Schnell, Tempo = Sehr schnell), enthalten die Suchergebnisse alle Songs mit Tempo Schnell oder Sehr schnell.
    • Wenn Sie mehrere Kriterien eingeben (z. B. als ein Kriterium Interpret=Police und als weiteres Kriterium Genre=Rock), addieren sich die Kriterien, je nach Vorgabe, ob 'Alle' oder 'Beliebige' Kriterien zutreffen sollen.
  3. Klicken Sie auf das Symbol "Neue Sortierung hinzufügen", um die Sucherergebnisse nach einem bestimmten Feld anzuordnen. Wählen Sie "Zufall", wenn die Songs in zufälliger Reihenfolge sortiert werden sollen. Wählen Sie "Zufälliges Album", wenn Alben in zufälliger Reihenfolge gespielt werden sollen (Hinweis: Wenn Sie die Anzahl der Suchergebnisse einschränken, wird bei jedem Sortiervorgang nach "Zufall" eine andere Auswahl generiert).
  4. Schränken Sie die Suchergebnisse beliebig nach Uhrzeit, Größe oder Anzahl der Songs ein.
  5. Klicken Sie auf "OK", um die Suchergebnisse im Suche-Knoten einzusehen.

Wenn Sie die Suchergebnisse speichern möchten, klicken Sie auf Auto-Playliste speichern.

Verwandte Themen:

Auto-Playlisten verwenden

Finde mehr von

Wenn Sie beim Navigieren zu einem bestimmten Song dazupassende Songs sehen möchten (z. B. vom selben Interpreten, aus demselben Genre, vom selben Album/Jahr/Ordner), können Sie mit Hilfe der Funktion Finde mehr von... rasch eine entsprechende Suche durchführen.

  1. Wählen Sie einen Song aus.
  2. Klicken Sie mit rechts darauf und wählen Sie Finde mehr von .... Wählen Sie Interpret, Genre, Album, Jahr oder Ordner, je nachdem, welche entsprechenden Songs Sie finden möchten.

Sie gelangen daraufhin sofort zum relevanten Knoten im Archivbaum.


Wiedergabeliste

Die 'Wiedergabeliste' enthält die momentan aktive Playliste, wobei der aktuell wiedergegebene Song fett angezeigt wird. Weitere Informationen über das Hinzufügen/Entfernen von Songs aus der Wiedergabeliste finden Sie unter Wiedergabe von Musikdateien.

Die Wiedergabeliste kann folgendermaßen angezeigt werden:

  1. Über den Knoten Wiedergabeliste im Archivbaum
  2. Als Dialog im Hauptfenster (zu aktivieren über Anzeige > Wiedergabeliste). Diese Option eignet sich zum Verschieben von Songs per "Drag&Drop" aus anderen Knoten in die Liste.
  3. Über den zu MiniMonkey gehörenden Dialog

Der Dialog Wiedergabeliste kann auch zur Bearbeitung von Playlisten verwendet werden, da er das Laden, Umordnen, zufällige Zusammenstellen, Brennen usw. von Playlisten ermöglicht.

Verwandte Themen:

Wiedergabeliste ändern

Wiedergabeliste automatisieren mit Auto-DJ


Archiv

Der Archiv-Knoten enthält alle Songs Ihrer Sammlung und ist anhand verschiedener Unterknoten organisiert. Die Knoten dienen zum Durchsuchen Ihrer Sammlung anhand von Attributen wie Speicherort, Titel, Interpret, Album, Genre etc. oder zum Ändern der Song-Eigenschaften, indem Sie ihn per "Drag&Drop" zwischen Knoten verschieben.

Das Archiv kann auch mit Filtern durchsucht werden, um eine bestimmte Auswahlmenge der gesamten Sammlung in einer jeweils benutzerdefinierten Ansicht anzuzeigen. So können Sie z. B. einen Filter mit Ansicht für Klassische Musik und einen anderen für Kinder-Musik definieren. Weitere Informationen finden Sie unter Filter und Ansichten.

Speicherort

Zeigt die Songs im Archiv nach ihrem physischen Standort an. Hier erscheinen also alle Ordner und physischen Medien, die Songs enthalten. In den Unterknoten gibt es einen Knoten Alle, über den die Songs in allen Unterverzeichnissen des ausgewählten Ordners angezeigt werden können. Diese Knoten sind besonders hilfreich, wenn Sie wissen möchten, wo Ihre Songs tatsächlich gespeichert sind oder wenn Sie Songs in einem bestimmten Ordner wie /Neue Downloads bearbeiten möchten. Es gibt folgende Unterknoten:

Festplatte

Zeigt alle Ordner auf der Festplatte an, die im Archiv geführte Songs enthalten. Dies ist dann nützlich, wenn Sie Songs aus einem Ordner an einen anderen Speicherort verschieben/konsolidieren möchten.

CD

Zeigt alle CDs an, die Sie zum Archiv hinzugefügt haben (nicht zu verwechseln mit dem Album-Knoten, in dem Songs nach dem Album sortiert sind, auf dem sie vorkommen - unabhängig davon, ob die betreffende physische CD zum Archiv hinzugefügt wurde). Wenn Sie eine nicht eingelegte CD auswählen, werden die Songs grau dargestellt, sofern sie nicht auf der Virtuellen CD gespeichert wurden. Siehe CDs zum Archiv hinzufügen.

Netzwerk

Die Funktionen entsprechen jenen der Festplatten-Anzeige. Es werden alle Ordner im Netzwerk angezeigt, die im Archiv vorkommende Songs enthalten.

Titel

Zeigt alle Songs an, sortiert nach dem Titel. In Unteranzeigen haben Sie die Möglichkeit, Songs nach dem Anfangsbuchstaben des Titels anzuzeigen.

Interpret und Album Interpret

Zeigt alle Songs nach Interpret sortiert an, wobei Sie über jeden <Interpret>-Unterknoten die Songs nach dem jeweiligen Interpreten oder Alben nach dem jeweiligen Album Interpreten anzeigen können. Benutzer, die die Knoten Interpret und Album Interpret getrennt verwalten möchten, können die Standardansicht anpassen.

Hinweis: Interpret und Album Interpret unterstützt mehrere Werte, so dass jeder Song in mehreren Unterknoten von Interpret oder Album Interpret vorkommen kann.

Komponist

Zeigt alle Songs an, sortiert nach dem Komponisten.

Hinweis: Komponist (und Dirigent) unterstützt mehrere Werte, so dass ein Song in mehreren Unterknoten von Komponist vorkommen kann.

Album

Zeigt alle Songs an, sortiert nach dem Album. Jeder Unterknoten umfasst ein Album (einschließlich des Album-Interpreten in Klammern), dessen Songs in der Reihenfolge angezeigt werden, in der sie auf dem Album erscheinen. Dies ist nicht zu verwechseln mit den CDs, die im Knoten Speicherort erscheinen und physikalische CDs darstellen.

Hinweis: Falsch getaggte Kompilationsalben können als mehrere einzelne Alben mit demselben Namen erscheinen. Siehe Album-Interpreten ändern.

Genre

Zeigt alle Songs an, sortiert nach dem Genre.

Hinweis: Genre unterstützt mehrere Werte, so dass ein Song in mehreren Unterknoten von Genre vorkommen kann.

Jahr

Zeigt alle Songs an, sortiert nach dem Jahr. Die Unterknoten umfassen Jahrzehnte und Jahre. Dies eignet sich für die Zusammenstellung von Musik aus einer bestimmten Ära.

Bewertung

Zeigt alle Songs an, sortiert nach der Bewertung. Dies eignet sich für die Auswahl sowie die Neubewertung von Songs.

Klassifikation

Zeit alle Songs an, sortiert nach verschiedenen subjektiven Kriterien: Tempo, Stimmung, Anlass oder Qualität. Per "Drag&Drop" lässt sich die Klassifikation von Songs ändern.

Zu bearbeitende Dateien

Diese Funktion enthält verschiedene Knoten, die das Auffinden zu korrigierender problematischer Songs und Musikdateien mit unvereinbaren Eigenschaften sowie von Songs mit fehlenden Informationen erleichtern. Sie eignet sich besonders zur Korrektur von Eigenschaften mehrerer Songs.

Unbekannter Titel, Interpret, Album, Genre, Jahr, Bewertung

Zeigt alle Songs an, für die kein Wert vorgegeben wurde.

Nicht klassifizierte Songs

Zeigt alle Songs an, deren Tempo, Stimmung oder Anlass nicht definiert ist.

Fehlende Cover-Bilder

Zeigt alle Songs an, für die keine Cover-Bilder vorliegen.

Multi-Interpreten Alben

Zeigt alle Alben und dazugehörige Songs an, die einen gemeinsamen Albumnamen, jedoch unterschiedliche Song-Interpreten besitzen. Dies kommt häufig infolge eines Tippfehlers vor oder wenn es sich bei dem Album um einen Sampler von mehreren Interpreten handelt, den Songs jedoch kein gemeinsamer Album-Interpret wie 'Diverse' zugewiesen wurde. Siehe Album-Interpreten ändern.

Tote Links

Zeigt Songs im Archiv an, die nicht gefunden werden können, da sie entweder gelöscht oder von ihrem physikalischen Speicherort auf der Festplatte verschoben wurden. Wurde die Datei absichtlich gelöscht, können Sie den Song auch aus dem Archiv entfernen. Wurde die Datei versehentlich gelöscht, müssen Sie versuchen, sie wiederzubeschaffen. Siehe: Archiv aktualisieren.

Unanalysierte Songs

Zeigt alle Songs an, die zum Zweck der Lautstärkeanpassung noch nicht analysiert wurden.

Uneingeordnete Songs

Zeigt alle Songs an, deren Pfad-/Dateinamen nicht dem gewünschten Pfad-/Dateinamenformat entsprechen (nur in der Goldversion).

Unsynchronisierte Tags

Zeigt alle Songs an, bei denen Abweichungen zwischen den Tags und den Song-Informationen im Archiv vorliegen. Dies kann vorkommen, wenn beim Hinzufügen von Dateien die Ableitung von Song-Eigenschaften aktiviert wurde, wenn v1- und v2-Tags nicht übereinstimmen oder wenn Tags eines bestimmten Songs aufgrund eines fehlerhaften oder nicht standardgerechten Tags nicht ordnungsgemäß aktualisiert wurden. Siehe Tags synchronisieren.

Doppelte Titel

Zeigt alle Songs an, die zwei Titel besitzen. Dies ist nützlich, um Dubletten aus der Musiksammlung zu entfernen.

Doppelter Inhalt

Zeigt alle in Bezug auf den Audioinhalt identischen Songs an (Tags und andere Metadaten werden nicht berücksichtigt). Diese Funktion kommt nur für Songs zum Tragen, bei denen beim Hinzufügen zum Archiv eine "Analyse auf doppelten Inhalt" durchgeführt wurde. Aktivieren Sie die Analyse bei Bedarf unter Extras > Optionen > Archiv und erfassen Sie die Songs auf der(den) Festplatte(n) erneut.

Virtuelle CD

Im Knoten Virtuelle CD werden alle Musikdateien angezeigt, die auf der Virtuellen CD gespeichert wurden. Die Virtuelle CD kann man sich als eine Art Cache für physikalische CDs vorstellen, der Ihren CD-Bestand erfasst und die Songs dieser CDs in Kopie auf der Festplatte speichert. Die Funktion Virtuelle CD bietet einen Gesamtüberblick und erspart Ihnen die separate Überwachung der physischen CDs und Songs. Der Knoten Virtuelle CD wird hauptsächlich beim Rippen von Musikdateien von CDs auf die Computerfestplatte verwendet.

Beispiel: Eine CD von The Tragically Hip wurde zum Archiv hinzugefügt und der Anwender hat drei Songs auf der Virtuellen CD abgelegt. Diese Songs erscheinen im Knoten Virtuelle CD. Vor allem aber wird die CD im Knoten /Speicherorte mit der Liste sämtlicher Songs angezeigt, die allerdings - mit Ausnahme der drei auf der Virtuellen CD gespeicherten - grau dargestellt werden (weil die CD nicht eingelegt ist und die Songs deshalb nicht verfügbar sind). Ohne die Funktion Virtuelle CD wäre es nicht so einfach, die Beziehung zwischen physischen CDs in einer Musiksammlung und einzelnen gerippten Songs von diesen CDs festzustellen.

Siehe Songs rippen und CDs katalogisieren

Vorschauen

Der Knoten Vorschauen zeigt alle erstellten Vorschauen an. Es handelt sich um kurze Kostproben von Musiktiteln. Vorschauen sind praktisch, um sich schnell einen Eindruck von einer großen Anzahl Songs zu verschaffen. Siehe Vorschauen erstellen.


Playlisten

Die Anzeige Playlisten enthält alle Playlisten und Auto-Playlisten in Ihrer Musiksammlung. Playlisten in diesem Knoten können nach Bedarf hierarchisch angeordnet werden. Beachten Sie, dass Playlisten und Auto-Playlisten in der MediaMonkey-Datenbank gespeichert werden. Wenn Sie Playlisten in einer anderen Anwendung verwenden möchten, müssen Sie sie exportieren. Siehe Playlisten exportieren.

Playlisten

Playlisten sind eine Zusammenstellung von Songs, die für die Wiedergabe in einer vorgegebenen Reihenfolge angeordnet werden. Wenn Sie Musikdateien zum Archiv hinzufügen, wird standardmäßig eine Playliste erstellt, in der sämtliche Songs erscheinen, die gemeinsam importiert wurden. Wenn Sie eine .m3u-Playliste zum Archiv hinzufügen, erscheint diese automatisch im Ordner "Importierte Playlisten". Siehe Playlisten verwenden.

Auto-Playlisten

Auto-Playlisten sind Zusammenstellungen von Songs, die auf Grundlage von dynamischen Kriterien automatisch erstellt werden. Wenn neue Musikdateien zum Archiv hinzugefügt oder geändert werden, passen sich Auto-Playlisten dynamisch an: Neue Songs, die mit den ausgewählten Kriterien übereinstimmen, werden hinzugefügt, während Titel, die von den Kriterien abweichen, entfernt werden. Siehe Auto-Playlisten verwenden.


Mein Computer

Diese Anzeige gestattet, auf die Festplatte, das CD-ROM-Laufwerk, das Netzwerk oder andere Geräte zuzugreifen, die mit einem Laufwerksbuchstaben angezeigt werden. Die Arbeit erfolgt ähnlich wie im Windows Explorer. Es sind sämtliche Audiodateien und .m3u-Playlisten zu sehen (nicht nur jene, die zum Archiv gehören). Dies ist sinnvoll, wenn Sie Vorgänge an Songs durchführen möchten, die (noch) nicht Bestandteil des Archivs sind. Beispiel:

  • Sie durchsuchen eine CD, die noch nicht ins Archiv aufgenommen wurde, um sie anzuhören, die Inhalte zu bearbeiten (Änderungen werden in cdplayer.ini gespeichert) und/oder sie zum Archiv hinzuzufügen oder auf der "Virtuellen CD" zu speichern.
  • Sie rufen auf der Festplatte einen noch nicht ins Archiv aufgenommenen Ordner auf und fügen ihn hinzu.
  • Sie erstellen ein neues Verzeichnis namens C:/Musik und verschieben Ordner aus /Archiv/Speicherort/C:/Temp in dieses neue Verzeichnis (dies ist in der Anzeige /Archiv/Speicherort nicht möglich, da dort nur Verzeichnisse erscheinen, in denen bereits Musik vorliegt).
  • Sie analysieren, bearbeiten oder erstellen eine .m3u-Playliste, die nicht Bestandteil des Archivs ist.

Verwandte Themen:

Archivbaum-Konfiguration

Arbeiten mit .m3u-Playlisten


Wiedergabe von Musikdateien

Die Wiedergabe von Musikdateien mit MediaMonkey ist unkompliziert - unabhängig davon, ob MediaMonkey oder Winamp als Player verwendet werden. Songs werden zur Wiedergabeliste hinzugefügt und dann abgespielt. Eine einfache Wiedergabe lässt sich in einem einzigen Schritt bewerkstelligen, über die Bearbeitung der Wiedergabeliste stehen aber auch erweiterte Steuerungsmöglichkeiten zur Verfügung.

Einfache Wiedergabe

  1. Wählen Sie die Songs aus, die abgespielt werden sollen.
  2. Klicken Sie im Menü Wiedergabe auf Jetzt wiedergeben.

Die von Ihnen ausgewählten Songs werden in die Wiedergabeliste aufgenommen. Eventuell werden vorhandene Songs aus der Liste entfernt. Die Wiedergabe beginnt mit dem ersten Song der Liste. Wurde nur ein Song gewählt, ist es je nach Player-Konfiguration möglich, weitere Titel zur Wiedergabeliste hinzuzufügen.

Hinweis: Es ist auch möglich, das Standardverhalten der Wiedergabeliste zu ändern. Rufen Sie dazu die Menüoption Extras > Optionen > Player auf und legen Sie z. B. fest, dass beim Doppelklick nur ein einzelner Song zur Liste hinzugefügt wird.

Reihenfolge der Songs in der Wiedergabeliste ändern

Sie können vorgeben, welcher Song wann gespielt werden soll. Ändern Sie dazu die Reihenfolge in der Wiedergabeliste. Die Wiedergabeliste lässt sich nach Belieben handhaben, selbst bei laufender Wiedergabe. Folgende Möglichkeiten stehen zur Auswahl:

  • Songs am Ende der Wiedergabeliste einfügen: Wählen Sie den/die Song(s) aus, den/die Sie hinzufügen möchten und wählen Sie die Option Als letztes wiedergeben im Menü Wiedergabe. Hinweis: Wenn keine Wiedergabe im Player läuft, wird die Wiedergabeliste durch diesen Befehl verändert, die Wiedergabe selbst jedoch nicht in Gang gesetzt.
  • Songs in die Mitte der Wiedergabeliste einfügen, und zwar unmittelbar nach dem gerade gespielten Song: Wählen Sie den/die Song(s) aus, den/die Sie hinzufügen möchten und wählen Sie die Option Als nächstes wiedergeben im Menü Wiedergabe. Hinweis: Wenn keine Wiedergabe im Player läuft, wird die Wiedergabeliste durch diesen Befehl verändert, die Wiedergabe selbst jedoch nicht in Gang gesetzt.
  • Songs an einer beliebigen Stelle der Wiedergabeliste einfügen: Wählen Sie den/die Song(s) aus, den/die Sie einfügen möchten, und ziehen Sie ihn/sie auf den Knoten Wiedergabeliste und an die gewünschte Position in der Liste.
  • Ersetzen der aktuellen Wiedergabeliste durch eine neue Songauswahl: Wählen Sie den/die Song(s) aus, den/die Sie abspielen möchten und wählen Sie die Option Jetzt wiedergeben im Menü Wiedergabe. Hinweis: Durch diesen Befehl wird nicht nur die Liste ersetzt, sondern auch die Wiedergabe in Gang gesetzt.
  • Ändern der Titelreihenfolge in der Wiedergabeliste: Rufen Sie den Knoten Wiedergabeliste auf und stellen Sie durch Verschieben der Songs per "Drag&Drop" die gewünschte Reihenfolge her.
  • Entfernen von Songs aus der Wiedergabeliste: Rufen Sie den Knoten Wiedergabeliste auf, wählen Sie die Songs aus, die Sie aus der Liste entfernen möchten und drücken Sie die Taste <Entf>. Durch diesen Befehl werden die Musikdateien nicht aus der Datenbank, sondern nur aus der Liste entfernt.

Verwandte Themen:

Programmbedienung mit Tastatur und Maus zur Steuerung des Players

Lautstärkeanpassung

Playlisten verwenden, Auto-Playlisten verwenden


Der Player

Der MediaMonkey-Player

Der MediaMonkey-Player ist in drei Formen zugänglich, zwischen denen Sie über die Steuerlemente Minimiert/Wiederherstellen in der rechten oberen Ecke wechseln können:

  1. Der Standard-Player. Er wird im Hauptfenster angezeigt und besitzt den größten Funktionsumfang.
  2. Der MiniMonkey. Diese kleinere Version des Players besitzt weniger Funktionen und eignet sich besonders zum Laden vorgefertigter Playlisten.
  3. Der MicroMonkey. Diese Version des Players wird im Systemtray angezeigt und enthält nur die Grundfunktionen, nachdem die Playlisten bereits geladen oder der Auto-DJ aktiviert wurde.
    Hinweis: Zur Aktivierung des MicroMonkeys klicken Sie mit rechts auf den Bereich neben dem Systemtray und aktivieren Werkzeugleisten > MediaMonkey-Player.

Dateien öffnen

Nach einem Klick auf Dateien öffnen im Player und dem Öffnen einer Musikdatei wird der betreffende Song sofort abgespielt und alle in der Wiedergabeliste enthaltenen Songs werden ersetzt. Der Song wird nicht zum Archiv hinzugefügt.

Wiedergabemodus Zufall

Durch Aktivierung der Option Zufall werden alle Songs in der Wiedergabeliste in zufälliger Reihenfolge abgespielt. Die Option lässt sich im Player selbst oder im Menü aktivieren.

Wiedergabemodus Wiederholung

Durch Aktivierung des Wiedergabemodus Wiederholung werden die Songs in der Wiedergabeliste in einer Endlosschleife abgespielt. Die Option lässt sich im Player selbst oder im Menü aktivieren.

Auto-DJ

Durch Aktivierung der Option Auto-DJ werden automatisch Songs zur Wiedergabeliste hinzugefügt, sobald sich die Wiedergabe dem Ende der Liste nähert.

Equalizer

Diese Option ermöglicht die Anpassung der Klangmerkmale an die Ausstattung und Umgebung mit Hilfe eines 10-Band-Equalizers. Speichern Sie die Einstellungen, um sie später wieder laden zu können. Die Option lässt sich im Player selbst oder über das Menü einstellen.

Visualisierung

Um in der Anzeige "psychedelische" Effekte im Takt der Musik anzuzeigen, klicken Sie in der Werkzeugleiste auf die Schaltfläche Visualisierung oder wählen die Menüoption Anzeige > Visualisierung.

Verwandte Themen:

Programmbedienung mit Tastatur und Maus

MediaMonkey anpassen


Archivschutz im Party-Modus

Mit dem Pary-Modus können Sie MediaMonkey in einer öffentlichen Umgegung (z. B. auf einer Party) benutzen, ohne dass die Archivinhalte dadurch gefährdet würden. Das Hinzufügen, Löschen und Bearbeiten werden unterbunden. Gleichzeitig können Sie vorgeben, welche Steueroptionen für die Wiedergabe und für Playlisten zur Verfügung stehen. Auf diese Weise kann MediaMonkey als interaktive Jukebox, gemeinsam genutzte DJ-Konsole oder auch nur zur Anzeige der gespielten Musik eingesetzt werden.

Der Party-Modus wird über Anzeige > Party-Modus Optionen ... aktiviert und konfiguriert.

Verwandte Themen:

Auto-DJ


Auto-DJ verwenden

Automatische Wiedergabe mit Auto-DJ

Über den Auto-DJ kann MediaMonkey automatisch Songs zur Wiedergabeliste hinzufügen, sobald deren Ende erreicht wird.

Er spielt aus einer voreingestellten Auswahl nach dem Zufallsprinzip uneingeschränkt viele Musikstücke ab, wenn sich die Wiedergabeliste dem Ende nähert. Dies ist besonders dann interessant, wenn Ihnen z. B. auf einer Party das manuelle Auswählen von Songs zu mühsam ist oder sämtliche vom DJ programmierten Songs bereits gespielt wurden.

Auto-DJ wird im Menü Extras > Optionen > Player > Auto-DJ/Wiedergabeliste konfiguriert und kann über Player > Auto-DJ aktiviert werden.

Verwandte Themen:

Party-Modus


Lautstärkeanpassung

Die Lautstärkeanpassung sorgt bei der Wiedergabe in MediaMonkey für einen gleichbleibenden Lautstärke-Pegel. Bei Songs mit unterschiedlichen Aufnahmelautstärken ist es daher nicht notwendig, die Lautstärke manuell zu regeln. Die Lautstärke-Anpassung wird auf folgende Weise vorgenommen:

  1. Lautstärkeanpassung einer Datei während der Wiedergabe in MediaMonkey auf Grundlage eines Koeffizienten (Wiedergabeverstärkung), der im Verlauf einer vorausgegangenen Analyse berechnet wird.
  2. Anpassen des Lautstärke-Pegels der Quelldatei, so dass die Wiedergabe auf jedem Player mit der angepassten Lautstärke erfolgt. Dies ist nur möglich mit MP3-Dateien.

Weitere Informationen dazu finden Sie unter: Grundbegriffe: Lautstärkeanpassung

Wiedergabe-Lautstärke anpassen

  1. Wählen Sie alle Songs aus wählen Sie Extras > Lautstärke analysieren. Dieser Vorgang nimmt etwas Zeit in Anspruch, da die Songs einzeln analysiert werden und (pro Song und Album) für jeden Song ein Anpassungskoeffizient berechnet wird (Hinweis: Die Standardeinstellungen lassen sich im Menü Extras > Optionen > Player > Lautstärke-Anpassung ändern.
  2. Wählen Sie im Menü Wiedergabe den Eintrag Lautstärke des Songs anpassen. Diese Option bewirkt, dass der Player bei der Wiedergabe den Lautstärke-Pegel anhand des berechneten Koeffizienten anpasst. Beachten Sie, dass die Lautstärkeanpassung nur für den MediaMonkey-Player unterstützt wird - nicht jedoch in Winamp.

Lautstärke des Songs anpassen

Zur Anpassung der Lautstärke von bereits im Archiv enthaltenen Songs gehen Sie folgendermaßen vor:

  1. Konfigurieren Sie die Standard-Lautstärkeanpassung unter Extras > Optionen > Player> Lautstärke des Songs anpassen.
  2. Wählen Sie alle Songs aus, für die eine Anpassung vorgenommen werden soll und klicken Sie auf Extras > Lautstärke anpassen. Dies nimmt einige Zeit in Anspruch, da die Songs einzeln analysiert werden. Anschließend wird die Lautstärke so angepasst, dass die Wiedergabe auf jedem Player mit gleichbleibendem Pegel erfolgt.

Um die Lautstärke von Songs beim Brennen von CDs, Rippen von CDs oder Formatkonvertierungen anzupassen, markieren Sie einfach die jeweiligen Optionen in den betreffenden Dialogen.

Verwandte Themen:

Wiedergabe von Musikdateien


Playlisten verwenden

Playlisten sind Listen von Songs aus dem Archiv, die in einer bestimmten Reihenfolge zusammengestellt werden. Mit Playlisten lassen sich Musik-Mixe erstellen, die man anhören, synchronisieren oder auf CD brennen kann.

Zum Erstellen einer Playliste gehen Sie folgendermaßen vor:

  1. Wählen Sie im Menü Ändern, über die Schaltfläche Playliste in der Werkzeugleiste oder im Kontextmenü Senden an die Option Neue Playliste oder ziehen Sie einen Song per "Drag&Drop" auf die Schaltfläche Playliste.
  2. Benennen Sie die Playliste, wenn Sie dazu aufgefordert werden. Die neue Playliste wird im Playlisten-Knoten erstellt.
  3. Bei Bedarf können Sie Playlisten per "Drag&Drop" an eine andere Stelle in der Playlisten-Hierarchie verschieben.
  4. Fügen Sie Songs per "Drag&Drop" von einer beliebigen Stelles des Archivs zur Playliste hinzu. Die Songs werden dabei weder verschoben noch werden deren Eigenschaften geändert. Sie werden lediglich zur Playliste hinzugefügt.
  5. Ebenfalls per "Drag&Drop" lässt sich die Reihenfolge der Songs innerhalb der Playliste beliebig verändern. Zur Anpassung der Wiedergabereihenfolge an die Reihenfolge in der Anzeige klicken Sie auf eine Überschrift, um sie entsprechend zu sortieren und drücken anschließend <Alt><F5> oder <Strg><Alt><F5>.
  6. Nicht erwünschte Songs lassen sich einfach entfernen. Wählen Sie sie einfach aus und drücken Sie die Taste <Entf>. Die Musikdateien werden dadurch nicht aus dem Archiv gelöscht, sondern lediglich aus der Playliste entfernt.

Alternativ dazu können Sie Songs per "Drag&Drop" in das Fenster Wiedergabeliste ziehen. Wählen Sie anschließend die Option Liste > Playliste speichern.

Zum Bearbeiten einer Playliste gehen Sie folgendermaßen vor:

    • Fügen Sie Songs zu einer vorhandenen Playliste hinzu, indem Sie sie auswählen und in der Werkzeugleiste auf die Schaltfläche Playliste klicken. Alternativ wählen Sie im Kontextmenü die Option Senden an Playliste und geben die gewünschte Playliste als Ziel an.
    • Klicken Sie auf den Playliste-Knoten im Archivbaum und wählen Sie in der Songliste Songs hinzufügen/entfernen/neu anordnen.
    • Wählen Sie eine Playliste aus und spielen Sie sie ab, um Sie zum Fenster Wiedergabeliste hinzuzufügen. Im Dialog Wiedergabeliste können Sie danach Songs hinzufügen/entfernen/neu anordnen. Klicken Sie anschließend auf Liste > Playliste speichern.

Verwandte Themen:

Auto-Playlisten verwenden

Playlisten exportieren

Songs auf externe Geräte synchronisieren

Arbeiten mit .m3u-Playlisten

Es besteht ferner die Möglichkeit, .m3u-Playlisten, die nicht Bestandteil des Archivs sind, hinzuzufügen, zu löschen oder zu bearbeiten. Im Mein-Computer-Knoten:

    • Zur Bearbeitung einer .m3u-Playliste wählen Sie sie aus und ziehen die gewünschten Dateien in die Liste (hinzufügen) oder löschen sie aus der Liste (entfernen).
    • Zum Erstellen einer neuen .m3u-Playliste klicken Sie mit rechts auf Neue .m3u-Playliste und ziehen die gewünschten Dateien in die Liste.
    • Zum Löschen einer .m3u-Playliste wählen Sie sie aus und drücken die Taste <Entf>.

Verwandte Themen:

Mein Computer


Auto-Playlisten verwenden

Auto-Playlisten sind Zusammenstellungen von Songs, die auf Grundlage von dynamischen Kriterien automatisch erstellt werden. Wenn neue Musikdateien zum Archiv hinzugefügt oder geändert werden, passen sich Auto-Playlisten dynamisch an: Neue Songs, die mit den ausgewählten Kriterien übereinstimmen, werden hinzugefügt, während Titel, die von den Kriterien abweichen, entfernt werden. Dies eignet sich hervorragend für die Zusammenstellung von Musik-Mixen für bestimmte Stimmungen.

So wird eine Auto-Playliste erstellt:

  1. Wählen Sie im Menü Ändern oder über die Schaltfläche Playliste in der Werkzeugleiste oder über das Kontextmenü Senden an den Eintrag Neu AutoPlayliste.
  2. Benennen Sie die Auto-Playliste, wenn Sie dazu aufgefordert werden. Die neue Playliste wird im Playlisten-Knoten erstellt.
  3. Anschließend werden Sie aufgefordert, die Kriterien für die Auto-Playliste vorzugeben. Verwenden Sie für eine einfache Auto-Playliste das Fenster Suche. Für komplexere Auto-Playlisten mit mehreren Kriterien wählen Sie das Fenster Erweiterte Suche. Klicken Sie nach Auswahl der Kriterien auf "OK", um die Auto-Playliste zu erstellen.
  4. Bei Bedarf können Sie Playlisten per "Drag&Drop" an eine andere Stelle in der Playlisten-Hierarchie verschieben.
  5. Zur Bearbeitung einer Auto-Playliste wählen Sie sie aus und klicken auf "Eigenschaften bearbeiten". Sie werden aufgefordert, die Kriterien für die Erstellung der Liste anzupassen.

Zur Bearbeitung der Auto-Playliste wählen Sie sie aus und klicken mit rechts auf Auto-Playliste bearbeiten.

Verwandte Themen:

Playlisten verwenden

Playlisten exportieren

Songs auf externe Geräte synchronisieren


Einschlafmodus

Wenn Sie Songs über einen bestimmten Zeitraum hinweg abspielen, langsam ausblenden und den Computer dann ausschalten möchten, können Sie die Funktion Einschlafmodus verwenden:

  1. Klicken Sie auf die Taste "Einschlafen".
  2. Sie werden aufgefordert, folgende Optionen festzulegen:
    • Zeit der Wiedergabe
    • Ob der Computer am Ende ausgeschaltet werden soll
    • Ob die Lautstärke langsam ausgeblendet werden soll

Hinweis: Wenn Sie für den Einschlafmodus das Ausschalten des Computers aktivieren, empfiehlt es sich, alle anderen Anwendungen zu schließen. Andernfalls kann es passieren, dass ein Programm aufgrund einer Bestätigungsaufforderung das Herunterfahren des Computers verhindert.


Web-basiertes Audio

MediaMonkey unterstützt die meisten im Internet verwendeten Audioformate:

Online-Musik

Wenn Sie im Browser auf ein Musikstück klicken, wird es in MediaMonkey geöffnet.

Musik herunterladen

Wenn Sie Musikstücke aus Online-Shops heruntergeladen haben, können Sie sie mit Hilfe der Dateiüberwachung automatisch zum Archiv hinzufügen.

Verwandte Themen:

Podcasts

Web-Radio


Podcasts

Podcasts anhören

Podcasts sind Audio/Video-Dateien, die regelmäßig publiziert und im Abonnement bezogen werden können. Mit MediaMonkey lassen sich Podcasts problemlos über eine der folgenden Methoden einfach abonnieren.

  1. Erweitern Sie den Podcast-Knoten und durchsuchen Sie die Verzeichnisse nach einem gewünschten Podcast. Doppelklicken Sie auf den Podcast, um ihn zu abonnieren.
  2. Wenn Sie einen Podcast im Internet gefunden haben, gehen Sie folgendermaßen vor:
    1. Kopieren Sie die URL des Feeds, klicken Sie mit rechts auf den Podcast-Knoten und wählen Sie 'Abonniere Podcast'. Fügen Sie die URL des Podcasts in das Dialogfeld des Abonnements ein.
    2. Öffnen Sie die zugehörige .pcast Datei in Ihrem Browser. MediaMonkey öffnet daraufhin das Dialogfeld Abonnieren.
    3. Öffnen Sie die URL des Feeds (nur in Firefox) und wählen Sie MediaMonkey zum Öffnen der Datei, wenn Sie zu dieser Wahl aufgefordert werden. Daraufhin wird das Dialogfeld Abonnieren angezeigt.
  3. Legen Sie die Abonnementsregeln für den Podcast (oder für alle Podcasts) fest, um vorzugeben, wie die Episoden heruntergeladen und wann sie entfernt werden.

Die Podcast-Episoden werden heruntergeladen und schwarz angezeigt, sobald der Download abgeschlossen ist. MediaMonkey sucht regelmäßig nach Updates und lädt neue Episoden automatisch herunter (Sie können die Aktualisierung abonnierter Podcasts auch mit einem Rechtsklick auf den Podcast-Knoten veranlassen).

Zur Wiedergabe eines Podcasts doppelklicken Sie auf die jeweiligen Songs im Podcast-Knoten oder im Archiv.


Web-Radio

MediaMonkey unterstützt die Wiedergabe der meisten Shoutcast- und Icecast-Streams. Folgende Vorgangsweisen sind möglich:

  1. Rufen Sie im Web-Radio-Knoten ein Verzeichnis auf und klicken Sie auf eine gewünschte Station. Diese sollte daraufhin automatisch in MediaMonkey geöffnet werden.
  2. Klicken Sie im Player auf die Schaltfläche Öffne URL/Datei und geben Sie eine Adresse ein. Streams können folgende Formen besitzen:
    Standard-Stream: http://64.236.34.196:80/stream/1048
    Passwortgeschützter Stream: http://userame:password@192.168.2.2:9000/stream.mp3
    Link für Fernzugriff auf .mp3- oder .m3u-Datei: http://www.radioparadise.com/musiclinks/rp_128.m3u
  3. Klicken Sie auf einen Stream, der in der Wiedergabeliste oder innerhalb einer Playliste* erscheint.

*Wenn Sie Ihren Lieblingssender speichern möchten, ziehen Sie ihn aus dem Fenster Wiedergabeliste in die gewünschte Playliste (z. B. Playliste mit dem Namen "Meine Radiosender").


Songs und CDs hinzufügen

MediaMonkey bietet die Möglichkeit, sowohl ganze Musik-CDs als auch Songs zu katalogisieren. Je nach bevorzugter Verwendung können sie auf etwas unterschiedliche Weise zum Archiv hinzugefügt werden.

  • Wenn Sie Dateien und Ordner von der Festplatte hinzufügen möchten, informieren Sie sich bitte unter Dateien und Ordner hinzufügen.
  • Wenn Sie eine CD in Ihrem Archiv katalogisieren möchten, ohne deren Inhalte auf die Festplatte zu rippen, informieren Sie sich bitte unter CD-Alben hinzufügen.
  • Wenn Sie die Inhalte einer CD zum Archiv hinzufügen möchten, ohne die physikalische CD zu katalogisieren, informieren Sie sich unter Songs von CDs rippen.
  • Wenn Sie die CD (Audio-CD oder MP3) katalogisieren und deren Inhalte rippen/kopieren möchten, informieren Sie sich bitte unter Virtual CD benutzen.


Songs zum Archiv hinzufügen

Songs hinzufügen und Archiv aktualisieren

Für eine möglichst effiziente Verwaltung von Songs müssen diese zunächst zum Archiv hinzugefügt werden. Dies erfolgt automatisch beim erstmaligen Ausführen des Programms. Später können Sie diesen Vorgang manuell einleiten.

  • Um das gesamte Laufwerk (erneut) zu erfassen, klicken Sie im Hauptmenü auf Datei > Musikdateien neu ins Archiv aufnehmen/aktualisieren oder drücken Sie die Taste <Einfg>.
  • Um einen ausgewählten Ordner, ein Laufwerk oder einen Speicherort im Netzwerk hinzuzufügen oder neu zu erfassen, wählen Sie im Mein Computer- oder Speicherort-Knoten einen Ordner aus und klicken mit rechts darauf. Wählen Sie nun die Option Musikdateien neu ins Archiv aufnehmen/aktualisieren oder drücken Sie die Taste <Einfg>. Alternativ dazu haben Sie die Möglichkeit, im Feld "Ausgewählte Ordner" manuell Speicherpfade einzugeben (bei der Eingabe bitte in Anführungszeichen setzen).

Sie werden aufgefordert, vorzugeben, nach welchen Typen von Audiodateien und in welchen Ordnern gesucht werden soll sowie weitere Einstellungen vorzunehmen. Wenn Sie auf "OK" klicken, durchsucht MediaMonkey die ausgewählten Speicherorte nach den gewünschten Dateitypen und führt folgende Vorgänge aus:

    • Gefundene Musikdateien und dazugehörige Cover-Bilder (aus Dateien oder Tags) werden zum Archiv hinzugefügt.
    • Die Inhalte aller gefundenen CDs werden zum Archiv hinzugefügt. Zum Archiv hinzugefügte CDs erscheinen im Speicherort-Knoten des Archivs. Bei Auswahl eines Albums werden die Songs grau dargestellt, falls sie nicht auffindbar sind, bzw. schwarz, wenn die CD eingelegt ist.
    • Gefundene .m3u-Playlisten werden zum Archiv hinzugefügt, gemeinsam mit den in den Playlisten enthaltenen Songs (sofern auffindbar).
    • Sie werden über alle fehlenden Songs informiert und haben die Möglichkeit, danach zu suchen oder sie zu löschen.
    • Die Eigenschaften abgerufener Songs werden aktualisiert, wenn sie sich geändert haben (dieser Vorgang ist konfigurierbar. Standardmäßig werden nur Songs mit geänderter Dateigröße oder geändertem Datumsstempel aktualisiert).
    • Sie haben die Möglichkeit, fehlende Bewertungen, die Wiedergabe-Zählung und Daten über zuletzt gespielte Songs zu Titeln von Windows Media Player-, iTunes- oder Winamp-Datenbanken (sofern installiert) zu importieren.

Hinweis: Dieser Vorgang kann jederzeit abgebrochen werden. Klicken Sie dazu mit rechts auf die Statusleiste im unteren Fensterbereich und klicken Sie dann auf Abbrechen. Sie haben auch die Möglichkeit, die Anzahl der CPU-Zyklen für den Prozess zu verringern. Klicken Sie mit rechts auf die Statusleiste, wählen Sie die Option Priorität anpassen und legen Sie eine niedrigere Prioritätsstufe fest.

Archiv automatisch mit der Dateiüberwachung aktualisieren

Der oben beschriebene Vorgang kann mit Hilfe der Dateiüberwachung automatisiert werden ( Extras > Optionen > Archiv > Dateiüberwachung). Ist diese Option aktiviert, werden die vorgegebenen Ordner beim Start oder während der Ausführung von MediaMonkey überwacht und das Archiv wird entsprechend aktualisiert. Die Dateiüberwachung funktioniert etwas anders als die manuelle Suche:

  • Gelöschte Songs werden automatisch entfernt (konfigurierbar).
  • Der Speicherort verschobener Songs wird automatisch aktualisiert (konfigurierbar).

Hinweis: Die Dateiüberwachung bezieht auch verschobene Dateien mit ein. Allerdings werden nur die festgelegten Verzeichnisse durchsucht - in ein nicht beobachtetes Verzeichnis verschobene Dateien werden folglich nicht gefunden. In solchen Fällen lassen sich verschobene/fehlende Songs wie folgt abrufen.

Verschobene/fehlende Songs manuell abrufen

Falls Songs von einer anderen Anwendung an einen neuen Speicherort verschoben wurden, kann MediaMonkey sie nur finden, wenn die Funktion Dateiüberwachung dieses neue Verzeichnis berücksichtigt. Andernfalls gehen Sie folgendermaßen vor:

  1. Rufen Sie die Option /Archiv/Zu bearbeitende Dateien/ Tote Links auf (im linken Fenster des MediaMonkey Explorers). Es wird eine Liste mit Songs eingeblendet, die nicht auffindbar sind, da sie verschoben oder gelöscht wurden.
  2. Wählen Sie den/die Song(s) aus, den/die Sie finden wollen, und klicken Sie auf Datei > Verschobene/vermisste Songs abrufen.
  3. Wählen Sie die Laufwerke aus, die nach den Songs durchsucht werden sollen.
  4. Es wird ein Dialog eingeblendet, der alle verschobenen, alle nicht verschobenen sowie alle nicht auffindbaren Dateien auflistet. Markieren Sie jene gefundenen Dateien, die im Archiv mit dem angeführten Speicherort aktualisiert werden sollen.


CDs zum Archiv hinzufügen

MediaMonkey bietet die Möglichkeit, CDs (Audio-CDs oder Daten-CDs mit komprimierten Musikdateien) zu katalogisieren, ohne die CD-Inhalte auf die Festplatte rippen zu müssen. Legen Sie dazu die CD in das CD-ROM-Laufwerk ein. Liegt auf Ihrem System keine Information zur CD vor, wird über das Internet eine Verbindung zu Freedb hergestellt, um eine Identifikation der CD vorzunehmen.

Klicken Sie im Mein Computer-Knoten mit rechts uf die CD und nehmen Sie ggf. Änderungen an den Song-Eigenschaften vor (diese werden in der Datei cdplayer.ini gespeichert, so dass die CD beim Einlegen von nun an erkannt wird). Wählen Sie nach Eingabe der CD-Eigenschaften die Option Dateien zu Archiv hinzufügen oder drücken Sie die Taste <Einfg>. Die CD wird im Archiv katalogisiert. Alle mit diesem Verfahren hinzugefügten CDs erscheinen im Speicherort-Knoten des Archivs. Die Songs auf den CDs können unterdessen auch über andere Knoten durchsucht werden, z. B. Album oder Interpret. Hinweis: Unauffindbare Songs von einem Album (d. h. wenn die CD nicht eingelegt ist) werden grau dargestellt. Songs von eingelegten CDs werden schwarz dargestellt.


Songs von CDs rippen

Wenn Sie Songs von CDs rippen möchten, ohne den Bestand Ihrer physischen CDs zu katalogisieren, wählen Sie die CD oder die gewünschten Stücke einer CD einfach aus (über die Knoten Speicherorte oder Mein Computer) und klicken dann auf Extras > Audio-CD rippen.

Der Dialog Audio-CD rippen wird eingeblendet. Hier können Sie mehrere Einstellungen vornehmen:

  1. Das Kompressionsformat, das beim Rippen der Songs verwendet werden soll. Siehe Rippen und Digitaldateiformate.
  2. Soll beim Codieren der Songs die Lautstärkeanpassung durchgeführt werden? Dieser Vorgang umfasst nicht nur die Analyse der Lautstärkepegel, sondern der Lautstärkepegel im gerippten Song wird tatsächlich angepasst.
  3. Verzeichnis und Dateinamenformat, das für neue Songs verwendet werden soll. Klicken Sie zur Auswahl des Speicherformats für die Dateien auf die Schaltflächen <Interpret>, <Album> usw. Klicken Sie auf die Ordner-Schaltfläche, wenn die Dateien an einem anderen Speicherort abgelegt werden sollen. Siehe Ordner- und Dateinamenformate konfigurieren.

Klicken Sie auf "OK", um das Rippen der ausgewählten Songs zu starten.


Songs von CDs rippen ohne Duplizieren der Album-Informationen

Songs rippen und CDs katalogisieren

Wenn Sie Songs einer CD rippen und gleichzeitig Ihre Musik-CD-Sammlung katalogisieren möchten, sollten Sie die CD nicht erst zum Archiv hinzufügen und anschließend rippen, da so für jeden gerippten Song ein doppelter Eintrag erstellt wird. Der Song erscheint einmal für die CD-Version des Songs und ein zweites Mal für die gerippte Version. Verwenden Sie die Virtuelle CD, um dies zu umgehen:

  1. Konfigurieren Sie die Virtuelle CD - falls noch nicht geschehen - unter Extras > Optionen > Virtuelle CD & Vorschau.
  2. Wählen Sie den/die gewünschte(n) Song(s) aus und klicken Sie auf "Auf Virtuelle CD speichern" oder ziehen Sie ihn/sie per "Drag&Drop" auf die Virtuelle CD.

MediaMonkey führt daraufhin folgende Schritte aus:

  • Die physische CD wird zum Archiv hinzugefügt.
  • Die ausgewählten Songs der CD werden gerippt (oder im komprimierten Format [z. B. MP3] auf die Virtuelle CD kopiert) und anschließend mit der im Archiv katalogisierten CD verknüpft.

Hinweis: Dieser Vorgang kann jederzeit abgebrochen werden. Klicken Sie dazu mit rechts auf die Statusleiste im unteren Fensterbereich und klicken Sie dann auf Abbrechen. Sie haben auch die Möglichkeit, die Anzahl der CPU-Zyklen für den Prozess zu verringern. Klicken Sie mit rechts auf die Statusleiste, wählen Sie die Option Priorität anpassen und legen Sie eine niedrigere Prioritätsstufe fest.

Nach dem Entfernen der CD finden Sie in der Speicherort-Anzeige des Archivs einen Eintrag für die CD und die Songs der CD wurden zum Archiv hinzugefügt. Auffindbare Songs (also jene, die auf die Virtuelle CD gerippt wurden) sind schwarz dargestellt, nicht auffindbare Songs hingegen grau (solche, die nicht gerippt wurden und deren Quell-CD nicht eingelegt ist).

Von Virtueller CD löschen

Das Löschen von Songs von einer Virtuellen CD ist mitunter eine heikle Angelegenheit, insofern als Sie in manchen Fällen den Song vollständig löschen (normaler Löschvorgang), in anderen jedoch nur von der Virtuellen CD entfernen möchten (ohne ihn vom Laufwerk zu entfernen). Für Letzteres haben Sie folgende Möglichkeiten:

  • Rufen Sie im Archivbaum den Knoten Virtuelle CD auf, wählen Sie den/die zu entfernenden Song(s) und drücken Sie die Taste <Entf>.
  • Klicken Sie bei den jeweiligen Songs auf Ändern > Eigenschaften und rufen Sie die Registerkarte Virtuelle CD auf. Klicken Sie auf die Schaltfläche Entfernen.


Vorschauen erstellen

MediaMonkey bietet eine einfache Möglichkeit zur Vorschau, um in einzelne Songs "hineinzuhören". Die Vorschau bietet folgende Vorteile:

  • Sie können eine CD rasch durchhören.
  • Sie können anderen schnell eine umfangreiche Song-Sammlung präsentieren.
  • Sie können "Musik raten" spielen.

Zum Erstellen einer Vorschau gehen Sie folgendermaßen vor:

  1. Konfigurieren Sie die Vorschauen - falls noch nicht geschehen - unter Extras > Optionen > Virtuelle CD & Vorschau.
  2. Wählen Sie die Songs aus, für die eine Vorschau erstellt werden soll (bei einer sehr umfangreichen Sammlung verwenden Sie am besten die Funktion Playliste erstellen).
  3. Klicken Sie auf Extras > Vorschau speichern.

Die Vorschau ist im Knoten Vorschau zugänglich.


Archiv leeren

Mit diesem Befehl werden sämtliche Daten im Archiv vollständig und unwiderruflich gelöscht. Die Musikdateien selbst werden nicht gelöscht, dennoch sollte diese Funktion mit Vorsicht angewendet werden, da in der Datenbank auch Informationen gespeichert sind, die in den Song-Tags nicht enthalten sind. Konkret handelt es sich dabei um folgende Daten:

  • Playlisten und Auto-Playlisten
  • Katalog der physischen CDs
  • Verknüpfungen zwischen Songs auf Virtuellen und physischen CDs

Weitere Informationen zu Eigenschaften, die nicht in den Tags gespeichert sind, finden Sie unter: Über Song-Eigenschaften.


Songs ändern

Es gibt zahlreiche Möglichkeiten, um Songs zu bearbeiten. Weitere Einzelheiten finden Sie über folgende Links:

  • Einzelne oder mehrere Songs manuell ändern (Song-Eigenschaften ändern)
  • Song-Eigenschaften und Cover-Bilder über das Internet abrufen und ändern (Auto-Taggen aus dem Internet)
  • Song-Eigenschaften nach Pfad-/Dateinamen ändern (Auto-Taggen von Dateiname)
  • Songs automatisch einordnen (verschieben und umbenennen) (Dateien automatisch einordnen)
  • Song-Tags aktualisieren, die nicht mit dem Archiv übereinstimmen (Tags synchronisieren)
  • Kompressionsformate umwandeln

Nützliche Links:

Über Song-Eigenschaften


Song-Eigenschaften ändern

Es gibt mehrere Möglichkeiten, um Song-Eigenschaften zu bearbeiten. Beachten Sie, dass bei jeder Änderung von Eigenschaften standardmäßig die dazugehörigen Tags aktualisiert werden (konfigurierbar über Extras > Optionen > Archiv > Tags und Playlisten), außer der Tag besitzt eine ungültige Form (siehe Tags synchronisieren).

Schnelländerungen im Explorer

Der MediaMonkey Explorer bietet die Möglichkeit, rasch einfache Änderungen an Song-Eigenschaften vorzunehmen:

  • Sie können die Eigenschaften einzelner Songs aktualisieren. Klicken Sie sie dazu in der Songliste an und nehmen Sie die gewünschte Änderung vor. Dies ist besonders dann nützlich, wenn Sie beim Navigieren durch das Archiv auf einen Fehler stoßen und diesen gleich korrigieren möchten. Der Nachteil dieser Methode besteht darin, dass im Explorer nur die geläufigsten Eigenschaften eingesehen werden können.
  • Wenn Sie die Eigenschaften mehrerer Songs ändern möchten, klicken Sie im Archivbaum z. B. auf den gewünschten Interpreten oder das Album und benennen ihn/es um. Der neue Name wird dann auf alle zu diesem Interpreten oder Album gehörenden Songs angewendet (ausgenommen Alben mit mehreren Interpreten). Beispiel zum Umbennenen des Interpreten: Wird im Archivbaum der Interpret "Michel Jakson" in "Michael Jackson" geändert, erfolgt eine analoge Änderung für alle Songs von "Michel Jakson".
  • Sie können Songs von einem Knoten per "Drag&Drop", Ausschneiden und Einfügen oder Kopieren und Einfügen auf einen anderen verschieben, um die Song-Eigenschaften zu ändern. Beispiel:
    • Ziehen Sie einen Song von Interpret: 'Michel Jakson' auf Interpret: 'Michael Jackson', wird der Interpret des Songs in 'Michael Jackson' geändert.
    • Ausschneiden ( <Strg><x> ) eines Songs von Genre: Pop und Einfügen ( <Strg><v> ) in Genre: Rock ändert das Genre des Songs entsprechend.
    • Ziehen eines Songs mit gedrückter <Strg>-Taste von Genre: Pop aufGenre: Rock hängt das Genre Pop an Rock an, so dass es fortan Rock;Pop lautet.
    • Kopieren ( <Strg><c> ) eines Songs von Genre: Pop und Einfügen ( <Strg><v> ) in Genre: Rock hängt das Genre Pop an Rock an, so dass es fortan Rock;Pop lautet.
      Hinweis: Vorgänge, bei denen Werte angehängt weden, funktionieren nur bei Feldern, die mehrere Eingaben erlauben: Interpret, Album Interpret, Komponist, Dirigent, Genre und Klassifikationen.
  • Zur direkten Änderung der Bewertung eines Songs klicken Sie auf die Sterne in der Songliste des Players.
  • Um Klassifikationen direkt bearbeiten zu können, muss die Werkzeugleiste Kategorisieren aktiviert sein (klicken Sie mit rechts auf die Werkzeugleiste und aktivieren Sie Kategorisieren). Dann lassen sich Bewertung, Tempo, Stimmung, Anlass oder Qualität auf schnelle Weise ändern.

Änderungen im Eigenschaften-Dialog

Um auf alle Eigenschaften eines Songs zugreifen zu können, müssen Sie den Eigenschaften-Dialog aufrufen. Klicken Sie einfach auf Ändern > Eigenschaften. Ändern Sie die gewünschten Felder und klicken Sie auf "OK".

Hinweis: Wenn dieser Dialog geöffnet bleiben soll, damit Sie weitere Songs im Archiv bearbeiten können, klicken Sie auf Anzeige > Eigenschaften. Um Änderungen am aktuellen Song zu bestätigen und zum vorherigen/nächsten Song zu wechseln, klicken Sie auf die entsprechende Pfeiltaste.

Eigenschaften von mehreren Songs gleichzeitig ändern

Um die Eigenschaften mehrerer Songs gleichzeitig zu ändern, wählen Sie die betreffenden Songs aus, klicken auf Ändern > Eigenschaften und bearbeiten die Eigenschaften. Stellen Sie sicher, dass die Eigenschaft, die Sie ändern möchten, ausgewählt ist und klicken Sie auf "OK". Die Änderungen werden für alle ausgewählten Songs durchgeführt.

Verwandte Themen:

Cover-Bilder ändern

Auto-Taggen von Amazon

Über Song-Eigenschaften


Cover-Bilder ändern

Es gibt mehrere Möglichkeiten, Cover-Bilder zu bearbeiten: über das Fenster Cover-Bilder, den Eigenschaften-Dialog oder die Option "Auto-Taggen von Amazon". In allen drei Fällen ist es möglich, Cover-Bilder im Tag oder als Bilder in einem vorgegebenen Verzeichnis zu speichern (konfigurierbar über Extras > Optionen > Archiv > Tags und Playlisten).

Meistens möchte man die Cover-Bilder wohl direkt in den Tags der Songs speichern, was jedoch nicht von allen Audio-Formaten unterstützt wird. Eine Alternative besteht darin, die Bilder im Speicherverzeichnis der betreffenden Songs abzulegen. Dies setzt allerdings voraus, dass die Songs in nach Alben sortierten Verzeichnissen angeordnet werden, da Bilder bei späteren Scans sonst den falschen Songs (von anderen Alben) zugeordnet werden könnten.

Cover-Bilder im Cover-Bilder-Fenster ändern

Das Fenster Cover-Bilder ermöglicht das rasche Hinzufügen/Entfernen/Bearbeiten einzelner Cover-Bilder des ausgewählten Songs und optional auch aller Songs des Albums. Hier haben Sie folgende Möglichkeiten:

  • Ein Bild von einer beliebigen Stelle des PCs kopieren und ins Cover-Bilder-Fenster Einfügen oder per "Drag&Drop" in das Fenster ziehen.
  • Ein neu heruntergeladenes Bild hinzuzufügen, indem Sie mit rechts auf Bild hinzufügen klicken.
  • Ein angezeigtes Bild entfernen, indem Sie mit rechts auf Bild entfernen klicken.

Für umfangreichere Vorgänge wie die Bearbeitung mehrerer Bilder klicken Sie mit rechts auf Cover-Bilder-Eigenschaften ändern. Dadurch wird der Eigenschaften-Dialog eingeblendet (siehe unten).

Cover-Bilder im Eigenschaften-Dialog ändern

Um mehrere Cover-Bilder zu bearbeiten, klicken Sie auf Ändern > Eigenschaften und wählen die Registerkarte Cover-Bilder im Eigenschaften-Dialog. Daraufhin werden alle zu dem(den) Song(s) zugehörigen Bilder angezeigt. Klicken Sie einfach auf Hinzufügen oder Entfernen, um die dem Song zugeordneten Bilder zu ändern. Optional können Sie auch auswählen, ob das angezeigte Cover-Bild allen oder nur ausgewählten Songs des Albums zugeordnet wird.

Alle Änderungen an den Songs werden erst nach einem Klick auf "OK" wirksam.

Cover-Bilder suchen

Am einfachsten lassen sich Cover-Bilder auffinden und hinzufügen, indem Sie eine Reihe von Songs auswählen und mit rechts auf Auto-Taggen von Amazon klicken. Siehe Auto-Taggen von Amazon.

Verwandte Themen:

Über Song-Eigenschaften


Song-Informationen über das Internet abrufen und aktualisieren

Song-Informationen über das Internet abrufen

Album-Informationen von FreeDB abrufen

Beim Einlegen einer neuen Musik-CD werden die CD-Informationen automatisch von der Datenbank Freedb abgerufen und erscheinen dann im CD-Knoten unter Mein Computer. Gibt es eine direkte Übereinstimmung mit Ihrer CD, werden die Informationen direkt angezeigt. Liegen mehrere Übereinstimmungen vor, werden Sie aufgefordert, aus den Vorschlägen das richtige Album auszuwählen. Zur erneuten Abfrage der Freedb-Datenbank klicken Sie auf Extras > Album-Info von FreeDB abrufen (funktioniert nur, wenn eine CD eingelegt ist).

Beim Einlegen einer neuen Daten-CD (mit MP3s) werden Sie aufgefordert, die CD manuell mit einer "Bezeichnung" zu versehen.

Song-Informationen/Cover-Bilder aus dem Internet abrufen

Für Songs mit lückenhaften Informationen oder fehlenden Cover-Bildern können Sie diese mit einem Klick auf Extras > Auto-Taggen aus dem Internet abrufen. Standardmäßig werden dadurch auf Amazon Alben ermittelt, die Informationen zu Interpret, Album und Titel Ihrer Songs enthalten (es werden keine persönlichen Daten an Amazon übermittelt). In Zukunft werden Plugins bereitgestellt, mit denen Sie diese Informationen auch aus anderen Quellen abrufen können.

Wenn ein zutreffendes Album gefunden wurde:

  1. Markieren Sie die Eigenschaften, die aktualisiert werden sollen.
  2. Aktualisieren Sie die # Spalte Ihrer Songs, um die Songnummern der Titel im gefundenen Album anzugleichen, so dass die Eigenschaften der gefundenen Songs mit Ihren übereinstimmen.
  3. Aktualisieren Sie weitere Eigenschaften in der Songliste manuell.
  4. Klicken Sie auf die Auto-Tag-Schaltfläche, um die Song-Eigenschaften automatisch zu aktualisieren.

Über die Schaltfläche Optionen können Sie folgende Einstellungen vornehmen:

  • die zu verwendende Amazon-Datenbank (USA, Deutschland usw.)
  • die in der Datenbank nachzuschlagenden Alben
  • Speicherort für Cover-Bilder

Weitere Song-Informationen manuell abrufen

Wenn zu dem einen oder anderen Song weiterhin Informationen fehlen (bei Amazon-Daten fehlt z. B. oft das "Jahr"), klicken Sie auf Web-Knoten, um auf mehrere Datenbanken mit insgesamt mehreren Tausend Titeln zuzugreifen.


Über Album-Eigenschaften

Album-Eigenschaften ändern

Zu den Eigenschaften eines Songs gehören mehrere Felder, die sich auf die Attribute des Albums beziehen. Vor allem Album und Album Interpret. Diese Felder lassen sich wie die übrigen bearbeiten, wirken sich aber darauf aus, wie die Alben im Hauptfenster von MediaMonkey dargestellt werden.

Alben mit einem Interpreten

Bei Songs, die zu einem Album eines einzigen Interpreten gehören, sind der Song-Interpret und der Album-Interpret identisch. Bei jeder Änderung des Song-Interpreten (z. B. durch Verschieben von Interpret 1 zu Interpret 2) wird daher auch der Album-Interpret geändert.

Multi-Interpreten Alben

Bei Alben mit mehreren Interpreten ist die Sache komplizierter. Sie haben einen gemeinsamen Album-Interpreten (oft in der Art "Diverse" oder "Diverse Interpreten"), jedoch mehrere Song-Interpreten. Zum Beispiel lautet der Album-Interpret zu "The Big Chill" "Diverse Interpreten", der Song-Interpret von "I Heard it through the Grapevine" ist jedoch "Marvin Gaye". Im Archivbaum sieht das dann so aus:

Im Alben-Knoten:

The Big Chill (Diverse)

Im Interpreten-Knoten:

Marvin Gaye - Song: I heard it through the Grapevine

Diverse - Album: The Big Chill

So lassen sich die Songs nach einem einzelnen Interpreten, aber auch die Alben nach dem Album-Interpreten suchen. Wenn Sie einen Song aus einem Album, in dem der Song- und der Album-Interpret nicht identisch sind, von einem Interpreten zu einem anderen verschieben (per "Drag&Drop"), ändert sich nur der Song-Interpret. Analog dazu ändert sich nur der Album-Interpret, wenn Sie das Album von einem Interpreten zu einem anderen verschieben.

Songs zu einem Multi-Interpreten Album kombinieren

Wenn Sie mehrere Songs vom selben Album aber von unterschiedlichen Song-Interpreten haben, und wenn bei jedem Song der Song-Interpret mit dem Album-Interpreten übereinstimmt, können diese Songs im Archivbaum nicht einwandfrei dargestellt werden: Der Album-Interpret aller Songs ist falsch.

Dieses Problem lässt sich mit zwei Schritten umgehen:

  1. Klicken Sie im Archivbaum auf /Archiv/Zu bearbeitende Dateien/Multi-Interpreten Alben. Es wird eine Liste mit allen Alben angezeigt, die mehrere Songs von unterschiedlichen Interpreten enthalten, bei denen der Song- und Album-Interpret jedoch identisch sind.
  2. Wählen Sie bei jedem Album in dieser Liste die Songs aus, die zu einem einzigen Album gehören. Rufen Sie mit einem Rechtsklick das Kontextmenü auf und klicken Sie auf Album-Interpreten ändern.
  3. Es wird ein Dialog eingeblendet, in dem Sie den Album-Titel und den Album-Interpreten bearbeiten können. Klicken Sie nach Abschluss aller nötigen Änderungen auf "OK".

Die Eigenschaften und Tags werden aktualisiert und die Songs und Alben werden richtig angezeigt.


Auto-Taggen von Dateiname

Um die Song-Eigenschaften automatisch auf der Grundlage der Dateinameninformation anzupassen, verwenden Sie die Funktion Auto-Taggen von Dateiname. Dies ist dann sinnvoll, wenn Songs keine Tags/Eigenschaften aufweisen und Sie diese Daten auf Grundlage der im Dateinamen enthaltenen Informationen einfügen möchten. Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie Songs aus, deren Eigenschaften aktualisiert werden sollen. Stellen Sie sicher, dass die Dateinamen der ausgewählten Songs ein einheitliches Format besitzen.
  2. Klicken Sie auf Auto-Taggen von Dateiname im Menü Extras.
  3. Definieren Sie das in den Dateinamen vorliegende Format. Klicken Sie dazu auf die Schaltflächen <Interpret>, <Album> usw. und fügen Sie zwischen den jeweiligen Attributen das in den Originaldateien enthaltene Trennzeichen ein (z. B. '-' oder '_' oder '|'). Siehe Ordner und Dateiformate.
  4. An dieser Stelle können Sie die Option Aktualisiere nur leere Felder wählen, wenn nur die unbekannten Daten aus dem Dateinamen eingefügt werden sollen. Eine weitere Option ist Unterstriche entfernen, die alle Unterstriche aus den Eigenschaften entfernt.
  5. Es wird eine Liste mit den alten und neuen Eigenschaften erstellt (Änderungen sind gelb markiert). Wenn irgendwelche der neuen Eigenschaften falsch eingefügt wurden, bearbeiten Sie sie entsprechend, indem Sie in das jeweilige Feld klicken oder Sie entfernen die Markierung.
  6. Klicken Sie auf OK, um die Änderungen an den markierten Songs zu übernehmen.


Tags synchronisieren

Unter bestimmten Umständen kommt es vor, dass die im Archiv erscheinenden Song-Eigenschaften nicht mit denen in den Tags übereinstimmen. Die betreffenden Songs sind im Knoten /Archiv/Zu bearbeitende Dateien/Unsynchronisierte Tags zu sehen. Unsynchronisierte Felder sind gelb markiert. Mitunter ist keines der Felder markiert. Dies ist meistens dann der Fall, wenn Felder, die in der Liste der Songs nicht erscheinen (z. B. Kommentare) nicht synchronisiert wurden. Tags erscheinen unter folgenden Umständen in diesem Knoten:

  • Songs zum Archiv hinzufügen. Wenn fehlende Eigenschaften von den Dateinamen abgeleitet werden, werden die Tags nicht aktualisiert.
  • Eine Tag-Version (z. B. ID3v2) stimmt mit dem Archiv überein, nicht aber eine andere (z. B. ID3v1). Bei MP3-Dateien hängt die angezeigte Liste von der Konfiguration unter Extras > Optionen > Archiv > Tags und Playlisten ab:
    • Bei der MediaMonkey-Einstellung, dass ID3v1-Tags geschrieben werden sollen: Nur Songs, deren ID3v1-Eigenschaften nicht mit dem Archiv übereinstimmen, werden angezeigt.
      Hinweis: ID3v1 weist eine Reihe von Einschränkungen auf, u. a.: Song-Nummerierung bis max. 256. Die Feldlänge ist häufig auf 28 Zeichen beschränkt; Unicode wird nicht unterstützt. Abweichungen zwischen dem Tag und dem Archiv, die aus diesen Beschränkungen resultieren, werden ignoriert.
    • Bei der MediaMonkey-Einstellung, dass ID3v2-Tags geschrieben werden sollen: Nur Songs, deren ID3v2-Eigenschaften nicht mit dem Archiv übereinstimmen, werden angezeigt.
    • Bei der MediaMonkey-Einstellung, dass ID3v1- und v2-Tags geschrieben werden sollen: Songs, deren ID3v2- oder ID3v1-Eigenschaften nicht mit dem Archiv übereinstimmen, werden angezeigt.
      Hinweis: ID3v1 weist eine Reihe von Einschränkungen auf, u. a.: Song-Nummerierung bis max. 256. Die Feldlänge ist häufig auf 28 Zeichen beschränkt; Unicode wird nicht unterstützt. Abweichungen zwischen dem Tag und dem Archiv, die aus diesen Beschränkungen resultieren, werden ignoriert.
  • Es wird eine Änderung an einer Song-Eigenschaft vorgenommen, ein ungültig Tag mit einer ungültigen Form verhindert jedoch, dass der Tag richtig gespeichert wird.
  • Im Fenster Tag-Konfiguration ist die Option "Tags sofort schreiben" deaktiviert.

In diesen Fällen besteht die Möglichkeit, Tags, die im Archiv nicht synchronisiert sind, manuell zu aktualisieren. Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie im Explorer /Archiv/Zu bearbeitende Dateien/Unsynchronisierte Tags. Eine Liste von Songs mit Tags, die mit den im Archiv erscheinenden Eigenschaften nicht synchronisiert sind, wird eingeblendet. Die unsynchronisierten Felder sind hervorgehoben.
  2. Nehmen Sie alle gewünschten Änderungen an den Song-Eigenschaften vor.
  3. Wählen Sie die Songs aus, deren Tags Sie mit den Informationen aus dem Archiv aktualisieren möchten, und klicken Sie auf Extras > Erweiterte Tag-Bearbeitung > Tags synchronisieren. Die Tags werden aktualisiert.
  4. Bei manchen MP3-Songs scheitert die Tag-Synchronisierung u. U. an einer fehlerhaften Tag-Form. Verwenden Sie in diesen Fällen die Funktion Tags löschen, um die betreffenden Tags zu löschen und nehmen Sie anschließend die Synchronisierung der Tags vor.


Tags bereinigen

Unter bestimmten Umständen ist es erforderlich, MP3-Tags zu bereinigen. Das ist in folgenden Fällen notwendig:

  • Tags besitzen infolge fehlgeschlagener Versuche, die Tags zu schreiben oder zu aktualisieren, ein falsches Format. In diesem Fall ist es meistens empfehlenswert, die ID3v1- und v2-Tags zu bereinigen.
  • Die Songs sollen auf einem Gerät wiedergegeben werden, das manche Tag-Typen "durcheinanderbringt". In diesem Fall genügt es, nach Bedarf die ID3v1- oder ID3v2-Tags zu bereinigen.

In diesen Fällen besteht die Möglichkeit, die MP3-Tags zu entfernen und mit den Informationen aus dem Archiv neu zu schreiben. Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie im Explorer die Songs aus, deren Tags bereinigt werden sollen.
  2. Klicken Sie auf Extras > Erweiterte Tag-Bearbeitung > (ID3v1 | ID3v2 | ID3v1 und v2) Tags löschen.
  3. Wichtig: Nach dem Bereinigen von ID3v1- und v2-Tags müssen die Tags synchronisiert werden.


Dateien und Ordner verwalten

Songs manuell verschieben

Songs lassen sich problemlos von einem Ordner in einen anderen verschieben:

  1. Wählen Sie in der Songliste zunächst eine Gruppe von Songs aus.
  2. Ziehen Sie die ausgewählten Songs per "Drag&Drop" in das gewünschte Verzeichnis innerhalb des Speicherort- oder Mein Computer-Knotens. Alternativ können Sie auch mit rechts auf die Auswahl klicken und den Befehl Senden an Order aufrufen.

Die Songs werden von ihrem ursprünglichen Speicherort an den neuen verschoben und das Archiv wird aktualisiert. Werden alle Songs eines Ordners verschoben, besteht die Möglichkeit, alle dazugehörigen Dateien wie Cover-Bilder oder Songtexte ebenfalls zu verschieben.

Dateinamen manuell ändern

Songs lassen sich problemlos umbenennen. Klicken Sie in der Songliste beim betreffenden Song in die Spalte Dateiname oder Pfad und ändern Sie den Dateinamen.

Alternativ können die Songs auch im Dialog Song-Eigenschaften umbenannt werden.

Dateien automatisch einordnen

Es besteht auch die Möglichkeit, Songs in eine gewünschte Verzeichnisstruktur und ein Dateinamenformat einzuordnen. Dies erfolgt über die Funktion Dateien automatisch einordnen. Ausgehend von vorhandenen Song-Eigenschaften verschiebt und benennt diese Funktion Dateien in das festgelegte Format um. Angenommen, Sie möchten alle Songs in folgender Form einordnen: C:/Musik/<Interpret>/<Album> - <Titel>.xxx . Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie die Songs aus, die neu eingeordnet bzw. umbenannt werden sollen, und klicken Sie auf Extras > Dateien automatisch einordnen.
  2. Wählen Sie das Verzeichnis sowie das Verzeichnis- und Dateinamenformat, das für die Songs verwendet werden soll.
    Siehe Ordner- und Dateinamenformate konfigurieren.
  3. Es wird eine Liste mit den alten und neuen Verzeichnis-/Dateinamen erstellt (Änderungen sind gelb markiert). Bei Fehlern in den neuen Verzeichnis-/Dateinamen können Sie sie nach Belieben bearbeiten. Klicken Sie dazu auf den betreffenden Pfad und korrigieren Sie ihn oder nehmen Sie Ordner/Dateien von der Markierung aus.
  4. Wenn nach dem Verschieben sämtlicher Songs aus einem Verzeichnis dieses entfernt werden soll, aktivieren Sie "Lösche leere Ordner".
  5. Klicken Sie auf OK, um die Änderungen an den markierten Songs zu übernehmen.

Beim Neueinordnen von Songs kann es vorkommen, dass die ursprünglichen Ordner anschließend leer sind. In diesem Fall werden Sie gefragt, ob der leere Ordner gelöscht werden soll. Werden alle Songs eines Ordners verschoben, besteht die Möglichkeit, alle dazugehörigen Dateien wie Cover-Bilder oder Songtexte ebenfalls zu verschieben.

Dateien automatisch einordnen im Hintergrund ausführen

MediaMonkey kann die automatische Eindordung von Dateien auch im Hintergrund durchführen. Aktivieren Sie diese Funktion bei Bedarf unter Extras > Optionen > Archiv > Automatisches Einordnen und legen Sie eine Regel für die verschiedenen Unterverzeichnisse Ihrer Sammlung an. Nach der Festlegung von Regeln haben Sie folgende Möglichkeiten:

  • Gehen Sie zum Knoten Zu bearbeitende Dateien > Uneingeordnete Songs und ordnen Sie alle Songs, die dem gewünschten Format nicht entsprechen, über die Funktion Automatisches Einordnen ein.
  • Aktivieren Sie die Funktion 'Songs automatisch im Hintergrund einordnen', um den Vorgang automatisch ausführen zu lassen.


Formate umwandeln

MediaMonkey bietet die Möglichkeit, das Kompressionsformat von Songs aus dem Archiv umzuwandeln, während die Song-Eigenschaften in die Tags des Zielformats übertragen werden. Dies ist dann nützlich, wenn ein Gerät nur ein einziges Format unterstützt (wenn Sie einen tragbaren MP3-Player haben, können so z. B. OGG- in MP3-Dateien konvertiert werden). Beachten Sie, dass bei der Umwandlung von einem verlustbehafteten Kompressionsformat die Klangqualität immer etwas leidet. Um dauerhaft die optimale Qualität Ihrer Musiksammlung zu gewährleisten, sollten Sie die Originaldatei nicht ersetzen.

Um eine Umwandlung durchzuführen, wählen Sie den/die gewünschten Song(s) aus und klicken auf Extras > Audio-Format konvertieren. Der Dialog Audio-Format konvertieren wird eingeblendet. Hier können Sie mehrere Einstellungen vornehmen:

  1. Sollen die ursprünglichen Dateien ersetzt oder an einem neuen Speicherort konvertiert werden?
  2. Das Kompressionsformat, das beim Rippen der Songs verwendet werden soll. Siehe Rippen und Digitaldateiformate und Einstellungen für die MP3-Codierung.
  3. Soll beim Codieren der Songs die Lautstärkeanpassung durchgeführt werden? Dieser Vorgang umfasst nicht nur die Analyse der Lautstärkepegel, sondern der Lautstärkepegel im konvertierten Song wird tatsächlich angepasst.
  4. Verzeichnis und Dateinamenformat, die für neue Songs verwendet werden sollen. Klicken Sie zur Auswahl des Speicherformats für die Dateien auf die Schaltflächen <Interpret>, <Album> usw. Klicken Sie auf die Ordner-Schaltfläche, wenn die Dateien an einem anderen Speicherort als die Quelldateien abgelegt werden sollen. Hinweis: Wenn Sie das verwendete Verzeichnis oder Format nicht geändert haben, werden die vorhandenen Dateien beim Konvertieren möglicherweise überschrieben.

    Siehe Ordner- und Dateinamenformate konfigurieren.

Klicken Sie auf "OK", um die Konvertierung einzuleiten.


Songs exportieren

Songs auf externe Geräte synchronisieren

Die Anwendung bietet einfache Möglichkeiten, um Musikdateien und dazugehörige Metadaten (Cover-Bilder, Wiedergabe-History etc.) mit iPods, MP3-Playern, MP3-fähigen Telefonen und Media-Servern zu synchronisieren. Nicht unterstützte Audioformate lassen sich direkt konvertieren und die Lautstärke der Songs lässt sich anpassen. Wenn Sie ein Gerät das erste Mal anschließen, wird es in den meisten Fällen automatisch von MediaMonkey erkannt und Sie haben die Möglichkeit, vor der tatsächlichen Synchronisierung diesbezügliche Einstellungen vorzunehmen.

Sobald das Gerät erkannt wurde, erscheint es als Knoten im Archivbaum. Über diesen Knoten besteht die Möglichkeit, Songs auf dem Gerät einzusehen und zu ändern/löschen/kopieren (abhängig vom Gerät und dem verwendeten Plug-in). Besitzt das Gerät eine eigene Datenbank, kann man sie aktualisieren. Beachten Sie, dass in diesem Knoten angezeigte Songs nicht Bestandteil des Archivs sind.

Es gibt zwei Arten von Synchronisierung:

    • Automatische Synchronisierung (Auto-Synchronisieren): Sie stellt die einfachste und effektivste Methode zur Synchronisierung des Geräts dar. Wenn Sie diese Option wählen, wird das gesamte Archiv oder eine 'Sync-Liste' synchronisiert, wobei optional auch Songs gelöscht werden können, die nicht in der Sync-Liste enthalten sind.
    • Manuelle Synchronisierung (Ausgewählte synchronisieren): Mit dieser Option können Sie eine ausgewählte Playliste oder bestimmte Dateien einmalig synchronisieren.

Geräte und Plugins

Die Geräte-Synchronisierung wird über jeweilige Geräte-Plugins durchgeführt - mit einem pro Gerät. Verschiedene Geräte und Plugins besitzen leicht unterschiedliche Synchronisierungsfunktionen wie im Folgenden beschrieben:

Plugin/Gerät | Beschreibung
iPods | Dieses Plugin wird für den iPod, iPod Shuffle, iPod mini, iPod Nano und iPod Video (einschließlich iPods der 5. Generation) sowie für mit iTunes-kompatible Telefone wie das Motorola Rokr verwendet. Es synchronisiert MP3- und AAC-Dateien inkl. der zugehörigen Eigenschaften wie Songtext, Cover-Bilder, Bewertungen, Lautstärkeanpassung, Wiedergabe-History und Playlisten. Es unterstützt zudem das Anlegen von Bookmarks für Songs mit dem Genre "Podcast" oder "Audiobook" und ermöglicht dem Benutzer, Songs auf dem Gerät zu suchen und/oder abzuspielen, so lange dieses angeschlossen ist. Das Plugin kann in mehreren Instanzen benutzt werden - eine für jeden iPod -, doch es kann immer nur ein iPod gleichzeitig angeschlossen sein.
WMDM (MTP/Windows-Geräte) | Dieses Plugin eignet sich für die meisten anderen Geräte und Telefone - vor allem für "MTP"-Geräte mit dem Zertifikat "Plays for Sure". Keine Unterstützung bietet dieses Plugin für das Synchronisieren von WMA-Dateien mit dem DRM 10-Kopierschutz. Es nimmt die Synchronisierung aller vom Gerät unterstützten Audioformate vor, einschließlich der dazugehörigen Eigenschaften wie Cover-Bilder, Bewertungen, Wiedergabe-History und Playlisten (vorausgesetzt, diese werden vom Gerät unterstützt). Der Benutzer kann das Gerät durchsuchen, so lange es angeschlossen ist. Die Wiedergabe der Songs auf dem Gerät in MediaMonkey ist jedoch nicht möglich. Auch die Synchronisierung geänderter Songs auf dem Gerät mit dem PC wird nicht unterstützt. Das Plugin kann in mehreren Instanzen verwendet werden.
USB-Plugin/Tragbare Geräte | Das Plugin für USB-Massenspeichergeräte eignet sich für alle Geräte, die im Windows Explorer mit einem Laufwerksbuchstaben angezeigt werden. Obwohl der WMDM-Treiber mit diesen Geräten meistens benutzt werden kann, bietet das USB-Plugin im Hinblick auf Leistung einige Vorteile - so z. B., wenn Sie Songs auf dem Gerät über MediaMonkey suchen und wiedergeben wollen und auf dem Gerät aktualisierte Songs mit dem PC synchronisieren möchten. Das USB-Plugin übernimmt die Synchronisierung von Songs einschließlich Eigenschaften und Playlisten. Nicht synchronisiert wird die Wiedergabe-History. Bei Bedarf können mehrere Instanzen des Plugins erstellt werden, indem Sie das Plugin kopieren und die Kopie im Windows Explorer umbenennen.
iRiver H-Serie | Dieses Plugin unterstützt die Geräte H-120 und H-320 von iRiver. Es handelt sich um USB-Massenspeichergeräte, für die das USB-Plugin ebenfalls geeignet ist. Dieses Plugin unterstützt jedoch auch die iRiver-Datenbank, so dass diese stets auf dem aktuellen Stand gehalten werden kann.

Die Geräte werden über Extras > Optionen > Externe Geräte konfiguriert. Bei der Benutzung mehrerer Geräte lassen sich mehrere Plugins - eins für jedes Gerät - konfigurieren.

Wenn Sie wiederholt zum Konfigurieren eines Geräts aufgefordert werden, das Sie gar nicht synchronisieren möchten, entfernen Sie die Markierung des Geräts.


Synchronisierung mit dem iPod

iPod vorbereiten

  1. Schließen Sie den iPod an und starten Sie iTunes.
  2. Klicken Sie in der Liste von iTunes auf den iPod und wählen Sie die Registerkarte Einstellungen.
    1. Deaktivieren Sie die Option 'iTunes öffnen, wenn dieser iPod angeschlossen wird'.
    2. Aktivieren Sie 'Musik (und Videos) manuell verwalten' und 'Verwendung als Volume aktivieren'.
  3. Wählen Sie in iTunes die Registerkarte 'Musik' aus und aktivieren Sie 'CD-Cover auf dem iPod anzeigen'.
  4. Werfen Sie den iPod aus und schließen Sie iTunes.

Hinweis: In manchen Fällen muss der vorhandene Inhalt auf dem Gerät mit dem Aktualisierungsprogramm von iTunes gelöscht werden, um das Gerät auf den Werkszustand zurückzusetzen.

iPod konfigurieren

  1. Starten Sie MediaMonkey und schließen Sie den iPod an.
  2. Rufen Sie das Menü Extras > Optionen > Externe Geräte auf, wählen Sie den iPod aus (er muss markiert sein) und klicken Sie auf 'Konfigurieren'.
    Wenn der iPod nicht in der Liste angezeigt wird, starten Sie MediaMonkey neu.
  3. Übernehmen Sie die Standardeinstellungen auf der Registerkarte Geräte-Konfiguration, aber achten Sie darauf, dass die Kompatibilitäts-Einstellungen für den iPod markiert sind.
  4. Aktivieren Sie auf der Registerkarte Auto-Synch Einstellungen
    die Option 'Songs vom Gerät entfernen, die nicht in der Liste vorhanden sind' und 'Löschen bestätigen'
    und geben Sie in das Feld 'Ordner ausschließen' \iPod_Control\Games_RO\ ein.
    Bei jeder automatischen Synchronisierung haben Sie dann die Möglichkeit, Songs zu löschen, die nicht in der Auto-Synch-Liste enthalten sind, mit Ausnahme jener, die in iPod-Spielen verwendet werden.
  5. Geben Sie auf der Registerkarte Auto-Synch-Liste vor, welche Songs synchronisiert werden sollen.
  6. Wählen Sie auf der Registerkarte Auto-Konvertierung, ob die Songs in MP3 konvertiert werden sollen (Hinweis: Die 'Lautstärkeanpassung' wird für iPods nicht benötigt, da MediaMonkey die Soundcheck-Werte synchronisiert, die der iPod zur Anpassung der Lautstärke verwendet).

Songs automatisch synchronisieren

  1. Legen Sie für die Schaltfläche Synchronisieren in der Werkzeugleiste die Option "Auto-Synchronisieren" fest. Falls mehrere Geräte vorhanden sind, wählen Sie den iPod über die kleine Schaltfläche neben der Synchronisieren-Schaltfläche aus.
  2. Schließen Sie den iPod an den PC an und klicken Sie auf die Schaltfläche Synchronisieren. Etwas später werden Sie gefragt, ob Songs vom iPod entfernt werden sollen. Löschen Sie sie (sie werden vom PC erneut synchronisiert).

Die Songs werden entsprechend Ihrer Konfiguration auf dem iPod synchronisiert.

Songs manuell synchronisieren

Gehen Sie folgendermaßen vor, um bestimmte Songs einmalig manuell zu synchronisieren:

  1. Wählen Sie eine Playliste, Auto-Playliste oder eine Gruppe von Songs und ziehen Sie sie auf den Geräte-Knoten oder auf die Schaltfläche des Geräts
    oder
    klicken Sie im Wiedergabelisten-Dialog auf Kopieren > Auf tragbares Gerät kopieren.
  2. Wenn Sie diese Synchronisierungsmethode dauerhaft verwenden wollen, legen Sie für die Schaltfläche Synchronisieren in der Werkzeugleiste die Option 'Ausgewählte synchronisieren' fest. Wählen Sie dann eine Playliste, Auto-Playliste oder eine Gruppen von Songs aus und klicken Sie auf die Schaltfläche Synchronisieren.

Die ausgewählten Songs und Playlisten werden entsprechend Ihrer Konfiguration auf den iPod synchronisiert.

iPod trennen

MediaMonkey kann so konfiguriert werden, dass die Verbindung mit dem PC direkt nach der Synchronisierung automatisch getrennt wird. Wenn diese Funktion nicht aktiviert ist, klicken Sie mit rechts auf den iPod und wählen 'Gerät sicher entfernen'.


Windows-kompatible (MTP) Geräte

Synchronisierung von anderen Geräten als iPods

Erkennung des Geräts

  1. Starten Sie MediaMonkey und schließen Sie das Gerät an. MediaMonkey sollte das Gerät mit Hilfe des WMDM-Plugins automatisch erkennen.
  2. Überprüfen Sie unter Extras > Optionen > Externe Geräte, ob Ihr Gerät dort angezeigt wird. Wird das Gerät nicht angezeigt, starten Sie MediaMonkey bitte neu. Wird das Gerät auch dann nicht erkannt, benutzen Sie statt dessen das Plugin USB-Plugin/Tragbares Gerät.

Geräte konfigurieren

  1. Wählen Sie unter Extras > Optionen > Externe Geräte das gewünschte Gerät aus (achten Sie darauf, dass es markiert ist) und klicken Sie auf 'Konfigurieren'.
  2. Normalerweise können Sie die Standardeinstellungen auf der Registerkarte Geräte-Konfiguration übernehmen. Wenn bei der Synchronisierung jedoch Probleme auftreten, versuchen Sie Folgendes:
    1. Überprüfen Sie im Windows Explorer, wo die Songs auf dem Gerät gespeichert sind. Ändern Sie die Einstellung 'Songs nach synchronisieren:' auf diesen Speicherort. Siehe Ordner- und Dateinamenformate konfigurieren.
    2. Überprüfen Sie im Windows Explorer, wo auf dem Gerät Playlisten gespeichert werden. Ändern Sie die Playlisten-Optionen so, dass sie auf diesen Speicherort verweisen.

      Diese Option eignet sich jedoch nur für Geräte ohne eigene Datenbank mit Playlisten-Unterstützung. Ist diese Option aktiviert, werden Playlisten-Dateien für jeden synchronisierten Interpreten/jedes synchronisierte Album/jede synchronisierte Playliste in ein bestimmtes Verzeichnis auf dem Gerät kopiert, so dass sie durch Wiedergabe der Playliste beliebige Songs abspielen können. Beachten Sie, dass manche Geräte .m3u-Playlisten nicht unterstützen.

    3. Wenn die Cover-Bilder nicht ordnungsgemäß synchronisiert werden, versuchen Sie die Optionen 'Alle Cover-Bilder in Songtags speichern' ODER 'Alle Cover-Bilder in Songordnern speichern' zu aktivieren.
  3. Aktivieren Sie auf der Registerkarte Auto-Synch Einstellungen die Option 'Songs vom Gerät entfernen, die nicht in der Liste vorhanden sind' und 'Löschen bestätigen'.
    Bei jeder automatischen Synchronisierung haben Sie dann die Möglichkeit, Songs zu löschen, die nicht in der Auto-Synch-Liste enthalten sind.
  4. Geben Sie auf der Registerkarte Auto-Synch-Liste vor, welche Songs synchronisiert werden sollen.
  5. Geben Sie auf der Registerkarte Auto-Konvertierung vor, ob die Songs automatisch in MP3 konvertiert und ob die Lautstärke der Songs automatisch für die Wiedergabe auf dem Gerät angepasst werden sollen.

Songs automatisch synchronisieren

  1. Legen Sie für die Schaltfläche Synchronisieren in der Werkzeugleiste die Option "Auto-Synchronisieren" fest. Falls mehrere Geräte vorhanden sind, wählen Sie Ihres über die kleine Schaltfläche neben der Synchronisieren-Schaltfläche aus.
  2. Schließen Sie das Gerät an den PC an und klicken Sie auf die Schaltfläche Synchronisieren. Etwas später werden Sie gefragt, ob Songs vom Gerät entfernt werden sollen. Löschen Sie sie (sie werden vom PC erneut synchronisiert).

Die Songs werden entsprechend Ihrer Konfiguration auf dem Gerät synchronisiert.

Songs manuell synchronisieren

Gehen Sie folgendermaßen vor, um bestimmte Songs einmalig manuell zu synchronisieren:

  1. Wählen Sie eine Playliste, Auto-Playliste oder eine Gruppe von Songs und ziehen Sie sie auf den Geräte-Knoten oder auf die Schaltfläche des Geräts
    oder
    klicken Sie im Wiedergabelisten-Dialog auf Kopieren > Auf tragbares Gerät kopieren.
  2. Wenn Sie diese Synchronisierungsmethode dauerhaft verwenden wollen, legen Sie für die Schaltfläche Synchronisieren in der Werkzeugleiste die Option 'Ausgewählte synchronisieren' fest. Wählen Sie dann eine Playliste, Auto-Playliste oder eine Gruppen von Songs aus und klicken Sie auf die Schaltfläche Synchronisieren.

Die ausgewählten Songs und Playlisten werden entsprechend Ihrer Konfiguration auf dem Gerät synchronisiert.

Songs manuell kopieren

Sie können Songs auch ohne Synchronisierungsfunktion auf das Gerät kopieren. Rufen Sie dazu die Option Senden an > Ordner (Mein Computer) auf, die über einen Rechtsklick auf den betreffenden Song verfügbar wird. Diese Funktion ist nur bei USB-Massenspeichergeräten verfügbar.

Gerät trennen

MTP-Geräte können entfernt werden, wenn zu diesem Zeitpunkt keine Daten übertragen werden. Um sicher zu gehen oder wenn Sie ein USB-Massenspeichergerät verwenden, kann MediaMonkey auch so konfiguriert werden, dass die Verbindung mit dem PC nach der Synchronisierung automatisch getrennt wird. Ist diese Funktion nicht aktiviert, klicken Sie mit rechts auf das Gerät und wählen 'Gerät sicher entfernen'.


USB-Massenspeichergeräte

Gerät als USB-Massenspeichergerät erkennen

Bei den meisten mit Windows kompatiblen iPod-fremden Geräte handelt es sich entweder um MTP-Geräte (gelegentlich versehen mit dem Merkmal 'Plays for Sure') oder USB-Massenspeichergeräte. Beide funktionieren mit dem WMDM-Plugin, obwohl in manchen Fällen für USB-Massenspeichergeräte das USB-Plugin/Tragbares Gerät zu bevorzugen wäre. So wird dieses Plugin verwendet:

  1. Starten Sie MediaMonkey und schließen Sie das Gerät an.
  2. Rufen Sie das Menü Extras > Optionen > Externe Geräte auf und überprüfen Sie, ob das Gerät von MediaMonkeys WMDM-Plugin erkannt wurde. Falls ja, entfernen Sie die Markierung des Gerätes.
  3. Wählen Sie das Plugin ' USB-Plugin/Tragbares Gerät' und klicken Sie auf 'Konfigurieren'.
  4. Geben Sie auf der Registerkarte 'Geräte-Konfiguration' einen Laufwerksbuchstaben, eine Laufwerksbezeichnung oder eine USB-Geräte-ID ein und klicken Sie auf "OK". Beim nächsten Anschluss des Gerätes wird es vom USB-Plugin/Tragbares Gerät erkannt und nicht vom WMDM-Plugin.
  5. Fahren Sie fort mit der Geräte-Konfiguration.


Einstellungen für Auto-Konverter

Mit dem Auto-Konverter haben Sie folgende Möglichkeiten:

  • Jeden Song aus Ihrer Sammlung mit einem externen Gerät synchronisieren und direkt in ein vom Gerät unterstütztes Format umwandeln
  • Songs direkt in ein Zielformat mit einer niedrigeren Bitrate konvertieren, so dass auf dem externen Gerät weniger Speicherplatz beansprucht wird
  • Die Lautstärke synchronisierter Songs anpassen, so dass sie auf dem externen Gerät mit gleichmäßiger Lautstärke wiedergeben werden (bei iPods ist dies nicht nötig, doch die meisten anderen Geräte unterstützen kein Replay Gain).

Bei der Synchronisierung des Geräts werden alle Songs, die verschiedenen vom Benutzer vorgegebenen Auto-Konvertierungsregeln entsprechen, direkt konvertiert, synchronisiert und in der Lautstärke angepasst. Ist die Lautstärkeanpassung aktiviert, werden folgende Vorgänge ausgeführt:

  • Alle konvertierten Songs werden während der Konvertierung in der Lautstärke angepasst.
  • MP3s werden mit MP3 Gain angepasst (d. h. ohne Qualitätseinbußen in der Klangqualität).
  • Alle anderen Songs, die in einem vom Gerät unterstützten Format vorliegen, werden folgendermaßen codiert und angepasst:
    • WMA --> WMA 128 kbps CBR
    • OGG --> OGG Q4
    • Andere Formate werden entsprechend der für das jeweilige Format vorgegebenen Codier-Standards kodiert.
  • Alle anderen Songs, die in einem vom Gerät nicht unterstützten Format vorliegen, werden in MP3 128 kbps CBR codiert und angepasst.

Diese Standardeinstellungen können durch Hinzufügen einer neuen Konvertierungsregel ersetzt werden.

Verwandte Themen:

Rippen und Digitaldateiformate

Einstellungen für die MP3-Codierung


CDs brennen

CD/DVD brennen

MediaMonkey bietet die Möglichkeit, eine Audio-CD zu brennen, die sich auf jedem Standard-CD-Player abspielen lässt. Ferner können Sie eine oder mehrere Daten-CD/DVDs brennen, um Ihre Musiksammlung zu sichern oder auf einem anderen Player mit Unterstützung für MP3 oder sonstige digitale Audioformate abzuspielen.

Audio-CD brennen

  1. Erstellen Sie eine Playliste mit den Songs, die gebrannt werden sollen (optional).
  2. Wählen Sie die Playliste bzw. Songs aus, die gebrannt werden sollen.
  3. Ziehen Sie die Songs mit dem Mauszeiger auf die Schaltfläche Brennen in der Werkzeugleiste ("Drag&Drop") oder klicken Sie im Menü Extras bzw. im Menü Kopieren in der Wiedergabeliste auf CD/DVD brennen. Ein Assistent wird geöffnet.
  4. Folgen Sie den Schritten im Assistenten, nehmen Sie die CD-Einstellungen vor (siehe unten) und klicken Sie auf "Brennen".

Eine auf jedem Standard-CD-Player abspielbare Audio-CD wird erstellt.

Daten-CD/DVD brennen

  1. Wählen Sie die Playliste bzw. Songs aus, die gebrannt werden sollen.
  2. Klicken Sie im Menü Extras bzw. im Menü Kopieren der Wiedergabeliste auf CD/DVD brennen. Ein Assistent wird geöffnet.
  3. Fügen Sie die Inhalte hinzu, die auf die CD/DVD gebrannt werden sollen oder entfernen Sie sie. Wenn die ausgewählten Inhalte die Speicherkapazität eines einzelnen Mediums überschreiten, werden Sie aufgefordert, weitere Datenträger einzulegen - bis die gesamte Auswahl gebrannt ist.
  4. Wählen Sie das Format, in dem die Disc erstellt werden soll.
    1. Treffen Sie eine Auswahl für "Format Medium". Es handelt sich um das Format, das standardmäßig für alle auf den Datenträger gebrannten Songs verwendet wird. Weitere Informationen finden Sie unter Ordner- und Dateiformate konfigurieren. Beachten Sie, dass die Formatwahl für die Brennreihenfolge ausschlaggebend ist - die Songs werden in alphabetischer Reihenfolge gebrannt (das spielt nur eine Rolle, wenn Sie das Medium in einem Gerät verwenden, dass die Songs in der Reihenfolge abspielt, in der sie gebrannt wurden).
    2. Um Playlisten in einem anderen Format zu brennen, in dem die Titelreihenfolge beibehalten wird, aktivieren Sie die Option "Erzeuge Playlisten in:".
    3. Aktivieren Sie '.m3u Playlisten brennen', um .m3u Playlistendateien der ausgewählten Knoten zu brennen.
      Ordne Playlisten unter Verwendung von 'Präfix für jeden Playlisten-Typ' brennt alle Playlisten in einem einzigen Verzeichnis. Die Playlisten eines bestimmten Interpreten beginnen mit dem Wort 'Interpret - '. Wenn Sie die Playlisten unter Verwendung von 'Unterverzeichnisse für jeden Playlisten-Typ' ordnen, werden die Playlisten in mehreren Verzeichnissen angeordnet. Die letzte Lösung ist benutzerfreundlicher, während sich die erste für Geräte mit geringen Navigationsmöglichkeiten anbietet.
  5. Folgen Sie den Schritten im Assistenten, nehmen Sie die CD-Einstellungen vor (siehe unten) und klicken Sie auf "Brennen".

Daraufhin wird die Daten-CD/DVD gebrannt.


Playlisten exportieren

Wenn Sie Playlisten oder Auto-Playlisten auch in anderen Programmen verwenden möchten, können Sie sie als standardkonforme .m3u-Dateien exportieren. Dieses Format kann in die meisten Media-Player geladen werden.

Zum Exportieren einzelner .m3u-Dateien gehen Sie folgendermaßen vor:

  1. Wählen Sie die Songs aus, die aus einer Playliste exportiert werden sollen.
  2. Klicken Sie im Menü Datei auf In Playliste exportieren oder klicken Sie mit rechts auf An .m3u-Playliste senden.
  3. Wählen Sie einen Ordner und Dateinamen (xxxxx.m3u) für die Playliste.

Die Playliste wird als xxxxx.m3u gespeichert. Dieses Format kann in anderen Media-Playern geöffnet werden.

Zum Exportieren aller Playlisten als .m3u-Dateien gehen Sie folgendermaßen vor:

  1. Wählen Sie im Menü Extras Skripte > Exportiere alle Playlisten.
  2. Wählen Sie ein Verzeichnis für die Playlisten.

Die Playlisten werden als .m3u-Dateien gespeichert.


Songlisten-Berichte exportieren

Berichte erstellen

Die Berichtsfunktion bietet eine unkomplizierte Möglichkeit, um Statistiken über Ihre Musiksammlung oder Songauflistungen zu erstellen. Diese Aufstellungen können im HTML-Format, als Excel-Tabelle, als CSV-Datei oder im XML-Format generiert werden.

Um einen Statistikbericht zu erstellen, klicken Sie auf Datei > Berichte erstellen > Statistiken.

Um einen Songlisten-Bericht zu erstellen, gehen Sie folgendermaßen vor:

  1. Wählen Sie alle Songs aus, die exportiert werden sollen.
  2. Wählen Sie im Menü Datei die Option Berichte erstellen > Songliste.
  3. Wählen Sie ein Format für die exportierte Liste.
  4. Wählen Sie ein Zielverzeichnis und einen Dateinamen.

Beachten Sie, dass Songlisten mit Hilfe der MediaMonkey Skriptfunktion erstellt werden. Verwenden Sie die Funktion Skripte erstellen, um die zu exportierenden Songlisten Ihren eigenen Vorstellungen anzupassen.


MediaMonkey anpassen

MediaMonkey lässt sich über Skins, Ansichten und Add-ons zur Funktionserweiterung vielfältig anpassen.

Anpassen der Skin

Das allgemeine Aussehen von MediaMonkey kann über Extras > Optionen > Skin geändert werden.

Anpassen der Werkzeugleiste

Die Werkzeugleiste von MediaMonkey lässt sich anpassen. Es gibt fünf Werkzeugleisten, über die sich häufig verwendete Funktionen direkt aufrufen lassen: Standard, Erweitert, Navigation, Ändern, Kategorisieren, Suche. Um eine Werkzeugleiste zu aktivieren/deaktivieren, klicken Sie mit rechts darauf und aktivieren/deaktivieren sie.

Anpassen des Layouts

Die einzelnen Komponenten der Benutzeroberfläche von MediaMonkey (wie der Player, das Fenster Wiedergabeliste, das Fenster Cover-Bilder usw.) lassen sich per "Drag&Drop" in der Titelleiste verschieben, um das gewünschte neue Layout zu erstellen. Wird die Titelleiste nicht angezeigt, klicken Sie mit rechts auf die Komponente und aktivieren die Titelleiste.

Anpassen der Filter und Ansichten

In MediaMonkey können Filter zum Definieren der Unterverzeichnisse des Archivs erstellt werden. Zu jedem Filter gehören vom Benutzer vorgegebene Knoten und Spalten sowie Einstellungen zur Wiedergabe und Synchronisierung. Filter können z. B. angelegt werden für:

  • Kinder-Musik (basierend auf dem Genre=Kinder;Kids), wobei nur die Knoten Interpret und Album angezeigt werden, um Kindern die Suche zu erleichtern.
  • Klassik (basierend auf dem Genre=Klassik), wobei die Knoten Komponist und Dirigent hinzugefügt und das Crossfading deaktiviert werden.
  • Rede (basierend auf dem Genre=Audiobook oder Status=is Podcast), wobei der Knoten Bewertung entfernt, das Crossfading deaktiviert und Bookmarks aktiviert werden.

Filter werden über Datei > Filter verwalten definiert oder bearbeitet.

Der Filter 'Kein' entspricht dem Standardknoten und den Spalteneinstellungen, wenn kein Filter aktiviert wurde.

Für alle anderen Filter müssen Sie folgende Vorgaben machen:

  1. die zu dem Filter gehörenden Kriterien (wie bei der Vorgabe von Suchkriterien).
  2. Die Ansicht für den Filter - welche Knoten und Spalten in welcher Anordnung angezeigt werden sollen.
    Knoten oder Spalten können aktiviert/deaktiviert oder grau hinterlegt sein. Im letzteren Fall werden die Standardeinstellungen angewendet.
  3. Die Player-Einstellungen - Wie sich die dem Filter entsprechenden Songs im Hinblick auf Bookmarks, Zufällige Wiedergabe und Crossfading verhalten sollen.
    Hinweis: Die Player-Einstellungen werden auf Grundlage des ersten zutreffenden Filters auf den jeweiligen Song angewendet (deshalb ist die Anordnung der Filter wichtig).

Hinweis: Bei Bedarf können Sie die in der aktuellen Ansicht darstellten Spalten ändern, indem Sie mit rechts auf die Spaltentitel klicken. Ziehen Sie die Spalten per "Drag&Drop" in die gewünschte Anordnung.


Einstellungen für Plugins

Player-Plugins hinzufügen

MediaMonkey unterstützt verschiedene mit Winamp 2 kompatible Plugins zum Ändern der Audiomerkmale und Visualierungen oder zur Funktionserweiterung. Input-Plugins fügen im allgemeinen Unterstützung für neue Audioformate hinzu, während Output-Plugins die Steuerung der MediaMonkey-Audioausgabe ermöglichen. DSP-Plugins sorgen im Allgemeinen für die Verbesserung und/oder Veränderung der Audiomerkmale. Mit Hilfe allgemeiner Plugins wird das Programm zumeist um neue Funktionen erweitert. Visualisierungs-Plugins ermöglichen die Anzeige "psychedelischer" Effekte während der Musikwiedergabe.

Zum Einrichten der Plugins klicken Sie auf Extras > Optionen > Player und anschließend auf die entsprechende Plugin-Option. Alternativ dazu können Sie mit rechts auf den Player klicken und die Option Ausgewähltes Input-Plugin konfigurieren bzw. Ausgewähltes Output-Plugin konfigurieren aufrufen.

Wenn Sie zusätzliche Plugins heruntergeladen haben, können Sie sie folgendermaßen integrieren:

  • Verfügt das Plugin über ein Installationsprogramm, wählt dieses oft das Standardverzeichnis /Programme/Winamp. Ändern Sie dieses in /Programme/MediaMonkey oder in das Verzeichnis, in dem Sie MediaMonkey installiert haben. Wenn das Installationsverzeichnis sich nicht ändern lässt, müssen Sie das Plugin in das Winamp-Verzeichnis installieren und die installierte(n) .dll-Datei(en) manuell in das Verzeichnis /Programme/MediaMonkey/Plugins kopieren.
  • Wenn es sich bei dem Plugin um eine .dll handelt, kopieren Sie diese einfach in das Verzeichnis /Programme/MediaMonkey/Plugins und folgen den Anweisungen, die mit dem Plugin geliefert werden.

Nach der Installation können Sie über das jeweilige Plugin-Fenster darauf zugreifen und es über die Schaltfläche Konfiguieren einrichten. Für die DSP-Effekte-Plugins können Sie vorgeben, in welcher Reihenfolge die Plugins die Audiosignale verarbeiten.


Skripte

Funktionserweiterungen für MediaMonkey

Die Funktionen von MediaMonkey können durch folgende Erweiterungen ausgebaut werden:

  • Mit Skripten können verschiedene Funktionen hinzugefügt werden wie zum Erstellen von Berichten, für die Suche nach Cover-Bildern, für die zufällige Wiedergabe ganzer Alben etc.
  • Mit Skins lässt sich das Erscheinungsbild von MediaMonkey variieren.
  • Übersetzungen machen MediaMonkey in anderen Sprachen verfügbar.

Zum Installieren eines Skripts gehen Sie folgendermaßen vor:

  1. Suchen Sie auf der Website von MediaMonkey das gewünschte Skript und gehen Sie auf eine der folgenden Weisen vor:
    1. Doppelklicken Sie auf die heruntergeladene .MMIP-Datei, um die Erweiterung zu installieren.
    2. Speichern Sie das Skript (z. B. Newscript.vbs) im MediaMonkey-Ordner /scripts/auto folder (wie beschrieben in der Dokumentation der Skripts).
    3. Speichern Sie das Skript (z. B. Newscript.vbs) im MediaMonkey-Ordner /scripts und definieren Sie das Skript dann in der Datei "\Scripts\Scripts.ini" von MediaMonkey wie beschrieben in der Dokumentation der Skripts.
  2. Nach einem Neustart von MediaMonkey steht die neue Funktion zur Verfügung.

Zur Installation von Skin oder Übersetzung gehen Sie folgendermaßen vor:

Doppelklicken Sie auf die heruntergeladene .MMIP-Datei, um die Erweiterung zu installieren.

Verwandte Themen:

Website MediaMonkey Erweiterungen

Entwickler-Forum für MediaMonkey Skripts

Seite für MediaMonkey-Entwickler

Weitere Informationen über den Gebrauch von Skripten finden Sie unter Windows Scripting (z. B. VBScript und JScript).


Mehrbenutzer-Umgebungen

MediaMonkey lässt sich für den Einsatz in Netzwerkumgebungen für mehrere Anwender konfigurieren. Dafür gibt es zwei Methoden:
  1. Mehrere Clients mit einer jeweils unabhängigen Archivdatenbank.
  2. Mehrere Clients mit einer gemeinsam genutzten Archivdatenbank.
MediaMonkey unterstützt derzeit nur die erste Option. Ungeachtet dessen gelingt es vielen Anwendern, auch die zweite Option umzusetzen - vgl. dazu das Forum.

Mehrere Clients/Unabhängige Archivdatenbanken

Installieren Sie MediaMonkey auf jedem Client und führen Sie folgende Schritte aus:

  1. Fügen Sie Ordner hinzu, die auf anderen vernetzten Rechnern freigegeben wurden.
  2. Konfigurieren Sie die Dateiüberwachung so, dass die freigegebenen Verzeichnisse auf Veränderungen an Songs und dazugehörigen Tags durch andere Anwender überwacht werden und die Datenbank entsprechend aktualisiert wird.

Es gilt stets zu berücksichtigen, dass Änderungen anhand der tatsächlichen Dateien und ihrer Tags erkannt werden. Bearbeitungen der Song-Eigenschaften durch andere Anwender werden deshalb nur ermittelt, wenn sie in den Song-Tags gespeichert wurden. Deshalb empfiehlt es sich, jene Felder nicht zu bearbeiten, die nicht in Tags gespeichert werden- es sei denn, es spielt keine Rolle, dass Daten verloren gehen. Bei bestimmten Daten (z. B. Koeffizient der Lautstärkeanpassung) ist dies nebensächlich, bei anderen jedoch potenziell problematisch.


Programmbedienung mit Tastatur und Maus

MediaMonkey kann mit einer Reihe von Kurzbefehlen aufwarten, die die Arbeit mit Ihrem Musikbestand noch effizienter machen.

Schnellfunktionstasten auf Multimedia-Tastaturen

Folgende Tasten auf Multimedia-Tastaturen können zur Bedienung von MediaMonkey innerhalb der Anwendung benutzt werden:

Start/Pause/Stopp
Vorheriger Song/Nächster Song
Lautstärke erhöhen/Lautstärke verringern
Suche
Vorherige Anzeige/Nächste Anzeige/Aktualisieren

Schnellfunktionstasten auf Standardtastaturen

Folgende Tasten auf Standard-Tastaturen können zur Bedienung von MediaMonkey innerhalb der Anwendung benutzt werden. Bei Bedarf lassen sich die meisten dieser Tasten unter Extras > Optionen > Allgemein > Tastenkürzel ändern.

Start/Pause | <Strg><p>
Vorheriger Song (Zurück) | <Strg><b> oder <Strg><Alt><¬>
Nächster Song (Vor) | <Strg><n> oder <Strg><Alt><®>
Zurück 5 Sekunden | <Umschalt><Strg><b>
Vor 5 Sekunden | <Umschalt><Strg><n>
Stop | <Strg><o>
Lautstärke erhöhen | <Strg><Alt><Pfeil nach oben>
Lautstärke verringern | <Strg><Alt><¯>
(ausgewählte Songs) Jetzt abspielen (kann durch Ändern der "Doppelklick-Aktion" angepasst werden) | <Eingabe>
(ausgewählten Song) Jetzt abspielen - Alternativ (siehe Player-Konfiguration) | <Alt><Eingabe>
(ausgewählte Songs) Nach allen anderen wiedergeben | <Strg><Eingabe>
(ausgewählte Songs) Als Nächstes wiedergeben | <Umschalt><Strg><Eingabe>
Eigenschaften ausgewählter Songs bearbeiten | <Umschalt><Eingabe>
Nächster Song in Eigenschaften-Editor | <Alt><Pfeil rechts>
Vorheriger Song in Eigenschaften-Editor | <Alt><Pfeil links>
Ausgewählte Songs löschen (Papierkorb) | <Entf>
Ausgewählte Songs endgültig löschen | <Umschalt><Entf>
Ersten Song auswählen | <Pos1>
Letzten Song auswählen | <Ende>
Alle Songs auswählen | <Strg><a>
Suche | <Strg><f> oder <F3>
Auto-Taggen von Amazon | <Strg>-<l>
Auto-Taggen von Dateiname | <Strg>-<t>
Automatisches Einordnen | <Strg>-<r>
Tags synchronisieren | <Strg>-<s>
Audio-CD rippen | <Umschalt><Strg><r>
Audio-Format konvertieren | <Umschalt><Strg><c>
Audio-CD brennen | <Umschalt><Strg><d>
Vorschau speichern | <Umschalt><Strg><p>
Zum vorherigen Knoten | <Alt><Links>
Zum nächsten Knoten | <Alt><Rechts>
Spaltengröße ändern | <Strg><10er-Tast+>
Anzeige aktualisieren | <F5>
Wiedergabe-Reihenfolge an Sortier-Reihenfolge angleichen (in Playlisten-Knoten) | <Alt><F5> oder <Strg><Alt><F5>
Wiedergabelisten-Knoten anzeigen | <F6>
Archiv-Knoten anzeigen (eingeklapptt) | <F7> oder <Alt><Pos1>
Interpreten-Knoten anzeigen | <F8>
Alben-Knoten anzeigen | <F9>
Genre-Knoten anzeigen | <F10>
Jahr-Knoten anzeigen | <F11>
Cover-Bilder anzeigen (an/aus) | <Strg><Alt><a>
Eigenschaften-Editor anzeigen (an/aus) | <Strg><Alt><p>
Player anzeigen (an/aus) | <Strg><Alt><l>
Wiedergabelisten-Dialog anzeigen (an/aus) | <Strg><Alt><n>
Visualisierung anzeigen (an/aus) | <Strg><Alt><v>
Equalizer anzeigen (an/aus) | <Strg><Alt><e>
Umschalten zu Party-Modus (an/aus) | <Strg><Alt><m>

Mausgesten

Auch wenn die Anwendung minimiert ist, können Sie den Player steuern, indem Sie über dem Symbol des Systemtrays "Mausgesten" ausführen:

Anwendung wiederherstellen | Doppelklick auf Symbol
Start/Pause | Klick auf Symbol
Vorheriger Song | Symbol nach links ziehen
Nächster Song | Symbol nach rechts ziehen
Lautstärke erhöhen | Symbol nach oben ziehen
Lautstärke verringern | Symbol nach unten ziehen


Ordner- und Dateiformate konfigurieren

Ordner- und Dateinamenformate konfigurieren

Beim Rippen, Konvertieren, Synchronisieren von Songs auf einem tragbaren Gerät, Speichern von Songs auf der Virtuellen CD, Brennen von Songs auf eine CD oder automatischen Einordnen von Songs können Sie das Format bestimmen, in dem die Verzeichnisse und Dateinamen erstellt werden. Dieser Abschnitt beschreibt die Bezeichnung von Verzeichnissen und Dateien.

Begriffe

Beim Festlegen eines Zielformats sind grundsätzlich drei Elemente zu wählen:

  1. Verzeichnis: Diese Auswahl erfolgt über die Schaltfläche Verzeichnis-Browser (z. B. C:\Meine Musik). In manchen Fällen (z. B. beim Brennen einer CD) ist es nicht erforderlich, ein Verzeichnis zu wählen.
  2. Verzeichnisformat: Diese Auswahl erfolgt mit Hilfe der "Eingabemasken" wie \<Interpret>\<Album>\ z. B.
    C:\Meine Musik\<Interpret>\<Album>\ führt zu
    C:\Meine Musik\U2\The Joshua Tree\
  3. Dateinamenformat: Diese Auswahl erfolgt mit Hilfe der 'Eingabemaske' wie \<Song-Nr.> - <Titel>. z. B.
    C:\Meine Musik\<Interpret>\<Album>\<Song-Nr.> würde ergeben:
    C:\Meine Musik\U2\The Joshua Tree\1 - Where the Streets Have No Name.mp3

Es stehen verschiedene Eingabemasken zur Verfügung, so dass Sie Pfad- und Dateinamen genau vorgeben können.

Maskenaufstellung

Die folgende Tabelle beschreibt die geläufigsten Zeichen und Felder, die in Eingabemasken verwendet werden.

' ' (Leerzeichen) | Ein Leerzeichen in einer Eingabemaske erscheint im erstellten Pfad/Dateinamen als Leerzeichen. Leerzeichen am Anfang oder Ende eines Dateinamens werden automatisch unterdrückt.
'-' Ein Gedankenstrich in einer Eingabemaske erscheint im erstellten Pfad/Dateinamen als Gedankenstrich.
'\' Ein Schrägstrich nach einem Maskenelement bewirkt, dass ein Verzeichnis erstellt wird.
'.\' A .\ am Anfang der Eingabemaske bewirkt, dass alle folgenden Zeichen der Maske in dasselbe Verzeichnis geschrieben weden wie die Quelldatei(en). Die Eingabemaske C:\Meine Musik\<Interpret> - <Title> würde dazu führen, dass die Songs in C:\Meine Musik geschrieben werden. Die Maske .\<Interpret> - <Title> schreibt die neuen Dateinamen in die Verzeichnisse der Quelldateien.
<Interpret> | Schreibt das Feld Interpret in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<Album> | Schreibt das Feld Album in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<Titel> | Schreibt das Feld Titel in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<Genre> | Schreibt das Feld Genre in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<Disk #> | Schreibt das Feld Disk-Nr. in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<Song #> | Schreibt das Feld Songnummer in einen Dateinamen (vorausgesetzt, es folgt kein '\').
<Jahr> | Schreibt das Feld Jahr in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<Bitrate> | Schreibt das Feld Bitrate in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<Album Interpret> | Schreibt das Feld Album-Interpret in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<BPM> | Schreibt das Feld Beats Per Minute in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<Komponist> | Schreibt das Feld Komponist in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<Benutzerdefiniert x> | Schreibt eines von vier benutzerdefinierten Feldern in einen Verzeichnis- oder Dateinamen (je nachdem, ob ein '\' folgt).
<Überspringen:x> | Ignoriert x Zeichen im Pfad. Wird nur für Auto-Taggen von Dateinamen verwendet.
$First(<'Feld'>,n) Begrenzt die Anzahl der Werte für mehrere Vorgabefelder auf n. Zum Bespiel:
<Genre> würde ergeben: Rock;Pop;Acoustic
$First(<Genre>) würde ergeben: Rock
$First(<Genre>,2) würde ergeben: Rock;Pop
<'Feld':n> Kann in Verbindung mit jedem der oben genannten Maskenelemente verwendet werden, um ein bestimmtes Feld auf eine bestimmte Länge zu beschränken. Wenn Sie beispielsweise Ordner für alle Buchstaben des Alphabets erstellen möchten, um Interpretennamen mit dem jeweiligen Anfangsbuchstaben einzuordnen, kann die folgende Eingabe getätigt werden: C:\Meine Musik\<Interpret:1>\<Interpret>\<Album> - <Song #> - <Titel> würde ergeben C:\Meine Musik\A\Abba\Gold - 2 - Fernando.mp3.
Hinweis: Bei Textfeldern fangen die resultierenden Zeichen links an. Bei numerischen Feldern fangen die resultierenden Ziffern rechts an (z. B. würde bei <Jahr:2> für 2004 '04' herauskommen). Falls n > die Anzahl der Zeichen im Feld, wird der resultierende Pfad mit Leerzeichen (Textfelder) bzw. Nullen (numerische Felder) abgegrenzt.
<'Feld':-n> | Wie oben, nur mit dem Unterschied, dass wenn n > die Anzahl der Zeichen im Feld, wird der resultierende Pfad mit Leerzeichen (Textfelder) bzw. Nullen (numerische Felder) von der gegenüberliegenden Seite abgegrenzt.
<'Feld'@n> | Dies ist besonders nützlich, um alphabetische Ordner zu erstellen, die in Serien von x Buchstaben zusammengefasst werden sollen. Beispiel: Durch C:\Meine Musik\<Interpret@3> würden Verzeichnisse mit allen Interpreten beginnend mit ABC, DEF, GHI usw. erstellt.
<Ordner:n> | Dadurch würden Ordner in einem Quellpfad erstellt, ausgenommen die ersten 'n' Verzeichnisse. Beispiel: C:\Meine Musik\<Ordner:2>\<Titel> würde die Quellverzeichnisstruktur erstellen (ohne die ersten zwei Verzeichnisse in den Quellpfaden), gefolgt vom Songtitel.
<Ordner:-n> | Dies würde nur die letzten n Ordner in einem Quellpfad erstellen. Dies ist dann sinnvoll, wenn bekannt ist, dass das Quellverzeichnis homogen strukturiert ist.
<Playliste> | Schreibt den Playlistennamen aller ausgewählten Playlisten in einen Ordner (wenn darauf ein '\' folgt). Diese Eingabemaske kann nur für CD brennen und Songs exportieren verwendet werden.
<Dateiname>
<Dateiname:n> 		Damit wird der aktuelle Dateiname übernommen. Es können Modifizierer eingesetzt werden, um den resultierenden Text auf eine bestimmte Länge zu beschränken.
<Autom. Nummerierung>
<Autom. Nummerierung:n> 		Dies ist besonders beim Exportieren auf ein Gerät oder beim Brennen einer CD nützlich, um am Beginn eines Dateinamens Nummern einzugeben: So können Sie sicherstellen, dass die Songs einer Playliste in der bestehenden Reihenfolge (und nicht in alphabetischer Reihenfolge) abgespielt werden. Standardmäßig werden drei Stellen verwendet (individuell einstellbar).
<Zufall>
<Zufall:n> 		Erstellt eine zufällige Nummer, die in den Pfad eingefügt werden kann. Dies ist besonders beim Exportieren auf ein Gerät oder beim Brennen einer CD nützlich, um am Beginn eines Dateinamens Nummern einzugeben. So können Sie sicherstellen, dass die Songs einer Playliste in der bestehenden Reihenfolge (und nicht in alphabetischer Reihenfolge) abgespielt werden. Standardmäßig werden vier Stellen verwendet (individuell auf n einstellbar).
<Pfad> | Übernimmt den Pfad und Dateinamen der ursprünglichen Quelldatei(en).
<Pfad:x> | Übernimmt den Pfad und Dateinamen der ursprünglichen Quelldatei(en), ohne die ersten n Ordner des Quellpfads.
<Pfad:-x> | Übernimmt den Pfad und Dateinamen der ursprünglichen Quelldatei(en), ohne die letzten n Elemente des Quellpfads.
$if

Auf diese Weise können Bedingungen auf Masken angewendet werden. Hier einige Beispiele:
Wenn eine Maske nur dann verwendet werden soll, wenn das Feld nicht leer ist, verwenden Sie das Format '$if(Feld nicht leer,dieses verwenden,ansonsten dieses verwenden)'. Beispiel:
--- D:\Meine Musik\$If(<Interpret>,<Interpret:1>,Leer)\<Interpret>$If(<Album>, - <Album>\,)<Titel>
--- \$If(<Interpret>,<Interpret> - ,)$If(<Album>,<Album> - ,)$If(<Song#>,<Song#> ,)<Titel>
Wenn Steuerzeichen wie ')' oder ',' als normale Zeichen dargestellt werden sollen, müssen Sie sie mit '$' kombinieren. Zum Beispiel:
--- \Meine Musik\$if(<Interpret>,<Interpret> (<Jahr>$),Unbekannt)\<Song>
Um eine Eingabemaske zu verwenden, wenn zwei Felder oder ein Feld und eine Zeichenkette gleich sind, geben Sie '=' ein. Wenn z. B. auf einem Album ein Interpret vorkommt, der mit Interpret nicht übereinstimmt, können Sie beide in den Pfad übernehmen:
--- \<Album Interpret> - <Album>\<Song#> $If(<Artist>=<Album Interpret>,,<Interpret> - )<Titel>


Über Song-Eigenschaften

Die folgende Tabelle enthält eine Aufstellung aller im Archiv bzw. in Tags gespeicherten Eigenschaften. "Ja" bzw. "Nein" verweist darauf, ob die betreffende Information im Tag enthalten ist. "Kein Standard" bedeutet, dass eine Information zwar enthalten ist, es jedoch keinen eindeutigen Standard für das Taggen des betreffenden Feldes gibt und dieses folglich von anderen Media-Playern möglicherweise nicht ausgelesen wird. In eckige Klammern eingeschlossene Tags werden gelesen, aber nicht geschrieben.

Eigenschaft | MP3 (ID3v2) | OGG/FLAC | WMA | AAC (M4A, M4P) | MPC (APEv2) | APE (APEv2) | WAV (RIFF)*
Songtitel | Ja (TIT2) | Ja (TITEL) | Ja (Titel) | Ja (nam) | Ja | Ja | Ja
Song-Interpret | Ja (TPE1) | Ja (INTERPRET) | Ja (Autor) | Ja (Cover) | Ja | Ja | Ja
Album | Ja (TALB) | Ja (ALBUM) | Ja (Album-Titel) | Ja (alb) | Ja | Ja | Ja
Album Interpret | Ja (TPE2) | Ja (ALBUM INTERPRET, [ALBUMINTERPRET], [ENSEMBLE]) | Ja (Album Interpret) | Ja (aCOVER) | Ja | Ja | Ja
Datum (Jahr) | Ja (TDRC, TYER) | Ja (JAHR,DATUM) | Ja (Veröffentlichungsdatum,Jahr) | Ja (Tag) | Ja | Ja | Ja
Genre | Ja (TCON) | Ja (GENRE) | Ja (Genre) | Ja (gen,gnre) | Ja | Ja | Ja
Disk# | Ja (TPOS) | Ja (DISKNUMMER,DISK) | Ja (PartOfSet) | Ja (disk) | Nein | Nein | Nein
Song # | Ja (TRCK) | Ja (SONGNUMMER) | Ja (Song/Song #) | Ja (trkn) | Ja | Ja | Ja
Bewertung | Kein Standard (POPM) | Kein Standard (BEWERTUNG) | Kein Standard (SharedUserRating) | Kein Standard (rate) | Ja | Ja | Ja
Kommentar | Ja (KOMM) | Yes (KOMMENTAR [BESCHREIBUNG]) | Ja (Beschreibung) | Ja (cmt) | Ja | Ja | Ja
Cover-Bilder | Ja (Ordner oder Tag APIC) | Kein Standard (Ordner oder COVERARTCOUNT, COVERARTMIMEx, COVERARTDESCRIPTIONx, COVERARTFILELINKx, COVERARTTYPEx, COVERARTx (kodiert mit Base64)) | Ja (Ordner oder Tag) | Ja (covr) + kein Standard (AApr, AMIM, Adcp, Apty) | Nein (nur Ordner) | Nein (nur Ordner) | Nein (nur Ordner)
Grouping | Ja (TIT1) | Ja (GROUPING) | Ja (ContentGroupDesc) | Ja (cgrp) | Nein | Nein | Nein
Komponist | Ja (TCOM) | Ja (KOMPONIST) | Ja (Komponist) | Ja (wrt) | Ja | Ja | Ja
Dirigent | Ja (TPE3) | Ja (DIRIGENT) | Ja (Dirigent) | Kein Standard (cond) | Nein | Nein | Nein
Textschreiber | Ja (TEXT) | Ja (TEXTSCHREIBER) | Ja (Writer) | Kein Standard (lyrc) | Ja | Ja | Ja
Mitwirkende | Ja (IPLS) | Kein Standard (MITWIRKENDE) | Nein | Kein Standard (peop) | Nein | Nein | Nein
Ursprünglicher Titel | Ja (TOAL) | Kein Standard (URSPRÜNGLICHER TITEL oder URSPRÜNGLICHES ALBUM) | Ja (UrsprünglichesAlbumTitel) | Kein Standard (otit) | Nein | Nein | Nein
Ursprünglicher Interpret | Ja (TOPE) | Kein Standard (URSPRÜNGLICHER INTERPRET) | Ja (Ursprünglicher Interpret) | Kein Standard (oart) | Nein | Nein | Nein
Ursprünglicher Textschreiber | Ja (TOLY) | Kein Standard (URSPRÜNGLICHER TEXTSCHREIBER) | Ja (UrsprünglicherTextschreiber) | Kein Standard (olyr) | Nein | Nein | Nein
Ursprüngliches Datum (Jahr) | Ja (TORY) | Kein Standard (URSPRÜNGLICHES JAHR) | Ja (OriginalReleaseYear) | Kein Standard (oday) | Nein | Nein | Nein
Beats Per Minute | Ja (TBPM) | Ja (BPM) | Ja (BeatsPerMinute) | Ja (tmpo) | Nein | Nein | Nein
ISRC | Ja (TSRC) | Ja (ISRC) | Ja (ISRC) | Kein Standard (isrc) | Ja | Nein | Ja
Publizist | Ja (TPUB) | Ja (ORGANISATION) | Ja (Publizist) | Kein Standard (publ) | Ja | Ja | Ja
Kodierer | Ja (TSSE) | Ja (KODIERER) | Ja (ToolName) | Ja (ctoo) | Ja | Ja | Ja
Copyright | Ja (TCOP) | Ja (COPYRIGHT) | Ja (Copyright) | Ja (cprt) | Ja | Ja | Ja
Klassifikation: Geschwindigkeit | Kein Standard (COMM:Songs-DB_Tempo) | Kein Standard (TEMPO) | Kein Standard (Tempo) | Kein Standard (tempo) | Nein | Nein | Nein
Klassifikation: Stimmung | Ja (TMOO) | Ja (STIMMUNG) | Ja (Stimmung) | Kein Standard (mood) | Nein | Nein | Nein
Klassifikation: Anlass | Kein Standard (COMM:Songs-DB_Occasion) | Kein Standard (ANLASS) | Kein Standard (Anlass) | Kein Standard (occa) | Nein | Nein | Nein
Klassifikation: Qualität | Kein Standard (COMM:Songs-DB_Preference) | Kein Standard (QUALITÄT) | Kein Standard (Qualität) | Kein Standard (qual) | Nein | Nein | Nein
Songtext | Ja (USLT) | Ja (SONGTEXT) | Ja (Songtext) | Ja (lyr) | Nein | Nein | Nein
Benutzerdefiniertes Feld X | Kein Standard (COMM:Songs-DB_CustomX) | Kein Standard (CUSTOMX) | Kein Standard (UserCustomX) | Kein Standard (cusX) | Nein | Nein | Nein
Koeffizient Lautstärkeanpassung | Ja (RVA2, RGAD, TXXX:replaygain_track_gain, replaygain_track_peak, replaygain_album_gain | Ja (REPLAYGAIN_TRACK_PEAK, REPLAYGAIN_TRACK_GAIN, REPLAYGAIN_ALBUM_GAIN) | Kein Standard (replaygain_track_gain, replaygain_track_peak, replaygain_album_gain) | Kein Standard (replaygain_track_gain, replaygain_track_peak, replaygain_album_gain) | Ja | Ja | Ja
Mal abgespielt | Nein | Nein | Nein | Nein | Nein | Nein | Nein
Dazugehöriger Archiveintrag (für Songs auf Virtueller CD) | Nein | Nein | Nein | Nein | Nein | Nein | Nein

Hinweis: Diverse von MusicMatch erstellte, nicht standardmäßige Tags können gelesen, jedoch nicht geschrieben werden, da sie kein Standardformat besitzen (Qualität, Stimmung, Tempo, Anlass). Bei MPC- und APE-Songs werden die APEv1-Tags eingelesen, falls keine APEv2-Tags vorliegen.

*MusicMatch, AudioGrabber und Broadcast Software International InfoEdit Tags werden für .wav-Dateien unterstützt.


Einstellungen für die MP3-Codierung

Zum Konfigurieren der Optionen für die MP3-Codierung klicken Sie im Dialog Konfiguration der Virtuellen CD, im Dialog Audio-Format konvertieren oder im Dialog Audio-CD rippen auf die Schaltfläche Optionen.

Zahlreiche im vorhinein optimierte Konfigurationseinstellungen stehen zur Auswahl. Gleichzeitig können Sie Optionen manuell festlegen. Um Ihnen die Auswahl der richtigen Option zu erleichtern, finden Sie nachstehend eine Beschreibung der einzelnen Voreinstellungen (Informationen zum komplexen Hintergrund der MP3-Codierung finden Sie über die verschiedenen Links).

Voreinstellung | Qualität | Bandbreite | Empfehlung
Kompatibel, CBR 96 kbps | Akzeptabel | Niedrig, ineffizient | Sinnvoll, wenn MP3s auf einem Gerät mit geringer Speicherkapazität oder einem mit VBR-Formaten nicht kompatiblen Gerät abgespielt werden sollen.
Kompatibel, CBR 128 kbps | Durchschnittlich | Niedrig, ineffizient | Diese Voreinstellung wird häufig verwendet, da die Qualität zwar nur durchschnittlich, aber dennoch ausreichend ist und sich vor allem eignet für Geräte mit geringer Speicherkapazität und Geräte, die mit VBR-Formaten nicht kompatibel sind.
Kompatibel, CBR 160 kbps | Gut | Mittel, ineffizient | Nützlich für die Codierung von MP3s von brauchbarer Qualität, die auf einem Gerät abgespielt werden sollen, das mit VBR-Formaten nicht kompatibel ist.
Mittel (schnell), VBR ~160 kbps | Hoch | Mittel, effizient | Empfohlen für das Codieren von MP3s in hoher Qualität, die nur wenige Anwender vom Original unterscheiden können. Die Codierung erfolgt etwas schneller als bei der Voreinstellung Mittel, jedoch mit einer etwas geringeren Qualität.
Mittel, VBR ~160 kbps | Hoch+ | Mittel, effizient | Empfohlen für das Codieren von MP3s in hoher Qualität, die nur wenige Anwender vom Original unterscheiden können.
Kompatibel, CBR 192 kbps | Hoch+ | Hoch, ineffizient | Nützlich für die Codierung von MP3s in hoher Qualität, die auf einem Gerät abgespielt werden sollen, das mit VBR-Formaten nicht kompatibel ist.
Standard (schnell), VBR ~192 kbps | Sehr hoch | Hoch, effizient | Empfohlen für die Codierung von MP3s in sehr hoher Qualität, die nur sehr wenige Anwender vom Original unterscheiden können. Die Codierung erfolgt etwas schneller als bei der Voreinstellung Standard, jedoch mit einer etwas geringeren Qualität.
Standard, VBR ~192 kbps | Sehr Hoch+ | Hoch, effizient | Empfohlen für die Codierung von MP3s in sehr hoher Qualität, die nur sehr wenige Anwender vom Original unterscheiden können.
Extrem (schnell), VBR ~256 kbps | Fast-CD | Sehr hoch, effizient | Empfohlen für die Codierung von MP3 mit CD-ähnlicher Qualität für besonders anspruchsvolle Musikliebhaber (bei ausreichender Festplattenkapazität). Diese MP3s sind nur für die allerwenigsten Anwender vom Original zu unterscheiden. Die Codierung erfolgt etwas schneller als bei der Voreinstellung Extrem, jedoch mit einer etwas geringeren Qualität.
Extrem, VBR ~256 kbps | Fast-CD+ | Sehr hoch, effizient | Empfohlen für die Codierung von MP3 mit CD-ähnlicher Qualität für besonders anspruchsvolle Musikliebhaber (bei ausreichender Festplattenkapazität). Diese MP3s sind nur für die allerwenigsten Anwender vom Original zu unterscheiden.
Paranoid, CBR 320 kbps | Höchste | Paranoid hoch, ineffizient | Empfohlen für die Codierung von MP3s auf der allerhöchsten Qualitätsstufe. Eignet sich für besonders anspruchsvolle Musikliebhaber, die jede Menge Festplattenkapazität zur Verfügung haben. Diese MP3s sind nur für die allerwenigsten Anwender vom Original zu unterscheiden.
Telefon, ABR ~16 kbps Mono | Schlecht | Sehr niedrig, kaum effizient, überschaubar | Sinnvoll für Aufnahmen von schlechter Qualität, wenn die beanspruchte Bandbreite auf einen bestimmten Durchschnittswert beschränkt werden muss.
Kurzwelle, ABR ~24 kbps Mono | Schlecht | Sehr niedrig, kaum effizient, überschaubar | Sinnvoll für Aufnahmen von schlechter Qualität, wenn die beanspruchte Bandbreite auf einen bestimmten Durchschnittswert beschränkt werden muss.
AM, ABR ~40 kbps Mono | Schlecht | Sehr niedrig, kaum effizient, überschaubar | Sinnvoll für Aufnahmen von schlechter Qualität, wenn die beanspruchte Bandbreite auf einen bestimmten Durchschnittswert beschränkt werden muss.
Stimme, ABR ~56 kbps Mono | Akzeptabel | Sehr niedrig, kaum effizient, überschaubar | Sinnvoll für Sprachaufnahmen von akzeptabler Qualität, wenn die beanspruchte Bandbreite auf einen bestimmten Durchschnittswert beschränkt werden muss.
Tonband, ABR ~112 kbps | Durchschnittlich | Niedrig, kaum effizient, überschaubar | Sinnvoll für Musikaufnahmen von durchschnittlicher Qualität, wenn die beanspruchte Bandbreite auf einen bestimmten Durchschnittswert beschränkt werden muss.
Hifi, ABR ~160 kbps | Hoch | Mittel, kaum effizient, überschaubar | Sinnvoll für Musikaufnahmen von hoher Qualität, falls die beanspruchte Bandbreite auf einen bestimmten Durchschnittswert beschränkt werden muss. Andernfalls sind die Voreinstellungen Mittel oder Mittel (schnell) vorzuziehen.
Hifi+, ABR ~192 kbps | Sehr hoch | Hoch, kaum effizient, überschaubar | Sinnvoll für Musikaufnahmen von sehr hoher Qualität, falls die beanspruchte Bandbreite auf einen bestimmten Durchschnittswert beschränkt werden muss. Andernfalls sind die Voreinstellungen Standard oder Standard (schnell) vorzuziehen.
Studio, ABR ~256 kbps | Fast-CD | Sehr hoch, kaum effizient, überschaubar | Sinnvoll zum Codieren von MP3s für besonders anspruchsvolle Musikliebhaber, falls die beanspruchte Bandbreite auf einen bestimmten Durchschnittswert beschränkt werden muss. Andernfalls sind die Voreinstellungen Extrem oder Extrem (schnell) vorzuziehen.

Verwandte Themen:

Rippen und komprimierte Audioformate

Songs und CDs hinzufügen

Hydrogenaudio (vgl. Häufig gestellte Fragen zu MP3)


Archiv sichern

Zum Sichern Ihrer Datenbank und Einstellungen kopieren Sie die Inhalte - je nach verwendetem Betriebssystem - in das angegebene Verzeichnis:

  • XP/Windows 2000: C:\Dokumente und Einstellungen\<Benutzer>\Lokale Einstellungen\Application Data\MediaMonkey
  • Vista: C:\Benutzer\<Benutzername>\AppData\Lokal\MediaMonkey\
  • Windows 9x/Me: C:\WINDOWS\Application Data\MediaMonkey\ oder C:...\Eigene Musik\MediaMonkey\Data\