Songs hinzufügen und Archiv aktualisieren

From MediaMonkey Wiki
Jump to: navigation, search


Für eine möglichst effiziente Verwaltung von Songs müssen diese zunächst zum Archiv hinzugefügt werden. Dies erfolgt automatisch beim erstmaligen Ausführen des Programms. Später können Sie diesen Vorgang manuell einleiten.

  • Um das gesamte Laufwerk (erneut) zu erfassen, klicken Sie im Hauptmenü auf Datei > Musikdateien neu ins Archiv aufnehmen/aktualisieren oder drücken Sie die Taste <Einfg>.
  • Um einen ausgewählten Ordner, ein Laufwerk oder einen Speicherort im Netzwerk hinzuzufügen oder neu zu erfassen, wählen Sie im Mein Computer- oder Speicherort-Knoten einen Ordner aus und klicken mit rechts darauf. Wählen Sie nun die Option Musikdateien neu ins Archiv aufnehmen/aktualisieren oder drücken Sie die Taste <Einfg>. Alternativ dazu haben Sie die Möglichkeit, im Feld "Ausgewählte Ordner" manuell Speicherpfade einzugeben (bei der Eingabe bitte in Anführungszeichen setzen).

Sie werden aufgefordert, vorzugeben, nach welchen Typen von Audiodateien und in welchen Ordnern gesucht werden soll sowie weitere Einstellungen vorzunehmen. Wenn Sie auf "OK" klicken, durchsucht MediaMonkey die ausgewählten Speicherorte nach den gewünschten Dateitypen und führt folgende Vorgänge aus:

  • Gefundene Musikdateien und dazugehörige Cover-Bilder (aus Dateien oder Tags) werden zum Archiv hinzugefügt.
  • Die Inhalte aller gefundenen CDs werden zum Archiv hinzugefügt. Zum Archiv hinzugefügte CDs erscheinen im Speicherort-Knoten des Archivs. Bei Auswahl eines Albums werden die Songs grau dargestellt, falls sie nicht auffindbar sind, bzw. schwarz, wenn die CD eingelegt ist. 
  • Gefundene .m3u-Playlisten werden zum Archiv hinzugefügt, gemeinsam mit den in den Playlisten enthaltenen Songs (sofern auffindbar).
  • Sie werden über alle fehlenden Songs informiert und haben die Möglichkeit, danach zu suchen oder sie zu löschen. 
  • Die Eigenschaften abgerufener Songs werden aktualisiert, wenn sie sich geändert haben (dieser Vorgang ist konfigurierbar. Standardmäßig werden nur Songs mit geänderter Dateigröße oder geändertem Datumsstempel aktualisiert).
  • Sie haben die Möglichkeit, fehlende Bewertungen, die Wiedergabe-Zählung und Daten über zuletzt gespielte Songs zu Titeln von Windows Media Player-, iTunes- oder Winamp-Datenbanken (sofern installiert) zu importieren. 

 

Hinweis: Dieser Vorgang kann jederzeit abgebrochen werden. Klicken Sie dazu mit rechts auf die Statusleiste im unteren Fensterbereich und klicken Sie dann auf Abbrechen. Sie haben auch die Möglichkeit, die Anzahl der CPU-Zyklen für den Prozess zu verringern. Klicken Sie mit rechts auf die Statusleiste, wählen Sie die Option Priorität anpassen und legen Sie eine niedrigere Prioritätsstufe fest.

Archiv automatisch mit der Dateiüberwachung aktualisieren

Der oben beschriebene Vorgang kann mit Hilfe der Dateiüberwachung automatisiert werden ( Extras > Optionen > Archiv > Dateiüberwachung). Ist diese Option aktiviert, werden die vorgegebenen Ordner beim Start oder während der Ausführung von MediaMonkey überwacht und das Archiv wird entsprechend aktualisiert. Die Dateiüberwachung funktioniert etwas anders als die manuelle Suche:

  • Gelöschte Songs werden automatisch entfernt (konfigurierbar).
  • Der Speicherort verschobener Songs wird automatisch aktualisiert (konfigurierbar).

Hinweis: Die Dateiüberwachung bezieht auch verschobene Dateien mit ein. Allerdings werden nur die festgelegten Verzeichnisse durchsucht - in ein nicht beobachtetes Verzeichnis verschobene Dateien werden folglich nicht gefunden. In solchen Fällen lassen sich verschobene/fehlende Songs wie folgt abrufen.

Verschobene/fehlende Songs manuell abrufen]]

Falls Songs von einer anderen Anwendung an einen neuen Speicherort verschoben wurden, kann MediaMonkey sie nur finden, wenn die Funktion Dateiüberwachung dieses neue Verzeichnis berücksichtigt. Andernfalls gehen Sie folgendermaßen vor:

  1. Rufen Sie die Option /Archiv/Zu bearbeitende Dateien/ <a>Tote Links </a>auf (im linken Fenster des MediaMonkey Explorers). Es wird eine Liste mit Songs eingeblendet, die nicht auffindbar sind, da sie verschoben oder gelöscht wurden.
  2. Wählen Sie den/die Song(s) aus, den/die Sie finden wollen, und klicken Sie auf Datei > Verschobene/vermisste Songs abrufen.
  3. Wählen Sie die Laufwerke aus, die nach den Songs durchsucht werden sollen.
  4. Es wird ein Dialog eingeblendet, der alle verschobenen, alle nicht verschobenen sowie alle nicht auffindbaren Dateien auflistet. Markieren Sie jene gefundenen Dateien, die im Archiv mit dem angeführten Speicherort aktualisiert werden sollen.


English  • Deutsch • español • français


Additional Help: Forum | KnowledgeBase | Support