No album art when start up MM

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: No album art when start up MM

Re: No album art when start up MM

by ambrose » Thu Jun 18, 2009 8:21 pm

Great, Yes updating worked a treat. Thanks for the info.

Re: No album art when start up MM

by Lowlander » Mon Jun 15, 2009 10:35 am

Try MediaMonkey 3.1 and see if that solves the issue.

Re: No album art when start up MM

by rovingcowboy » Mon Jun 15, 2009 9:45 am

shows album art where in the album art view in the list view area?
or in the album art window you can open by clicking view menu.

or on the player where there is an album art view area on if you use a player that has album art view?

by not showing do you mean it is not showing anything at all even the no album art image is not showing?

or just the song's cover art is not showing, and you do see the no album art image.?

there are so many places to see the album art we really need it narrowed down to which and what? :)

No album art when start up MM

by ambrose » Mon Jun 15, 2009 2:27 am

Hi there, when I start up MM my album art from what i was previously playing (what i have in the now playing list) will not show up. I have resume play which works fine. It was working a few days ago but now only shows album art when i click next track.
Any help would be much appreciated.
Thanks

Top