MM4 doesn't show art browser with details.

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM4 doesn't show art browser with details.

Re: MM4 doesn't show art browser with details.

by SBMongoos » Sat Dec 29, 2012 1:08 pm

Mine loads but when I choose different song the album art doesn't update to match the song. I can move through the art and double click to a song but then it leaves the library as well. The odd thing is, again, is the library doesn't update or scroll to match the current song.

Re: MM4 doesn't show art browser with details.

by Lowlander » Wed Feb 29, 2012 11:21 am

It uses a thumbnail for speed. Reading embedded or external art (doesn't matter which you use) would be really slow with large images. Thus caching/using smaller copy is a logical choice.

Re: MM4 doesn't show art browser with details.

by Batalanto! » Wed Feb 29, 2012 12:32 am

LL,

I'm not sure if this is listed as corrected and closed as of 4.0.1 or open with your final comment from December being explored. I do know it was improved somewhat but still not up to snuff. Thanks for taking the initiative to leave the comment on that thread. Let me know if there is someone else other than you I should be nagging to :)

It seems that artwork can be stored in two ways: one in the folder and another embedded as an image in the mp3 file itself (?). Does it currently default to using the smaller image? Or one type of file over the other?

- NR

Re: MM4 doesn't show art browser with details.

by Lowlander » Tue Feb 28, 2012 11:58 pm

Re: MM4 doesn't show art browser with details.

by Batalanto! » Tue Feb 28, 2012 11:49 pm

Lowlander wrote:Remove MMCache folder from the Temp folder (see Tools > Options > General for location). Also make sure you're running 4.0.3.
LL,

Thanks. Will do.

Is the graphics issue on developer radar?

- NR

Re: MM4 doesn't show art browser with details.

by Lowlander » Tue Feb 28, 2012 11:35 pm

Remove MMCache folder from the Temp folder (see Tools > Options > General for location). Also make sure you're running 4.0.3.

Re: MM4 doesn't show art browser with details.

by Batalanto! » Tue Feb 28, 2012 11:07 pm

Lowlander wrote:1) No, it uses the first image found in the Properties Artwork tab. If you have modified the Art on track and see old images, try clearing the image cache in the MediaMonkey Temp folder.

2) The Art & Details window still shows the cover art for the selected or Now Playing file and can be moved if you enable the Titlebar (same as in MM3) from the context menu.

LL,

On (1), how do I clear that cache?

Am still getting a lower resolution on the album cover picture when in "flow" mode.

Thanks, as always,

- NR

Re: MM4 doesn't show art browser with details.

by TAR2 » Tue Feb 28, 2012 11:00 pm

Even if I start from Details view, if I click on "show art browser with details", all that happens is the details pane gets moved down about an inch and a half. Then there is a blank pane in the space above the details with a horizontal scrollbar at the bottom of it. There is nothing displayed in this pane. It is just blank.

Re: MM4 doesn't show art browser with details.

by Batalanto! » Mon Dec 05, 2011 12:51 pm

Lowlander wrote:1) No, it uses the first image found in the Properties Artwork tab. If you have modified the Art on track and see old images, try clearing the image cache in the MediaMonkey Temp folder.

2) The Art & Details window still shows the cover art for the selected or Now Playing file and can be moved if you enable the Titlebar (same as in MM3) from the context menu.
Hi Lowlander,

Thanks for your reply,

For whatever reason, the way album covers are displayed is at no where near the same resolution as the first files themselves. In fact, they show up clearer if I just using the single/static cover view on the side of the screen. I have also seen the same images displayed on the itunes album cover browser and the images are considerably sharper.

On your second point, I will give that a whirl. Thanks for the direction.

Peace,

- NR

Re: MM4 doesn't show art browser with details.

by Lowlander » Mon Dec 05, 2011 10:55 am

1) No, it uses the first image found in the Properties Artwork tab. If you have modified the Art on track and see old images, try clearing the image cache in the MediaMonkey Temp folder.

2) The Art & Details window still shows the cover art for the selected or Now Playing file and can be moved if you enable the Titlebar (same as in MM3) from the context menu.

Re: MM4 doesn't show art browser with details.

by rose-m » Mon Dec 05, 2011 10:30 am

Maybe related: in the last 100 it does not remember the settings, everytime it goes back to all details.

Re: MM4 doesn't show art browser with details.

by Batalanto! » Mon Dec 05, 2011 1:32 am

nohitter151 wrote:
das Monkey wrote:I can't select it when I'm in "Show Art" or "Show Art With Details" modes, but if I select "Show Details", then it lets me select "Show Art Browser With Details".
Yes, this is true. This bug has already been reported, will be fixed in the next version. http://www.ventismedia.com/mantis/view.php?id=8612
Dear Nohitter,

Two other things related:

1) The way it's currently programmed, when pulling up thumbnails for the "show art browser" mode, the default is to display the smallest file-size thumbnails which show up as grainy. And that's even when I have thumbnails at a much clearer resolution associated with the track; either as another tag saved to it or in the file itself.

3)On MM3, we used to have the ability to show a single album cover and place it on the left, bottom most side of the screen beneath the tree. This is something also worth bringing back. Don't know why its current placement has been locked down.

Thanks,

-NR

Re: MM4 doesn't show art browser with details.

by nohitter151 » Tue Nov 29, 2011 11:20 am

das Monkey wrote:I can't select it when I'm in "Show Art" or "Show Art With Details" modes, but if I select "Show Details", then it lets me select "Show Art Browser With Details".
Yes, this is true. This bug has already been reported, will be fixed in the next version. http://www.ventismedia.com/mantis/view.php?id=8612

Re: MM4 doesn't show art browser with details.

by das Monkey » Mon Nov 28, 2011 8:21 pm

I can't select it when I'm in "Show Art" or "Show Art With Details" modes, but if I select "Show Details", then it lets me select "Show Art Browser With Details".

Re: MM4 doesn't show art browser with details.

by Sam Lowry » Mon Nov 28, 2011 8:02 pm

I'm having this problems also. I can't even select the Art Browser.

Top