Problem to show the artist's image.

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Problem to show the artist's image.

Re: Problem to show the artist's image.

by Lowlander » Tue Dec 16, 2014 1:41 pm

No, it shows the first associated Artwork, no matter what you've set that Artwork to be (I'm not aware this has changed). So if you put the Artist image in first spot (Artwork tab of Properties window) it should now be shown.

Re: Problem to show the artist's image.

by LarvePutride » Tue Dec 16, 2014 1:07 pm

Thank you for your answer.

Ok, but then good is however an option to "Image 1: Cover (front) or Image 2: Artist" in Art & Details if every time you select a new option as it systematically returns a "Image1 : Cover (front) "?

Also I had to make a blunder because now when I Selected title with the "Art Show with details" the image of my album in the selection and not in "Art & Details" like the first album the image of the artist as I like the image of my album. How the options?

Re: Problem to show the artist's image.

by MMFrLife » Thu Dec 11, 2014 3:38 pm

It's sounds like you are trying to get it to show the artist image (#2) as the first image by just selecting it from Art & Details pane.(?)
You have to have the artist image in position 1 in properties for it to show that image by default all the time.

Re: Problem to show the artist's image.

by Lowlander » Thu Dec 11, 2014 3:36 pm

That's not possible, MediaMonkey always shows the first associated Artwork of a file.

Problem to show the artist's image.

by LarvePutride » Thu Dec 11, 2014 3:23 pm

Hello I would like to display the image of the artist. No problem. In Art & Details I done right and I click selects Image 2: Artist. But the problem is that when I selction another audio file it selects me new Image 1: Cover (front). I arrived I was automatically set for all files Image 2: Artist. What to do? Thank you for your response.

Top