MM skips (some) silent tracks

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM skips (some) silent tracks

Re: MM skips (some) silent tracks

by Beer-Man » Tue Oct 10, 2017 12:58 pm

Lowlander wrote:Tools > Options > Output Plug-ins. You may want to disable Silence Removal. What length are the files?
Thank you, that did the trick. Quite hidden option, tho.
Skipped tracks: 0:39 / 1:00
Not skipped: 8:00 / 128:00

Re: MM skips (some) silent tracks

by Lowlander » Tue Oct 10, 2017 12:29 pm

Tools > Options > Output Plug-ins. You may want to disable Silence Removal. What length are the files?

MM skips (some) silent tracks

by Beer-Man » Tue Oct 10, 2017 11:57 am

Hi,
when I have some silent tracks in the playlist, they are skipped, others, however, are played.
Is there a setting related to skipping silence? Why are some played and others skipped? Can you reproduce this with the given files?

I tried disabling cross fading, didn't make a difference. Other than that I couldn't find a related setting.

I uploaded 2 test files here:
http://www.filedropper.com/silence_1
"played.mp3" created a long time ago with Windows Audio Recorder and converted to mp3 with whoknowswhatsoftware
"skipped.mp3" created and exported with Audacity

Best regards, Beer-Man

MM 4.1.18.1853 on Win 7 x64

Top